12-13-13 06:26 AM
313 ... 89101112 ...
tools
  1. MyFirstOwnUsername's Avatar
    Man. Mega has to be one of the worst sites imo. It will timeout at random.
    Use MEGA with jDownloader. Problem solved. Still dislike fat KIM though.
    LP_Rigg likes this.
    11-21-13 02:22 PM
  2. MyFirstOwnUsername's Avatar
    So... there are > 220 posts in this thread ... and NOBODY was able to single-upload the one small file that is actually different in this release. So one needs to load 1.14GB to get to try the new loader file which probably has what .. 1.5 MB? Well done, sirs
    11-21-13 02:36 PM
  3. Derlitz's Avatar
    So... there are > 220 posts in this thread ... and NOBODY was able to single-upload the one small file that is actually different in this release. So one needs to load 1.14GB to get to try the new loader file which probably has what .. 1.5 MB? Well done, sirs
    You mean like this one, from way back on page 4 or 5?

    For those that just want cfp 3.10.0.47:

    http://l.bitcasa.com/riRT37mH
    Uzi, SteelGreek, howards and 5 others like this.
    11-21-13 02:41 PM
  4. Uzi's Avatar
    So... there are > 220 posts in this thread ... and NOBODY was able to single-upload the one small file that is actually different in this release. So one needs to load 1.14GB to get to try the new loader file which probably has what .. 1.5 MB? Well done, sirs
    For those that just want cfp 3.10.0.47:

    http://l.bitcasa.com/riRT37mH
    its on page 4 actually if you read the 220 post

    Q10SQN100-3/10.2.1.123456789
    toobs623 likes this.
    11-21-13 02:42 PM
  5. Derlitz's Avatar
    its on page 4 actually if you read the 220 post

    Q10SQN100-3/10.2.1.123456789
    Beat ya to it. :P lol
    11-21-13 02:43 PM
  6. Uzi's Avatar
    Beat ya to it. :P lol
    It's 220 post I have to read man..Lol

    Q10SQN100-3/10.2.1.123456789
    Derlitz and Mecca EL like this.
    11-21-13 02:44 PM
  7. billsterjito's Avatar
    I reloaded the othe autoloader 3 times and still have the bluetooth audio bug on my t-mobile q10. Never do restores either.

    Posted via CB10
    I also had the Blue tooth audio bug but it seems to have gone away over the last few days! Z10 stl-3

    Posted via CB10
    11-21-13 02:50 PM
  8. Omnitech's Avatar
    Well, I know that I was skeptical (see some other posts I had in this thread) but it seems that whatever the updated CFP did, well...it did something...

    • The OS added the software version (original leaked OS did not load the SW version).

    I already explained that here. (Post #184 @ 3:54AM PST today)
    toobs623 likes this.
    11-21-13 03:17 PM
  9. m1kr0's Avatar
    I've been following all along. Still don't see how a small file as part of the loading process can make such a difference. Is this mind over matter? I simply can not believe that all users everywhere are now bug free. Sorry, being cynical here, apologize.
    11-21-13 03:21 PM
  10. ConRed's Avatar
    Out of pure curiosity, is anyone restoring post flash with this leak? Or are we only reporting that the bugs seem fewer after flashing a fresh/clean install with no restore. (full restore, or partial). Jus wonderin.

    Posted Via CB10 on my BB10. (Curve 8530 > Curve 9330 > Z10 STL3 on TMO + Playbook)
    11-21-13 03:27 PM
  11. Derlitz's Avatar
    Out of pure curiosity, is anyone restoring post flash with this leak? Or are we only reporting that the bugs seem fewer after flashing a fresh/clean install with no restore. (full restore, or partial). Jus wonderin.

    Posted Via CB10 on my BB10. (Curve 8530 > Curve 9330 > Z10 STL3 on TMO + Playbook)
    I pretty much never restore after installing a leaked OS. So, my reporting is on non-restore.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    11-21-13 03:56 PM
  12. anon721037's Avatar
    For this specific OS/radio/device combo, yeah, just run the bat.
    Have you tried this on your Z30, just curios if it seemed to help.

    Posted via CB10
    11-21-13 04:09 PM
  13. thurask's Avatar
    Hmm, sw release popped up on my Z30 now. No cfp necessary.

    Posted via CB10
    11-21-13 04:12 PM
  14. m1kr0's Avatar
    I pretty much never restore after installing a leaked OS. So, my reporting is on non-restore.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    Agree, probably the best policy. I also don't ever restore. 10.2.1.1055 was the first time I restored, and I must say I had no issues whatsoever.
    11-21-13 04:25 PM
  15. Pdinos3's Avatar
    Hmm, sw release popped up on my Z30 now. No cfp necessary.

    Posted via CB10
    Me too. First time since the original leak. Still on original leak.

    Via CB10 Runnin Z30STA100-5/10.2.1.1055!
    anon721037 likes this.
    11-21-13 04:31 PM
  16. com5585's Avatar
    The keyboard has large delays when entering
    Blacklatino likes this.
    11-21-13 04:33 PM
  17. Pdinos3's Avatar
    The keyboard has large delays when entering
    Not here. No delay whatsoever

    Via CB10 Runnin Z30STA100-5/10.2.1.1055!
    11-21-13 04:38 PM
  18. Marko M1's Avatar
    1.Can somebody tell me if Facebook app version on this OS is same as 10.2.0.429? I'm having some trouble with now famous Not Connected issue. So if FB version on this release is newer than I have on .429, maybe it can solve problem.
    2. If FB version is not same, is it possible to insert that version (one from 10.2.1.1055) to .429?
    And can somebody please upload that file somewhere?
    11-21-13 04:44 PM
  19. jhwo99's Avatar
    The keyboard has large delays when entering
    I had the same in the first leak.
    After loading only the os on my Q10 with the sfp.exe it was still there.
    Then I load only the radio file with sfp and that problem was gone!
    It is fast without any problems.
    11-21-13 04:52 PM
  20. com5585's Avatar
    So how to cure this problem??
    11-21-13 05:02 PM
  21. BlackScorpion3's Avatar
    Installed as guided by Thurask.

    Music still showing error. Downgraded as earlier.

    Still testing.

    Posted via CB10
    Wait, the exact same OS that was leaked last week, released this week and claimed to be bug free, has a bug????

    NO WAY!!!!

    Magically appeared using the Mind Control app on my BerryLeaks Z10STL100-4/10.2.1.1184 while being the Greatest
    Omnitech and LillyFox like this.
    11-21-13 05:18 PM
  22. MyFirstOwnUsername's Avatar
    You mean like this one, from way back on page 4 or 5?
    haha thanks i searched the thread for cfp.exe postings therefore no links to be found too bad much important information is hidden deeply in threads and only available to people who have enough time to read through all the posts

    by the way I already loaded the 1.14 GB to get the exe ^^ still thx
    11-21-13 05:47 PM
  23. CyBeRcR0W's Avatar
    would it had been any easer if i repacked this as an autoloader?
    11-21-13 06:57 PM
  24. toobs623's Avatar
    would it had been any easer if i repacked this as an autoloader?
    No I think it's all good, pretty straight forward thanks

    For me anyway

    Posted via CB10
    11-21-13 08:00 PM
  25. wolfee48's Avatar
    Couldn't tell you. I did not have that problem to begin with...but I will test for it now anyway, well, not now, tonight
    It worked. Solved my problem.

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    11-21-13 09:17 PM
313 ... 89101112 ...

Similar Threads

  1. Uploading a leaked OS?
    By paul collins2 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 11-30-13, 11:11 AM
  2. Help with Tethering on a VZW Z30 10.2.1.1055!
    By rafise in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 11-26-13, 10:05 AM
  3. Data restore following 10.2.1.1055
    By carwacster in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-23-13, 11:50 AM
  4. 1Mobile Can Update & Manage All Your Android Apps on BlackBerry 10
    By missing_K-W in forum General BlackBerry Discussion
    Replies: 32
    Last Post: 11-23-13, 09:54 AM
  5. Replies: 56
    Last Post: 11-22-13, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD