1. balenax's Avatar
    Has anybody experience this, i am trying to install my debugtoken but i got this error through sachesi : Error: failure 500 cannot determine package-Id??
    Install the token with the chrome extension. Then you can sideload the apps with whatever method you want.

    Sent from the Dark Side
    glimer4 likes this.
    07-26-13 05:51 AM
  2. unbreakablej's Avatar
    Just wondering, I want to run this OS but I do not want to go through the trouble of trying to restore data etc. Am running 1.1.0.4651 now, can I just extract the .bar files and use the Chrome extension to update? Will I be able to get toast notifications then?

    Thanks in advance!!!
    07-26-13 03:14 PM
  3. PrettiiBadOne419's Avatar
    I'm actually starting to like my Blackberry again with 10.2 .... thank you.....

    if im replying to a message (Text/BBM) from the pop-up notifications , and another notification comes in.. Is there ANY way to keep the keyboard up ?? I hate that the keyboard disappears when another notification comes in... Very annoying!

    pin:2ABDE35D ~ @prettiibadone
    07-26-13 04:10 PM
  4. Daveensannie's Avatar
    I'm actually starting to like my Blackberry again with 10.2 .... thank you.....

    if im replying to a message (Text/BBM) from the pop-up notifications , and another notification comes in.. Is there ANY way to keep the keyboard up ?? I hate that the keyboard disappears when another notification comes in... Very annoying!

    pin:2ABDE35D ~ @prettiibadone
    Will be fixed with 810

    Posted via CB10
    07-26-13 07:01 PM
  5. mradil's Avatar
    Has anyone tried the latest 10.1.0.4687 radio with this os?

    I had 10.2.0.483 running with .228 radio which was running brilliantly until a few days when the phone started heating up like crazy!!

    Im in the UK with STL100-2 network unlocked on EE...but every 10.1 radio ive tried just doesnt seem to like this os!
    Currently running 10.1.0.4687 which is superb but miss those 10.2 features...

    thanks in advance
    07-26-13 09:27 PM
  6. Ryan4200's Avatar
    Has anyone tried the latest 10.1.0.4687 radio with this os?

    I had 10.2.0.483 running with .228 radio which was running brilliantly until a few days when the phone started heating up like crazy!!

    Im in the UK with STL100-2 network unlocked on EE...but every 10.1 radio ive tried just doesnt seem to like this os!
    Currently running 10.1.0.4687 which is superb but miss those 10.2 features...

    thanks in advance
    Yes, that's the combo I'm currently running on my stl100-4... everything seems to be playing nicely so far. Been on it for 2 days with no issues to speak of.

    Posted via CB10
    07-26-13 09:37 PM
  7. mradil's Avatar
    Yes, that's the combo I'm currently running on my stl100-4... everything seems to be playing nicely so far. Been on it for 2 days with no issues to speak of.

    Posted via CB10
    cool!!

    now that ive setup everything on 10.1....im wondering if the same will happen again when install 10.2 over it?? generally i get to the setup part where its searching for a newtork, but doesnt find it!....then after about 30 secs the phone reboots and start again!!!

    did u make an autoloader or just install straight over it?
    07-26-13 09:40 PM
  8. Ryan4200's Avatar
    cool!!

    now that ive setup everything on 10.1....im wondering if the same will happen again when install 10.2 over it?? generally i get to the setup part where its searching for a newtork, but doesnt find it!....then after about 30 secs the phone reboots and start again!!!

    did u make an autoloader or just install straight over it?
    I downloaded the .4687 OS split it and made an auto loader for just the radio. So yeah, pretty much straight over it.

    Posted via CB10
    07-26-13 09:46 PM
  9. mradil's Avatar
    alrighty then!!! here goes!!!....
    07-26-13 09:50 PM
  10. PD in T-DOT's Avatar
    I downloaded the .4687 OS split it and made an auto loader for just the radio. So yeah, pretty much straight over it.

    Posted via CB10
    Have you or anyone else posted the
    .4687 radio autoloader. Or can you point me to the right direction.

    Posted via CB10 on my STL-3 Z10 running 10.1.0.4651 on Rogers
    07-26-13 10:29 PM
  11. M--Canuck's Avatar
    Have you or anyone else posted the
    .4687 radio autoloader. Or can you point me to the right direction.

    Posted via CB10 on my STL-3 Z10 running 10.1.0.4651 on Rogers
    Yeah I need that too

    Posted via CB10
    07-26-13 11:51 PM
  12. canu900's Avatar
    Help my phone just went crazy and every time I pressed something all my phone would do would read it....what do I do to fix this problem

    Posted via CB10
    07-27-13 12:25 AM
  13. Glasgow GaryH's Avatar
    Give it a battery pull

    Posted via CB10
    07-27-13 02:25 AM
  14. maulikbhagat's Avatar
    Link not avaible for download

    Posted via CB10
    07-27-13 06:11 AM
  15. Daveensannie's Avatar
    Give it a battery pull

    Posted via CB10
    Battery pull is not necessary!! Just hold the power button down until it close

    Posted via CB10
    07-27-13 06:56 AM
  16. jamesharmeling's Avatar
    Battery pull is not necessary!! Just hold the power button down until it close

    Posted via CB10
    Or hold volume up and down until it reboots.

    Posted via Zeppelin!
    07-27-13 07:13 AM
  17. Ryan4200's Avatar
    Help my phone just went crazy and every time I pressed something all my phone would do would read it....what do I do to fix this problem

    Posted via CB10
    Somehow you enabled the beta screen reader, to disable it just press the top power button 3 times in a row and you should be good.

    Posted via CB10
    canu900 and pili4 like this.
    07-27-13 08:01 AM
  18. maulikbhagat's Avatar
    File removed from mega. Any other link pls.

    Posted via CB10
    07-27-13 09:33 AM
  19. WWBlondieDo's Avatar
    File removed from mega. Any other link pls.

    Posted via CB10
    Check out Wu Wei's B@stard Hybrids thread for a different link - that's how I re-downloaded the file the other night. :-)

    Posted via CB10
    wu-wei likes this.
    07-27-13 11:31 AM
  20. wagnerescanio's Avatar
    Does anybody found another link to download?
    07-27-13 12:18 PM
  21. achiquitachaser's Avatar
    07-27-13 12:52 PM
  22. wagnerescanio's Avatar
    Thanks a lot!!!
    07-27-13 01:13 PM
  23. unbreakablej's Avatar
    Hi, just installed 10.2 but now there is no 'forever option in the email... there are too many posts for me to read to find out if it is an issue so can someone just let me now if tji is normal? Or I'd there a bar file I can replace it with? (am really glad there is now a nicer icon for bblink inside though!)

    Posted via CB10
    07-27-13 01:13 PM
  24. wagnerescanio's Avatar
    I can't use skype on it, says: "Unfortunately skype has stopped", what can I do?
    07-27-13 01:44 PM
  25. M--Canuck's Avatar
    If I load that radio fileon my current os, would that wipe my phone??

    Posted via CB10
    07-27-13 08:01 PM
1,752 ... 6768697071

Similar Threads

  1. Facebook sync and Q10
    By room1102 in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-19-13, 02:39 PM
  2. Looking for testers for PlayBook Web Development Toolkit
    By RapsFan1981 in forum BB 10 Developers Hangout
    Replies: 4
    Last Post: 07-10-13, 11:13 AM
  3. AT&T and LTE on Q10 - plan related question
    By Dim-Ize in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-09-13, 03:53 PM
  4. Hotmail calendar and Q10
    By SaabScott in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-09-13, 02:53 PM
LINK TO POST COPIED TO CLIPBOARD