08-16-13 03:00 PM
1,752 ... 6263646566 ...
tools
  1. KenV54's Avatar
    When I try to DL the 341 alpha from Blackberry, I keep getting this error:

    "Error downloading due to export restrictions."

    It may have something to do with my IP address--don't know--but I'm in US.

    Q: I was able to DL the 100-3 10.2.0.341 radio exe autoload file from another site. Can I install the 483 OS then autoload the 341 radio, rather than loading the 341 OS first then the 483 OS?
    07-18-13 04:39 PM
  2. pili4's Avatar
    When I try to DL the 341 alpha from Blackberry, I keep getting this error:

    "Error downloading due to export restrictions."

    It may have something to do with my IP address--don't know--but I'm in US.

    Q: I was able to DL the 100-3 10.2.0.341 radio exe autoload file from another site. Can I install the 483 OS then autoload the 341 radio, rather than loading the 341 OS first then the 483 OS?
    Absolutely not. If you load 483 first, then load 341 you wind up with just the 341. Trust me. I made this error because I wasn't paying attention to what i was doing and had to downgrade to 10.1 before I was able to reload 10.2 in the proper order.
    Gearheadaddy likes this.
    07-18-13 05:10 PM
  3. kwm1337's Avatar
    When I try to DL the 341 alpha from Blackberry, I keep getting this error:

    "Error downloading due to export restrictions."

    It may have something to do with my IP address--don't know--but I'm in US.

    Q: I was able to DL the 100-3 10.2.0.341 radio exe autoload file from another site. Can I install the 483 OS then autoload the 341 radio, rather than loading the 341 OS first then the 483 OS?
    Yeah, what Pili said because it sounds like you already downloaded your stuff that's going to be your easiest route, but you can use Wu Wei's B@stard R3mM1xz here http://forums.crackberry.com/bb10-le...ybrids-828354/ If you have a 2-3-4 STL100...

    Yes it does.
    does anyone else feel that the superimposed PINs add a bit of sexiness to the screen?? maybe it's just me...
    07-18-13 05:14 PM
  4. KenV54's Avatar
    Absolutely not. If you load 483 first, then load 341 you wind up with just the 341. Trust me. I made this error because I wasn't paying attention to what i was doing and had to downgrade to 10.1 before I was able to reload 10.2 in the proper order.
    But the 341 I have is just the radio file exe autoloader, 28 mb, not the 341 OS. I thought the radio files were non-destructive. I'm just wondering if the 341 radio file can be loaded onto the 483 OS, which doesn't have a radio file at all.
    07-18-13 05:15 PM
  5. kwm1337's Avatar
    But the 341 I have is just the radio file exe autoloader, 28 mb, not the 341 OS. I thought the radio files were non-destructive. I'm just wondering if the 341 radio file can be loaded onto the 483 OS, which doesn't have a radio file at all.
    You can use Darcy's tools to split off the radio only if you want...
    07-18-13 05:16 PM
  6. toobs623's Avatar
    But the 341 I have is just the radio file exe autoloader, 28 mb, not the 341 OS. I thought the radio files were non-destructive. I'm just wondering if the 341 radio file can be loaded onto the 483 OS, which doesn't have a radio file at all.
    Honestly just follow the link kwm provided for you and install Wu-Wei's loader... it's easy and effective.

    Posted via CB10
    07-18-13 05:30 PM
  7. Gearheadaddy's Avatar
    ^toobs623...It works...
    Honestly just follow the link kwm provided for you and install Wu-Wei's loader... it's easy and effective.

    Posted via CB10
    07-18-13 05:36 PM
  8. KenV54's Avatar
    Honestly just follow the link kwm provided for you and install Wu-Wei's loader... it's easy and effective.

    Posted via CB10
    OK, thanks to everyone who responded to my post. I'm DLing Wu-Wei's hybrid right now. it does seem like the easiest way to go.
    07-18-13 05:46 PM
  9. Cubexican520's Avatar
    Kevin or anyone here try out the new updated Channels in seeing if it still affects Toast Notifications?

    Posted via CB10
    07-18-13 11:34 PM
  10. pili4's Avatar
    Kevin or anyone here try out the new updated Channels in seeing if it still affects Toast Notifications?

    Posted via CB10
    Toast notifications no longer broken if you use the channels beta.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    07-18-13 11:45 PM
  11. BlackScorpion3's Avatar
    Kevin or anyone here try out the new updated Channels in seeing if it still affects Toast Notifications?

    Posted via CB10
    The new channels does NOT affect t the toast notifications....

    Smart *** comments from my awesome Z10 LE on VZW. #teamOSBB
    07-18-13 11:45 PM
  12. pili4's Avatar
    You also may need to reset your phone before the channels appear.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    07-18-13 11:45 PM
  13. BlackScorpion3's Avatar
    You also may need to reset your phone before the channels appear.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    Which is what I had to do...sadly

    Smart *** comments from my awesome Z10 LE on VZW. #teamOSBB
    07-18-13 11:47 PM
  14. Cubexican520's Avatar
    Alright Kool, looks like I know what I'm downloading soon.

    Posted via CB10
    07-18-13 11:52 PM
  15. pili4's Avatar
    Which is what I had to do...sadly

    Smart *** comments from my awesome Z10 LE on VZW. #teamOSBB
    Me too.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    ItsBam likes this.
    07-19-13 12:54 AM
  16. Foppa_21's Avatar
    Verizon STL-4 users. Are you running this 483 leak with the "stock" 340 radio, or the STL-4 specific 340 radio Thurask posted here?
    07-19-13 10:29 AM
  17. pili4's Avatar
    Verizon STL-4 users. Are you running this 483 leak with the "stock" 340 radio, or the STL-4 specific 340 radio Thurask posted here?
    I'm running on the stock radio and everything has been fine.
    Foppa_21 likes this.
    07-19-13 10:46 AM
  18. WWBlondieDo's Avatar
    Verizon STL-4 users. Are you running this 483 leak with the "stock" 340 radio, or the STL-4 specific 340 radio Thurask posted here?
    I downloaded the STL 100-4 341 autoloader from BlackBerry and I've actually been running into some dropped call issues. I've noticed over the past few days, as well, that battery life seems to be going downhill so am thinking about switching to the 4544 radio - I've seen others say they're getting great service and battery life with that.

    Posted via CB10 on my AWESOME VZW STL100-4 Z10!
    07-19-13 02:04 PM
  19. mradil's Avatar
    I downloaded the STL 100-4 341 autoloader from BlackBerry and I've actually been running into some dropped call issues. I've noticed over the past few days, as well, that battery life seems to be going downhill so am thinking about switching to the 4544 radio - I've seen others say they're getting great service and battery life with that.

    Posted via CB10 on my AWESOME VZW STL100-4 Z10!

    Try the .228 alpha build then install .483 over that. Ive found that this combination has a good battery performance. im in th uk on stl200 though...nut hopefully you may get a good result too
    07-19-13 03:40 PM
  20. Ryan4200's Avatar
    I downloaded the STL 100-4 341 autoloader from BlackBerry and I've actually been running into some dropped call issues. I've noticed over the past few days, as well, that battery life seems to be going downhill so am thinking about switching to the 4544 radio - I've seen others say they're getting great service and battery life with that.

    Posted via CB10 on my AWESOME VZW STL100-4 Z10!
    The .4652 radio is working great also with .483 on my stl100-4....

    Posted via CB10
    07-19-13 03:46 PM
  21. KporalBoyQ10's Avatar
    So I have a question, this leak 483 run on the Blackberry Q5 ?

    Posted via CB10
    07-19-13 04:01 PM
  22. kwm1337's Avatar
    So I have a question, this leak 483 run on the Blackberry Q5 ?

    Posted via CB10
    Read the OP your answer is there
    07-19-13 04:22 PM
  23. khushang88's Avatar
    Not sure if this has been posted or not but I'm on Z10STL100-2/10.2.0.483 and spotted 'Play Next' and 'Play Last' option in the music app while getting a menu for a song selected. Loved it

    Posted via CB10
    07-19-13 04:27 PM
  24. toobs623's Avatar
    Not sure if this has been posted or not but I'm on Z10STL100-2/10.2.0.483 and spotted 'Play Next' and 'Play Last' option in the music app while getting a menu for a song selected. Loved it

    Posted via CB10
    Nope I don't think anyone caught that yet, good find!

    Posted via CB10
    07-19-13 04:44 PM
  25. 303darthbobby's Avatar
    Not sure if this has been mentioned or not, but please refrain from using the Screen Reader Beta in Settings. I haven't found a way to turn it back off without restoring via autoloader. Of course, if anyone is willing to try and find a way, but I'm sure it's probably still broken.
    07-19-13 11:14 PM
1,752 ... 6263646566 ...

Similar Threads

  1. Facebook sync and Q10
    By room1102 in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-19-13, 01:39 PM
  2. Looking for testers for PlayBook Web Development Toolkit
    By RapsFan1981 in forum BB 10 Developers Hangout
    Replies: 4
    Last Post: 07-10-13, 10:13 AM
  3. AT&T and LTE on Q10 - plan related question
    By Dim-Ize in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-09-13, 02:53 PM
  4. Hotmail calendar and Q10
    By SaabScott in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-09-13, 01:53 PM
LINK TO POST COPIED TO CLIPBOARD