08-16-13 04:00 PM
1,752 ... 6162636465 ...
tools
  1. letmein13's Avatar
    Can I block a phone number from calling or sending me a text message in this built?
    07-17-13 09:26 AM
  2. toobs623's Avatar
    Can I block a phone number from calling or sending me a text message in this built?
    Nope

    Posted via CB10
    07-17-13 09:32 AM
  3. ubersurfer's Avatar
    I don't know about SYNC, but I have not had any problems with my bluetooth on any of the leaks. My vehicle came with factory equipment. My wife's truck has an aftermarket system and does not have any problems with either my or my wife's phone (she is running a 10.1 leak and I am running a 10.2).

    Posted via CB10
    Thanks. I appreciate the response.



    Posted via CB10
    07-17-13 09:57 AM
  4. samirjay's Avatar
    Well I think today is a good day to drop this. Now before you install this, you need to read and follow the instructions exactly, in order to receive BlackBerry services like BBM and Protect. Anyone who followed my debugging phase will be aware of this.

    First, download and install 10.2.0.341 for your respective device from BlackBerry. Complete the initial setup to make sure you have BlackBerry services running. Than proceed with a security wipe.

    10.2.0.341 can be downloaded from here:
    Updating the BlackBerry 10 Dev Alpha Device Software - Download for Windows - BlackBerry Developer (thanks PDM)

    Second, download and run the OS ONLY from below. You'll end up with 10.2.0.483 OS and 10.2.0.341 radio.

    As per usual, I, nor Crackberry are responsible for any damage done to your device. Keep in mind this OS superimposes your PIN to the screen, so be careful with your screenshots.

    Warning: Software Update via settings, or downloading carrier based apps, have been known to bootloop a device. If this happens you will need to reflash the 483 OS only.

    Another warning because I forgot: OOOH I just remembered, if you rely on BBM Channels, and you install it, you won't be able to REPLY to BBM actionable notifications. You'll get the notification but can't reply. So don't install BBM Channels if you don't have too (hence why I haven't been posting much if anyone has wondering why my channel is silent)

    And without further ado here is the link:

    https://mega.co.nz/#!YNR2hahD!Q91-KT...s1iqJbomVQrUaI

    (yes its mega, don't complain)

    PS. If you have a STL100-1, you may attempt to load your respective 341 than load this, however I highly doubt this will work, that being said I've had no way to test this theory.

    PPS. If you have a SQR100-1/2/3 etc. Your out of lucky, unless you want to try flashing this over top a a non 341 OS, or if 341 Q10 works on your devices, than use that, than flash this. Again no device to test with, so expirement at own risk.


    So have fun and let's have a good AGM day

    Posted via CB10

    Mirrors! Thanks to tezytan
    downloadpart 1 for free!
    download part 2 for free!
    download part 3 for free!

    Thanks to ravipiero
    Mirror: direct link
    Uploaded to friends' web hosting.

    not sure what im doing wrong, but now my z10 is basically useless to text messages, in the hub its blank, i cant send or recieve messages, i have already tried reflashing.483 any suggestions?
    07-17-13 10:53 AM
  5. toobs623's Avatar
    Did you flash. 341first?

    Posted via CB10
    Djlatino likes this.
    07-17-13 11:12 AM
  6. aibrahi3's Avatar
    So Ive been out of town and had .483 installed yet I was unable to test voice calls since I was roaming, Ive been back now for 2 days but just now experiencing problems. Im using an STL-100-4 on the verizon network and have had several calls dropped on me. Previously I had been running 10.0.9 and 10.2.93 without any issues. Anyone else having issues? Thanks in advance.

    Cheers,
    07-17-13 11:54 PM
  7. kwm1337's Avatar
    not sure what im doing wrong, but now my z10 is basically useless to text messages, in the hub its blank, i cant send or recieve messages, i have already tried reflashing.483 any suggestions?
    What model number Z10 do you have?? and have you tried a Security Wipe?
    07-18-13 12:08 AM
  8. pili4's Avatar
    So Ive been out of town and had .483 installed yet I was unable to test voice calls since I was roaming, Ive been back now for 2 days but just now experiencing problems. Im using an STL-100-4 on the verizon network and have had several calls dropped on me. Previously I had been running 10.0.9 and 10.2.93 without any issues. Anyone else having issues? Thanks in advance.

    Cheers,
    I'm only getting dropped calls in low signal areas.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    aibrahi3 likes this.
    07-18-13 12:25 AM
  9. aibrahi3's Avatar
    I'm only getting dropped calls in low signal areas.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    Now that you mention it, it may be the due to the low signal. The calls i have been making are from my home and it seems like my signal is weaker than usual. Do you believe it might have anything to do with this version of the radio files?
    07-18-13 12:45 AM
  10. WWBlondieDo's Avatar
    So Ive been out of town and had .483 installed yet I was unable to test voice calls since I was roaming, Ive been back now for 2 days but just now experiencing problems. Im using an STL-100-4 on the verizon network and have had several calls dropped on me. Previously I had been running 10.0.9 and 10.2.93 without any issues. Anyone else having issues? Thanks in advance.

    Cheers,
    I'm on Verizon, as well, and seem to get dropped calls whenever I initiate a call while on WiFi. I've just taken to turning off WiFi if I have to call anyone and it weirdly doesn't seem to matter if I receive a call while connected... just an observation, not sure if it helps... :-/ It's something I've just decided to ignore because the benefits of this OS make up for the slight inconvenience. :-)

    Luckily, the SMS problem I experienced the other day (as detailed in a previous post) has sorted itself (which suggests it was actually a network error) and I've been using this as a daily driver, pretty close to flawlessly.

    Posted via CB10 on my AWESOME VZW STL100-4 Z10!
    aibrahi3 likes this.
    07-18-13 12:48 AM
  11. aibrahi3's Avatar
    I'm on Verizon, as well, and seem to get dropped calls whenever I initiate a call while on WiFi. I've just taken to turning off WiFi if I have to call anyone and it weirdly doesn't seem to matter if I receive a call while connected... just an observation, not sure if it helps... :-/ It's something I've just decided to ignore because the benefits of this OS make up for the slight inconvenience. :-)

    Luckily, the SMS problem I experienced the other day (as detailed in a previous post) has sorted itself (which suggests it was actually a network error) and I've been using this as a daily driver, pretty close to flawlessly.

    Posted via CB10 on my AWESOME VZW STL100-4 Z10!
    Ill keep that in mind next time. Your theory might make sense since none of my calls made on the road were dropped but at home when connected to wifi they dropped 10-15 minutes into the conversation
    WWBlondieDo likes this.
    07-18-13 01:01 AM
  12. Djlatino's Avatar
    Fixed in .663.

    Posted via CB10
    Ya but from what I heard was. 663 doesn't have voice calling

    Posted via CB10
    07-18-13 03:00 AM
  13. oneinfiniteloop's Avatar
    Has anybody run into this issue - I downloaded BBM Channel from the betazone and I am unable to upload it to my Z10 - I have a STL 100-3 running the 10.2.0.483. Unfortunately, I have to use a Windows box to install the BBM Channel program on the Z10. The Z10 connects to my Mac with BB Link effortlessly but on Windows it runs into a lot of headwind and I am unable to complete a successful backup. Is there a known limitation with BB Link that you can sync the Z10 either on a Mac or a Windows PC?

    BTW: Under Accessibility please don't enable Screen Reader BETA as it will practically make your device non functional. I had to drop back to 10.2.0.381 and reinstall 10.2.0.483.
    07-18-13 04:39 AM
  14. in_loco_nomen's Avatar
    Thanks Adam. Very helpful.

    Posted via CB10
    07-18-13 06:47 AM
  15. toobs623's Avatar
    Ya but from what I heard was. 663 doesn't have voice calling

    Posted via CB10
    That is correct, just relaying information.

    Posted via CB10
    Djlatino likes this.
    07-18-13 08:55 AM
  16. teostar's Avatar
    So I just witnessed my 1st random reboot since upgrading to 10.1.... anybody else having rebooting issues, how often does it reboot?

    Posted via CB10
    07-18-13 09:06 AM
  17. gooiee's Avatar
    What has this to do with 10.1?

    Posted via CB10
    07-18-13 10:02 AM
  18. iamkeeks's Avatar
    Just wanted to add after two complete days all the following is now working (great way to start my morning thought I would have to downgrade)...on this leak battery life great, visual voice mail work properly, notifications are good, wifi and network calling good. Happy Camper for my first leak. Thanks guys who put forth all the effort.

    Only thing I'm running the following: (previous post indicated radio .341)
    STL100-3
    OS 10.2.0.483
    Radio 10.2.0.340

    Well keep up the good work. Looking forward to the next best...

    ~key

    Posted via CB10
    07-18-13 11:12 AM
  19. sjb2003's Avatar
    I need help I am trying to sideliaded some apps. When I start them it load very slow then it quit. Should I do at wipe or am doing something wrong..
    07-18-13 02:25 PM
  20. mmmac's Avatar
    Does this build have the Whatsapp bug? IE. Whatsapp disappearing from the hub?


    Does this build have the pin pasted on the screen?

    Thanks

    Posted via CB10
    07-18-13 04:07 PM
  21. ifraser's Avatar
    No this os works ok with whatsapp
    07-18-13 04:13 PM
  22. russmov's Avatar
    When I was using this like others I noticed battery life for me was awful. Did anyone find a good radio file to fix the battery drain ? Currently running .4633 and battery life has been amazing since day one, but there are features I loved in the 10.2 leaks.
    07-18-13 04:46 PM
  23. iamkeeks's Avatar
    When I was using this like others I noticed battery life for me was awful. Did anyone find a good radio file to fix the battery drain ? Currently running .4633 and battery life has been amazing since day one, but there are features I loved in the 10.2 leaks.
    My battery improved within a couple of days after loading the leak. So far everything is going well.

    Posted via CB10
    07-18-13 05:12 PM
  24. russmov's Avatar
    My battery improved within a couple of days after loading the leak. So far everything is going well.

    Posted via CB10
    I used it for bout 5 days or so but battery life did not improve whatsoever.
    Like someone else posted when off of wifi battery temp was crazy hot and died fast, on wifi was cooler but still fairly fast battery drain.
    07-18-13 05:18 PM
  25. pili4's Avatar


    Does this build have the pin pasted on the screen?

    Thanks

    Posted via CB10
    Yes it does.
    Gearheadaddy likes this.
    07-18-13 05:22 PM
1,752 ... 6162636465 ...

Similar Threads

  1. Facebook sync and Q10
    By room1102 in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-19-13, 02:39 PM
  2. Looking for testers for PlayBook Web Development Toolkit
    By RapsFan1981 in forum BB 10 Developers Hangout
    Replies: 4
    Last Post: 07-10-13, 11:13 AM
  3. AT&T and LTE on Q10 - plan related question
    By Dim-Ize in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-09-13, 03:53 PM
  4. Hotmail calendar and Q10
    By SaabScott in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-09-13, 02:53 PM
LINK TO POST COPIED TO CLIPBOARD