08-16-13 03:00 PM
1,752 ... 5657585960 ...
tools
  1. warren_walker's Avatar
    This Guinea Pig is up and RUNNING!!!!
    now.. lets see how she runs
    Good Job LAW! Thanks!!!
    How did/is it working for you?
    07-14-13 09:00 AM
  2. Asmooh's Avatar
    Hmm....
    Leaked: 10.2.0.483 OS only for STL100-2/3/4 and SQN100-1/2/3/4/5-img_00000112.png

    Sent from my BlackBerry 10 smartphone with 10.2.0.483 from Sweden. [2ABA2B4C]
    07-14-13 09:13 AM
  3. pili4's Avatar
    i have tried to restore just settings or just applications, both time same result, all it does is reboot the the phone
    May I ask what OS you upgraded from? I had the restore issue on my mom's phone upgrading it from 10.2 from 2026. Wouldn't work. Had to take her from 10.2 to 4345 restore the phone, do a new back up, then reload 10.2 and restore the phone...which worked that time.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    07-14-13 09:25 AM
  4. toobs623's Avatar
    May I ask what OS you upgraded from? I had the restore issue on my mom's phone upgrading it from 10.2 from 2026. Wouldn't work. Had to take her from 10.2 to 4345 restore the phone, do a new back up, then reload 10.2 and restore the phone...which worked that time.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    Hmm I came from. 4345 and could not he any restores to work. I even made multiple backup files before taking the plunge.

    Posted via CB10
    07-14-13 09:34 AM
  5. pili4's Avatar
    Hmm I came from. 4345 and could not he any restores to work. I even made multiple backup files before taking the plunge.

    Posted via CB10
    Hmmmm.....

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    07-14-13 09:42 AM
  6. ttgapers's Avatar
    Loving the 10.2.0.483 OS, however the .341 dev radio is garbage on my stl100-4... to many network busy/ dropped calls. Anyways, just swapped in the .4544 radio and all seems good now.

    Posted via CB10
    Is it still stable with better battery life? I suspect my radio as well for the shoddy life I am seeing. Love everything else!
    07-14-13 09:51 AM
  7. Ryan4200's Avatar
    Is it still stable with better battery life? I suspect my radio as well for the shoddy life I am seeing. Love everything else!
    Eh about the same battery wise(not bad), just no more dropped calls atleast.

    Posted via CB10
    07-14-13 10:00 AM
  8. Charbel Ir's Avatar
    hey guys,

    10.2 has added a lot of neat shortcuts that i love. Moving settings to Cascades is a blessing, i don't have to swipe out of reflex for nothing.
    adding the attachment icon in the hub is brilliant, and the options to sort them is great. Action Notification is also something i have been using frequently, it has made me use the hub less often, i am not longer interrupting my work. The idea of flow is now greatly enhanced.

    The one downside is the battery, it's draining fast and the charging has been erratic. one minute is charges well, the next even the playbook charger is not enough to supply decent power. the 750 am charger is sometimes in the negative on charge. some process is overheating the phone and burning energy like hell. I am also losing LTE often dropping to 4g, something that happened a lot less before.
    07-14-13 10:01 AM
  9. Hawberry's Avatar
    At last! I redid the whole thing again and the same thing happened so I re-downloaded the files with Chrome and when through the install, wipe, install and now everything that I had checked is working WELL!
    The Weather app thing will work after you give permission for locating your device!
    This leak is zappidi fast!
    upgraded from 10.1.....forgot : )

    Thanks guys/girls!
    Z10, PB 32g

    t
    Hi Kris, thanks for the posts. Awesome stuff! I used the autoloader posted by thelawguy and everything went well. I have one issue so far, whenever the phone goes from portrait mode to landscape mode and then back, the screen freezes with the distorted view of the pages. Same thing happens from landscape to portrait to landscape.
    I rebooted three times and battery pull once, after each time I tried the same thing happens. Please advise.
    Thanks.
    It's a bug, does it to me sometimes but only on certain apps. If it's happening all the time you may want to security wipe/reinstall, if nothing works consider downgrading. After all it's an early build. If you are on a Z(sorry didn't check) I'm pretty sure this beast was pretty Q specific. The Q doesn't rotate.

    Sometimes it acts like the bottom of the screen isn't there. At one point I was reading Engadget on the top half of the screen and only able to scroll on the totally white bottom part. Good stuff.

    A price I am personally happy to pay the price and play with the cutting edge. Honestly the latest 10.1 builds are phenomenal.

    Posted via CB10
    07-14-13 10:07 AM
  10. Hawberry's Avatar
    i have tried to restore just settings or just applications, both time same result, all it does is reboot the the phone
    I had encountered problems with my last upgrade and I went to BB site to update my BB Link to 1.1.1.32 and everything went well even after this latest leak installation. Maybe you can try that too, good luck!
    07-14-13 10:20 AM
  11. toobs623's Avatar
    I had encountered problems with my last upgrade and I went to BB site to update my BB Link to 1.1.1.32 and everything went well even after this latest leak installation. Maybe you can try that too, good luck!
    Glad to hear things are working well for you now


    Posted via CB10
    07-14-13 10:22 AM
  12. Mayhem369's Avatar
    May I ask what OS you upgraded from? I had the restore issue on my mom's phone upgrading it from 10.2 from 2026. Wouldn't work. Had to take her from 10.2 to 4345 restore the phone, do a new back up, then reload 10.2 and restore the phone...which worked that time.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    from os 10.1.0.4561 on ATT , followed all suggestions , reload link , secure wipe and reinstall os and came out same results
    07-14-13 10:44 AM
  13. warren_walker's Avatar
    Installed and running!

    Couldn't restore using link or sarchesi

    No big deal to me..only thing I won't have is my work email, but I'm on vacation this week anyways


    Posted via CB10
    07-14-13 10:56 AM
  14. toobs623's Avatar
    I also noticed that the music player doesn't tell me I'm about to blow my eardrums out every time I turn the volume up now.

    Posted via CB10
    07-14-13 11:21 AM
  15. igorochek's Avatar
    Hi Kris,
    Can you tell me is it possible to use. 351 as a core and put missing staff from. 483.
    My battery is draining very quickly on. 483
    Thanks

    Posted via CB10
    07-14-13 11:26 AM
  16. blue. shark's Avatar
    installed! it seems to work ok except bb link to import contact but i use contact x (very good app)
    07-14-13 12:01 PM
  17. vecharo's Avatar
    Slacker android plays headless on this leak. I was playing it on my flat screen . Closed it...and then realized...it's still playing.

    Leaked: 10.2.0.483 OS only for STL100-2/3/4 and SQN100-1/2/3/4/5-img_20130635.png

    Yes. I know you can't see the music (lol) but just noting that it continues to play.

    Posted via CB10
    Last edited by vecharo; 07-14-13 at 01:49 PM.
    07-14-13 01:14 PM
  18. mopar_fxr's Avatar
    How did/is it working for you?
    I've been running it since law put up the auto loader. I did a wipe prior and after. Honestly, been running fantastic for me. I had to resort my contacts due to no restore but once I sat my but down and actually went through them on my mail acct like I should have in the beginning it's been great.
    Call ID issue is not present,
    I have been getting great call quality with no drops,
    batt life seems very good... best I have been getting on any of the leaks I have tried to this point. I really should get a batt app to show sorry.
    And the watermark, I don't even notice it.
    For ref again, I'm running a 3 on ATT USA.

    Oh, I came from 4543 also

    Posted via CB10
    07-14-13 01:41 PM
  19. Rame Khaleel's Avatar
    when the official OS gonna release ??

    the pin will stays on the screen after the official OS got released ??

    and can any one put the official OS here when they release it ??
    07-14-13 01:52 PM
  20. fiddysheqel's Avatar
    when the official OS gonna release ??

    the pin will stays on the screen after the official OS got released ??

    and can any one put the official OS here when they release it ??
    Obviously the pin won't stay on the screen.


    Guys, I just couldn't get a back up to restore and I let it go at 5.30am last night. Build seems like better battery than what I had on 10.1... question: do we have a list of Android apps that work with this leak?
    07-14-13 01:55 PM
  21. coldfir3's Avatar
    Obviously the pin won't stay on the screen.


    Guys, I just couldn't get a back up to restore and I let it go at 5.30am last night. Build seems like better battery than what I had on 10.1... question: do we have a list of Android apps that work with this leak?
    I would like to think just bout any android app would run almost flawlessly now but I could be wrong.


    Posted via CB10
    07-14-13 02:19 PM
  22. WWBlondieDo's Avatar
    Okay, first slight annoyance with this build:

    Any time I restart my phone, I lose my icon settings. All the folders I had set up disappear and the icons are randomly arranged across about 8 pages. Luckily, I don't restart often but this is still pretty annoying since I spent so much time arranging everything in the first place. Local contacts are also not linking with fb contacts at all.

    Battery life is still good and the OS is superfast but just thought I'd share those observations. :-)

    Posted via CB10 on my AWESOME VZW STL100-4 Z10!
    FryedBurntOut likes this.
    07-14-13 03:23 PM
  23. auditman's Avatar
    Weird i have no issues with icons. I did my first battery pull in months seems to settle heat and battery issuen whats annoying is one someone text me i get notifications on bbm whatsapp and email.

    Posted via CB10
    07-14-13 03:42 PM
  24. auditman's Avatar
    when the official OS gonna release ??

    the pin will stays on the screen after the official OS got released ??

    and can any one put the official OS here when they release it ??
    Come on man. Common sense.

    Posted via CB10
    07-14-13 03:43 PM
  25. WWBlondieDo's Avatar
    Weird i have no issues with icons. I did my first battery pull in months seems to settle heat and battery issuen whats annoying is one someone text me i get notifications on bbm whatsapp and email.

    Posted via CB10
    Don't know if maybe it's because I have parental controls on but I really doubt it because even when I turn that off it messed up how I had my icons set outside of that. Idk, it's not too big a deal but just kind of weird...

    Posted via CB10 on my AWESOME VZW STL100-4 Z10!
    07-14-13 04:12 PM
1,752 ... 5657585960 ...

Similar Threads

  1. Facebook sync and Q10
    By room1102 in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-19-13, 01:39 PM
  2. Looking for testers for PlayBook Web Development Toolkit
    By RapsFan1981 in forum BB 10 Developers Hangout
    Replies: 4
    Last Post: 07-10-13, 10:13 AM
  3. AT&T and LTE on Q10 - plan related question
    By Dim-Ize in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-09-13, 02:53 PM
  4. Hotmail calendar and Q10
    By SaabScott in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-09-13, 01:53 PM
LINK TO POST COPIED TO CLIPBOARD