08-16-13 04:00 PM
1,752 ... 5253545556 ...
tools
  1. molson0's Avatar
    Update to my previous post stating priority inbox *favorited* is broke.

    Upon further review, it is indeed working as expected.
    We'll chalk it up as user error

    Posted via CB10
    WWBlondieDo and Mecca EL like this.
    07-12-13 05:17 PM
  2. Akure4Life's Avatar
    When I turn off the network and just use the wifi, the phone cools down.

    It seems to be a radio problem.

    Is this leak compatible with any other radio?

    Posted via CB10
    07-12-13 05:41 PM
  3. SirSti23's Avatar
    When I turn off the network and just use the wifi, the phone cools down.

    It seems to be a radio problem.

    Is this leak compatible with any other radio?

    Posted via CB10
    I'm using 10.1.0.4544 for a couple of days and been good so far.
    Leaked: 10.2.0.483 OS only for STL100-2/3/4 and SQN100-1/2/3/4/5-img_00000343.png

    Posted via CB10
    07-12-13 06:04 PM
  4. Akure4Life's Avatar
    I'm using 10.1.0.4544 for a couple of days and been good so far.
    Click image for larger version. 

Name:	IMG_00000343.png 
Views:	3037 
Size:	81.7 KB 
ID:	181983

    Posted via CB10
    Cool,

    Thanks for the info



    Posted via CB10
    07-12-13 06:22 PM
  5. Mitchell Thurber's Avatar
    Anyone noticed "T" doesn't work in the browser and when your backspace it takes 2 letters instead of 1?

    Posted via CB10
    07-12-13 06:28 PM
  6. wu-wei's Avatar
    Update to my previous post stating priority inbox *favorited* is broke.

    Upon further review, it is indeed working as expected.
    We'll chalk it up as user error

    Posted via CB10
    Tsk tsk.

    07-12-13 06:32 PM
  7. balenax's Avatar
    Anyone noticed "T" doesn't work in the browser and when your backspace it takes 2 letters instead of 1?

    Posted via CB10
    Well, I tried to reset instagram password and I couldn't do it because when I wanted to write a T in my username, even if I was in the correct field, it would do the shortcut thingie, go to the top of the page. Weirdo. And yes, backspace goes 2 chars most if the time.

    Sent from the Dark Side
    07-12-13 06:44 PM
  8. Rame Khaleel's Avatar
    Well I think today is a good day to drop this. Now before you install this, you need to read and follow the instructions exactly, in order to receive BlackBerry services like BBM and Protect. Anyone who followed my debugging phase will be aware of this.

    First, download and install 10.2.0.341 for your respective device from BlackBerry. Complete the initial setup to make sure you have BlackBerry services running. Than proceed with a security wipe.

    10.2.0.341 can be downloaded from here:
    Updating the BlackBerry 10 Dev Alpha Device Software - Download for Windows - BlackBerry Developer (thanks PDM)

    Second, download and run the OS ONLY from below. You'll end up with 10.2.0.483 OS and 10.2.0.341 radio.

    As per usual, I, nor Crackberry are responsible for any damage done to your device. Keep in mind this OS superimposes your PIN to the screen, so be careful with your screenshots.

    Warning: Software Update via settings, or downloading carrier based apps, have been known to bootloop a device. If this happens you will need to reflash the 483 OS only.

    Another warning because I forgot: OOOH I just remembered, if you rely on BBM Channels, and you install it, you won't be able to REPLY to BBM actionable notifications. You'll get the notification but can't reply. So don't install BBM Channels if you don't have too (hence why I haven't been posting much if anyone has wondering why my channel is silent)

    And without further ado here is the link:

    https://mega.co.nz/#!YNR2hahD!Q91-KT...s1iqJbomVQrUaI

    (yes its mega, don't complain)

    PS. If you have a STL100-1, you may attempt to load your respective 341 than load this, however I highly doubt this will work, that being said I've had no way to test this theory.

    PPS. If you have a SQR100-1/2/3 etc. Your out of lucky, unless you want to try flashing this over top a a non 341 OS, or if 341 Q10 works on your devices, than use that, than flash this. Again no device to test with, so expirement at own risk.


    So have fun and let's have a good AGM day

    Posted via CB10

    Mirrors! Thanks to tezytan
    downloadpart 1 for free!
    download part 2 for free!
    download part 3 for free!

    Thanks to ravipiero
    Mirror: direct link
    Uploaded to friends' web hosting.


    I just loaded the 10.2 OS then when I worked on it I tried to open the BBM but I keeps telling me (( No Data - cannot reach the server plz try again later ))

    Can you help me with that?
    07-12-13 06:46 PM
  9. ralphbu's Avatar
    So, some updated information on a couple of bugs.

    Maps is definitely not working on this build, so I reloaded the .BAR file from 10.1.0.4543, which was working fine for me on that build. It works fine on this build as well.

    Second issue is with Contacts in the Phone App. when you first click on Contacts in Phone App they don't come up at all. After several seconds they come up; however, if I try to do a search it only brings up some of the contacts and then I can't see all of them again until I delete the search and again wait several seconds.

    Battery life is definitely better on this build than on 10.1.0.4537.
    is your device stl 002? i am hesitant to install this leak cause both 10.2 leaks gave me a charging issue and hence battery issue. i would always get that "to charge faster use the charger that came with this device" notice. also charging takes a long time and draining the battery is quick.
    07-12-13 07:23 PM
  10. Daveensannie's Avatar
    I just loaded the 10.2 OS then when I worked on it I tried to open the BBM but I keeps telling me (( No Data - cannot reach the server plz try again later ))

    Can you help me with that?
    Did you or did you not( when you flashed the dev version ) activated BBM? Because if not then ( if I'm correct) BBM will not work after you flash the second one

    Posted via CB10
    07-12-13 07:26 PM
  11. toobs623's Avatar
    FYI Google voice works much better now. At first it was rough but it settled in just fine.

    Posted via CB10
    07-12-13 07:39 PM
  12. toobs623's Avatar
    Did you or did you not( when you flashed the dev version ) activated BBM? Because if not then ( if I'm correct) BBM will not work after you flash the second one

    Posted via CB10
    I didn't do anything on 341, only setup. I didn't even sign into bbid, and my BBM works fine

    Posted via CB10
    07-12-13 07:50 PM
  13. Mecca EL's Avatar
    AFAICT 10.1.0.4543 has:
    sys.pim.calendar.viewer.eventcreate.bar v10.1.11.184
    sys.pim.calendar.viewer.ics.bar v10.1.11.184
    sys.pim.calendar.viewer.nav.bar v10.1.11.184
    sys.pim.calendar.bar v10.3.200.245

    while 10.2.0.483 has:
    sys.pim.calendar.viewer.eventcreate.bar v10.102.1.76
    sys.pim.calendar.viewer.ics.bar v10.102.1.76
    sys.pim.calendar.viewer.nav.bar v10.102.1.76
    sys.pim.calendar.bar v10.102.1.76

    Mecca, do you concur?
    The actual calendar bar file, in 4543 is version sys.pim.calendar-10.3.200.245. Forgive me for the late reply, just came back from taking my children to the beach, for a couple days.
    07-12-13 07:52 PM
  14. toobs623's Avatar
    Anyone noticed "T" doesn't work in the browser and when your backspace it takes 2 letters instead of 1?

    Posted via CB10
    Both work fine here.

    Posted via CB10
    07-12-13 07:53 PM
  15. Daveensannie's Avatar
    Both work fine here.

    Posted via CB10
    Yup here also

    Posted via CB10
    07-12-13 07:55 PM
  16. G37driver's Avatar
    Anyone having a problem with alerts. When I get a BBM or txt I don't get a notification for it. I pulled the battery to switch it and now I don't get notifications.

    Posted via CB10
    07-12-13 11:17 PM
  17. toobs623's Avatar
    Anyone having a problem with alerts. When I get a BBM or txt I don't get a notification for it. I pulled the battery to switch it and now I don't get notifications.

    Posted via CB10
    Check the actual settings. It took me a minute to find but im the specific account notification setting the sound was turned off by default.

    Posted via CB10
    07-12-13 11:21 PM
  18. Hawberry's Avatar
    Hi Kris, thanks for the posts. Awesome stuff! I used the autoloader posted by thelawguy and everything went well. I have one issue so far, whenever the phone goes from portrait mode to landscape mode and then back, the screen freezes with the distorted view of the pages. Same thing happens from landscape to portrait to landscape.
    I rebooted three times and battery pull once, after each time I tried the same thing happens. Please advise.
    Thanks.
    07-12-13 11:43 PM
  19. toobs623's Avatar
    Hi Kris, thanks for the posts. Awesome stuff! I used the autoloader posted by thelawguy and everything went well. I have one issue so far, whenever the phone goes from portrait mode to landscape mode and then back, the screen freezes with the distorted view of the pages. Same thing happens from landscape to portrait to landscape.
    I rebooted three times and battery pull once, after each time I tried the same thing happens. Please advise.
    Thanks.
    It's a bug, does it to me sometimes but only on certain apps. If it's happening all the time you may want to security wipe/reinstall, if nothing works consider downgrading. After all it's an early build. If you are on a Z(sorry didn't check) I'm pretty sure this beast was pretty Q specific. The Q doesn't rotate.

    Sometimes it acts like the bottom of the screen isn't there. At one point I was reading Engadget on the top half of the screen and only able to scroll on the totally white bottom part. Good stuff.

    A price I am personally happy to pay the price and play with the cutting edge. Honestly the latest 10.1 builds are phenomenal.

    Posted via CB10
    Hawberry likes this.
    07-13-13 12:05 AM
  20. G37driver's Avatar
    Check the actual settings. It took me a minute to find but im the specific account notification setting the sound was turned off by default.

    Posted via CB10
    I just did another battery pull and it's working. And it wasn't the settings. Not sure what went on. And this happened yetsrday to mee too

    Posted via CB10
    07-13-13 12:07 AM
  21. toobs623's Avatar
    I just did another battery pull and it's working. And it wasn't the settings. Not sure what went on. And this happened yetsrday to mee too

    Posted via CB10
    Weird, if you have been running the build for a short time it took almost 3 days for all of my apps to start working correctly. Idk, like I said in my previous post there's some strange stuff and it's early.

    Posted via CB10
    07-13-13 12:10 AM
  22. sterod's Avatar
    Can someone who is running 10.2.0.483 please do me a favor and try converting and sideloading these two apps and tell me if they work, they don't on 10.1 and I don't want to make the leap to 10.2 if it won't gain me these two.

    Screenshots proving functionality would be greatly appreciated, Thanks in advance!

    App 1 - DroneMobile
    https://dl.dropboxusercontent.com/u/...neApp_v2.1.apk

    App 2 - Granny Smith (game)
    https://dl.dropboxusercontent.com/u/...mith_1.3.2.apk
    07-13-13 12:33 AM
  23. toobs623's Avatar
    It's a bug, does it to me sometimes but only on certain apps. If it's happening all the time you may want to security wipe/reinstall, if nothing works consider downgrading. After all it's an early build. If you are on a Z(sorry didn't check) I'm pretty sure this beast was pretty Q specific. The Q doesn't rotate.

    Sometimes it acts like the bottom of the screen isn't there. At one point I was reading Engadget on the top half of the screen and only able to scroll on the totally white bottom part. Good stuff.

    A price I am personally happy to pay the price and play with the cutting edge. Honestly the latest 10.1 builds are phenomenal.

    Posted via CB10
    Edit: that sentence is ridiculous but I'm leaving it because it made me laugh, goodnight all.

    Posted via CB10

    And I replied instead of editing. Really, goodnight.
    mopar_fxr likes this.
    07-13-13 12:59 AM
  24. ooklah's Avatar
    Can someone who is running 10.2.0.483 please do me a favor and try converting and sideloading these two apps and tell me if they work, they don't on 10.1 and I don't want to make the leap to 10.2 if it won't gain me these two.

    Screenshots proving functionality would be greatly appreciated, Thanks in advance!

    App 1 - DroneMobile
    https://dl.dropboxusercontent.com/u/...neApp_v2.1.apk

    App 2 - Granny Smith (game)
    https://dl.dropboxusercontent.com/u/...mith_1.3.2.apk
    Just tried on my Z10 with 10.2.0.483. Granny Smith force closes immediately upon launching, and DroneApp gets as far as asking for permissions. It crashes shortly after accepting permissions.
    07-13-13 01:22 AM
  25. khushang88's Avatar
    Have you left it to settle in?
    Took a few hours before my device was cool and stable

    Posted via CB10
    Draining 10% every hour on wifi without any heavy use, just checking forums on CB10 and browsing a little. Normal?

    Posted via CB10
    07-13-13 03:56 AM
1,752 ... 5253545556 ...

Similar Threads

  1. Facebook sync and Q10
    By room1102 in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-19-13, 02:39 PM
  2. Looking for testers for PlayBook Web Development Toolkit
    By RapsFan1981 in forum BB 10 Developers Hangout
    Replies: 4
    Last Post: 07-10-13, 11:13 AM
  3. AT&T and LTE on Q10 - plan related question
    By Dim-Ize in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-09-13, 03:53 PM
  4. Hotmail calendar and Q10
    By SaabScott in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-09-13, 02:53 PM
LINK TO POST COPIED TO CLIPBOARD