08-16-13 04:00 PM
1,752 ... 3536373839 ...
tools
  1. jhnptrlimo1's Avatar
    What do you know! Amex works! Others ones don't...but its a start!!! Thx!

    American Express and everything thing I had on 10.1 works fine for me. Maybe something just went funky during install, try again?

    Posted via CB10
    07-10-13 10:30 AM
  2. ahpsi's Avatar
    So are the picture and pic view bars. I've already replaced mine
    Wading through the bar versions I'll admit I am confused, Mecca, you mention sys.pictures and sys.pictureviewer are newer in the 10.1.0.4543 leak however I took from an earlier post by Kris (http://forums.crackberry.com/bb10-le...chibar-812685/) that sys.pictures from 10.2.0.483 (version 10.200.0.59) is newer than the version from 10.1.0.4543 (10.48.1.7) as 200>48 ("Just like how 10.1 is newer than 10.0, so holds true for software and OS version. As well think of it like this, Two Thousand Three Hundred and Nine is greater than Two Hundred and Seventy Three.")

    Am I missing something?

    (And thank you!)
    07-10-13 10:34 AM
  3. russmov's Avatar
    Has anyone else had an issue with their text message freezing? Occasionally I'll be texting and than my keyboard doesn't bring up the dialogue box to type. Than I have to 4 diagonal swipes from top right(like you would to reset hub) and than it boots me back to hub where I can click on contact and text again without a problem.
    Another issue is my battery life, went to bed with 90% battery and woke up with 60%. I did get about 14 emails during night though. And I use bebuzz
    07-10-13 10:36 AM
  4. Niels B's Avatar
    Another issue is my battery life, went to bed with 90% battery and woke up with 60%. I did get about 14 emails during night though. And I use bebuzz
    That's the thing. Everything the phone has to do costs a lot of battery. Try to make a video for 4 minutes....

    Z10 stl100-2 10.2.0.483
    07-10-13 10:45 AM
  5. Daveensannie's Avatar
    Still my phone is off charger 8 am till now it has 40% left with WhatsApp mail Facebook and CB

    Posted via CB10
    07-10-13 10:48 AM
  6. mphillips828's Avatar
    Anyone else experience no call connection? I can't receive any phone calls but I used 10.2.0.93 for radio

    Posted via CB10
    07-10-13 10:49 AM
  7. GvdM's Avatar
    Overall seems to be running well. Very smooth, same sideloads I had previously all work, Google maps actually seems very good.

    2 issues I am having:

    iCloud email smtp fails. Settings are correct. Calendar and contact syncs normally
    Battery drained real fast. full charge when retired for the night. battery dropped to 49% while in bedside mode for 7 hours.

    Will give it a few days to settle in to see if battery improves. Email for iCloud I do not use so not a big deal.

    I did load the leak a second time. And did do security wipes and followed setup procedure per OP
    07-10-13 10:50 AM
  8. Daveensannie's Avatar
    Anyone else experience no call connection? I can't receive any phone calls but I used 10.2.0.93 for radio

    Posted via CB10
    Then use the radio that comes with this leak?? I have no problems at all with nothing, Ok dropbox didn't worked but suddenly it did, if people only just did what's written by OP in the first page without installing backups etc etc then I'm sure there will be a lot less problems.

    Posted via CB10
    07-10-13 10:52 AM
  9. liquidcyber's Avatar
    Come on you know the drill takes a few days for the battery to settle. Kris this is just Awesome loving the new features especially the hub. Can't wait for the next Leak. Thx again for all your hard work.

    Posted via CB10
    07-10-13 10:54 AM
  10. Niels B's Avatar
    Still my phone is off charger 8 am till now it has 40% left with WhatsApp mail Facebook and CB

    Posted via CB10
    So what's your secret??
    Are you on wifi?

    Z10 stl100-2 10.2.0.483
    07-10-13 10:54 AM
  11. russmov's Avatar
    Still my phone is off charger 8 am till now it has 40% left with WhatsApp mail Facebook and CB

    Posted via CB10
    Lucky lol.
    07-10-13 10:54 AM
  12. KonVic's Avatar
    I'm having issues restoring my data from 10.1, BB link is up to date too. Any Suggestions? Thanks!
    07-10-13 10:54 AM
  13. roberto1806's Avatar
    ****. mega.co.uk says :Temporarily unavailable now i have the developer os what to do....
    07-10-13 10:58 AM
  14. Daveensannie's Avatar
    So what's your secret??
    Are you on wifi?

    Z10 stl100-2 10.2.0.483
    I am on both and i dont have a secret lol its just working fine for me
    07-10-13 10:59 AM
  15. GvdM's Avatar
    ****. mega.co.uk says :Temporarily unavailable now i have the developer os what to do....
    There was a 3 part mirror listed earlier in the thread, you can get the leak that way
    07-10-13 10:59 AM
  16. Daveensannie's Avatar
    I'm having issues restoring my data from 10.1, BB link is up to date too. Any Suggestions? Thanks!
    Yeah dont restore
    balenax likes this.
    07-10-13 11:00 AM
  17. Niels B's Avatar
    I never restore. Just download it from the cloud. (iCloud :-)

    Z10 stl100-2 10.2.0.483
    07-10-13 11:02 AM
  18. mphillips828's Avatar
    Then use the radio that comes with this leak?? I have no problems at all with nothing, Ok dropbox didn't worked but suddenly it did, if people only just did what's written by OP in the first page without installing backups etc etc then I'm sure there will be a lot less problems.

    Posted via CB10
    Hmm...thanks for the input, but as other people have stated the 10.2.0.93 worked for them...and thats the OS i was running, so I figured it would work as well...I did everything perfectly...no backups nothing, just a complete refresh, only difference is the .93 OS...also no radio comes with the leak...Kris said use the radio from .432 or whatever OS that was.
    07-10-13 11:02 AM
  19. roberto1806's Avatar
    youll need to pay for it..
    07-10-13 11:04 AM
  20. GvdM's Avatar
    Yeah dont restore
    Simple and to the point lol
    07-10-13 11:06 AM
  21. Daveensannie's Avatar
    I am also uploading the file to mega, wanted to upload to dropbox but the file was to big , so i hope mega will work for some people here
    07-10-13 11:10 AM
  22. willowbeast's Avatar
    What happens if you dont do the security wipe after the first os?
    07-10-13 11:20 AM
  23. GvdM's Avatar
    What happens if you dont do the security wipe after the first os?
    Your basic self destruct sequence initiates.

    Just do it, it cleans up the file system
    Daveensannie likes this.
    07-10-13 11:22 AM
  24. Daveensannie's Avatar
    What happens if you dont do the security wipe after the first os?
    Some files may be left behind that could give a conflict when you install next OS

    Posted via CB10
    07-10-13 11:23 AM
  25. lawguyman's Avatar
    I made an autoloader for stl100-3 devices that obviates the need to do the two step install. I need a place to upload it though. Mega is not working for me. Any ideas?

    Posted via CB10
    Azensun and eBud like this.
    07-10-13 11:24 AM
1,752 ... 3536373839 ...

Similar Threads

  1. Facebook sync and Q10
    By room1102 in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-19-13, 02:39 PM
  2. Looking for testers for PlayBook Web Development Toolkit
    By RapsFan1981 in forum BB 10 Developers Hangout
    Replies: 4
    Last Post: 07-10-13, 11:13 AM
  3. AT&T and LTE on Q10 - plan related question
    By Dim-Ize in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-09-13, 03:53 PM
  4. Hotmail calendar and Q10
    By SaabScott in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-09-13, 02:53 PM
LINK TO POST COPIED TO CLIPBOARD