08-16-13 04:00 PM
1,752 ... 2223242526 ...
tools
  1. mopar_fxr's Avatar
    I've created an autoloader for stl100-3 devices. It has the 483 os and the dev os radio. This should be easier for most people than the method on the instructions. I'll test it and if it works, I'll upload it.
    I think I may have fell in love...
    just dont tell my wife hahaha
    (joke of course since some people look to literal into things, but a sincere thank you if it works)
    Mecca EL likes this.
    07-09-13 07:24 PM
  2. pili4's Avatar
    Coooommmmmeeeee oooooonnnnn ddddoooooooo iiiiiiiitttttttt!!!! Then come back with Mecca and I and quell the uprising that will ensure here over the next few days!
    Not saying I'm giving in to peer pressure, but if I have a few free hours after I get home from work, there could very well possibly be a leak install for my future tonight...
    Mecca EL likes this.
    07-09-13 07:25 PM
  3. najawah's Avatar
    Attachment 180882Am I the only one here getting a network error trying to to download superawesomeness
    nope.. try the direct link at the bottom of the OP. but its dloading super slow(1 hour remaining)... and the link to the beta on bb wesite not any better( 4hrs remaining)... #fml
    07-09-13 07:32 PM
  4. Section ThirtyOne's Avatar
    Wouldn't recognize my Bell SIM card, kept trying to connect to Rogers lol.

    Performing security wipe/reboot to see if that cleans things up.
    Wipe/reboot fixed the issue, now connected to Bell.
    07-09-13 07:38 PM
  5. Asael Olvera's Avatar
    So far so good smooth like butter...restore went like normal...only thing I notice is I get a. 340 radio and not .341 is dis normal

    Posted via CB10
    07-09-13 07:42 PM
  6. davefootball123's Avatar
    Thinking about trying this. If say I didn't like it and wanted to go back to 10.1 can I just use one of the autoloaders?

    Dave,

    Posted via CB10
    07-09-13 07:42 PM
  7. russmov's Avatar
    Battery life isn't to good hoping it calms down soon
    07-09-13 07:43 PM
  8. SubCamp's Avatar
    Thinking about trying this. If say I didn't like it and wanted to go back to 10.1 can I just use one of the autoloaders?

    Dave,

    Posted via CB10
    you most definitely can
    Last edited by Indi Campbell; 07-09-13 at 08:21 PM.
    07-09-13 07:48 PM
  9. turbodmac's Avatar
    So f***ing cool. During setup my led flashed then I got a toast notification. Simply awesomeness!
    07-09-13 07:50 PM
  10. cribble2k's Avatar
    Awesome, Thanks!
    07-09-13 07:51 PM
  11. eBud's Avatar
    Thinking about trying this. If say I didn't like it and wanted to go back to 10.1 can I just use one of the autoloaders?

    Dave,



    Posted via CB10

    Yep, no problem...
    07-09-13 07:54 PM
  12. Akure4Life's Avatar
    I bet this will be the MOST popular thread over the forthcoming days/week....


    THANK YOU!

    Edit :
    10.2.0.341 can be downloaded from here:
    Updating the BlackBerry 10 Dev Alpha Device Software - Download for Windows - BlackBerry Developer
    This link shows 10.1.0.1485. and not 10.2.0.341
    07-09-13 07:56 PM
  13. snihed's Avatar
    omg, fb has toast notification! i would assume all native apps with hub integration would be the same. this is a killer. so facebook hypes everyone with chatheads but blackberry secretly bakes it to 10.2. omg!
    yvpan1 likes this.
    07-09-13 08:00 PM
  14. Section ThirtyOne's Avatar
    Restore from 10.1.273 failed.
    07-09-13 08:00 PM
  15. Section ThirtyOne's Avatar
    I'm going to try uninstalling/reinstalling Link.
    07-09-13 08:01 PM
  16. vecharo's Avatar
    Lol I had the new 10.1 for like 60 hours


    Posted via CB10
    Yup! But I'll be downloading this as soon as I can. Happily downloading too!!
    Thanks Kris!

    Posted via CB10
    07-09-13 08:02 PM
  17. davefootball123's Avatar
    Yep, no problem...
    Thanks bud,
    07-09-13 08:02 PM
  18. caltrmptguy86's Avatar
    Restore has failed on me as well... ugh... Tried deleting BB Link and reinstalling it to no avail. Also tried installing the 102.0.483 and also renaming the back-up file to a 10.2 version and nothing work >_<

    Any help?
    07-09-13 08:05 PM
  19. ahpsi's Avatar
    I'm having an odd problem. Installed 10.2.0.483 per instructions, everything I need works well, (Thank you Kris!). Paired an old bluetooth keyboard to make account setup go quicker. Left my office with everything looking good - that is until the phone locked. I'm not using a simple password and instead have an alpha password set. When I depress the power button I am asked for my alpha password but am only presented with the numeric keyboard. 'ALT' is lit in blue at the top right of the screen. I get the full keyboard after entering a wrong password five times but after typing 'blackberry' the numeric keyboard pops up. I have rebooted and rotating the device does not change the keyboard. Is there any way to unlock or must I wait until I am near the bluetooth keyboard and hope it will let me unlock tomorrow?
    07-09-13 08:06 PM
  20. caltrmptguy86's Avatar
    I'm thinking of going back to 10.1.4543, jotting down all my passwords and then ccoming back to this lol
    07-09-13 08:06 PM
  21. lawguyman's Avatar
    I've created an autoloader for stl100-3 devices. It has the 483 os and the dev os radio. This should be easier for most people than the method on the instructions. I'll test it and if it works, I'll upload it.
    The autoloader seems to work fine. I'm uploading it and will post a link shortly.
    n8tiveg, mopar_fxr and djqstorm like this.
    07-09-13 08:07 PM
  22. xACiD's Avatar
    I'm having issues on the first part installing 10.2.0.341. After it writes 100% I'm getting the following error:

    Error: Failed to load images.
    Error: Security error.

    I was able to install OS's before using autoloaders with no issues, any ideas?

    Anyone able to post a md5 for Autoload-SQN100-2-10.2.0.341.exe? I've actually tried downloading the file multiple times so I'm not sure if that's it but figured it was worth a shot.. I'm showing:

    File: Autoload-SQN100-2-10.2.0.341.exe
    CRC-32: cc6ce407
    MD4: 7f2494f4045301e7e12840dca1daaff2
    MD5: a6fdfe48be686fd3d6b859a2582b5564
    SHA-1: 76181dcbeccd35e9cdd5dd6f58b8a61f7286baeb

    EDIT: Was a bad download. Checksums below of my 4th download.

    File: Autoload-SQN100-2-10.2.0.341.exe
    CRC-32: f9c18fdd
    MD4: 629d8e6d97ffd41e91446fb85cd50e70
    MD5: f3ee786d240870bb313602b4ae851a51
    SHA-1: 69f81292205560397880b0567126965f10d5801f
    Last edited by xACiD; 07-09-13 at 08:47 PM.
    07-09-13 08:09 PM
  23. davefootball123's Avatar
    Anyone tested Google Maps on this version with the 4.2.2 runtime? Interested to see if it preforms better and/or if latitude is available.


    Dave,
    07-09-13 08:14 PM
  24. Manafest's Avatar
    I have something in the corners of my display... looks like a code... can I romve this ?
    07-09-13 08:15 PM
  25. molson0's Avatar
    I'm just going to say priority inbox makes this phone 1000 times sweeter, and I already loved it.
    10.2.0.228 had it, but not with colored email accounts.
    This is by far the best leak to date, and I rarely comment on such things


    Edited: suppose I should thank Kris
    Mecca EL likes this.
    07-09-13 08:17 PM
1,752 ... 2223242526 ...

Similar Threads

  1. Facebook sync and Q10
    By room1102 in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-19-13, 02:39 PM
  2. Looking for testers for PlayBook Web Development Toolkit
    By RapsFan1981 in forum BB 10 Developers Hangout
    Replies: 4
    Last Post: 07-10-13, 11:13 AM
  3. AT&T and LTE on Q10 - plan related question
    By Dim-Ize in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-09-13, 03:53 PM
  4. Hotmail calendar and Q10
    By SaabScott in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-09-13, 02:53 PM
LINK TO POST COPIED TO CLIPBOARD