08-16-13 03:00 PM
1,752 ... 1617181920 ...
tools
  1. wu-wei's Avatar
    hey wu-wei i have your hybrid loaded and was about to download the new updated bars. What should i do? start over , load 341 then wipe then load 483? Then will i be able to install the updated bars from 4543?
    I was able to simply run the 483 OS installer WITHOUT first loading 10.2.0.341...it seems that so long as you have a 10.2.0.x radio/os already on your device, then that course of installing will work.

    As for updated bars, the only one I've loaded thus far is the AppWorld bar. I delete a lot of unneeded stuff (in my view) from every installation I do.
    Pdinos3 likes this.
    07-09-13 02:56 PM
  2. Daveensannie's Avatar
    About you're SD card I don't know, just checked mine everything is still there, maybe put everything what's in there to you're pc then format the card again in you're phone and see what it does?

    Posted via CB10
    07-09-13 02:56 PM
  3. ckroboth's Avatar
    I know.. I know I said I would revert back because of the PIN on screen...... BUT.... there is always a but.

    On a whim I side loaded Tweet Lanes (Best twitter client ever on Android, and had not worked on 10.0 or 10.2), and it is working. Going to be hard to go back PLUME with Ads.............As long as everything else is good I guess I might stick with this for awhile.
    07-09-13 02:59 PM
  4. snihed's Avatar
    I was able to simply run the 483 OS installer WITHOUT first loading 10.2.0.341...it seems that so long as you have a 10.2.0.x radio/os already on your device, then that course of installing will work.

    As for updated bars, the only one I've loaded thus far is the AppWorld bar. I delete a lot of unneeded stuff (in my view) from every installation I do.
    Hey man, just like what you do with earlier leaks, have you a list of what bars are new in 483 and what are old or have newer version from 4543? Can you share? Thank you!
    07-09-13 02:59 PM
  5. balenax's Avatar
    any BeBuzz pro users around? Mine is not working at all. I mean it starts, it looks like everything is ok but nor led or sounds work.
    07-09-13 03:00 PM
  6. richard bedford's Avatar
    Just go to advanced and set it up from ion there.
    Thanks molson0 worked fine!
    07-09-13 03:00 PM
  7. richard bedford's Avatar
    Ive seen this asked a few times , should I do a security wipe after 483 ? THIS COMMUNITY ROCKS!
    07-09-13 03:02 PM
  8. suprmanx7's Avatar
    THANKS KRIS!! I think the toasties are completely worth the trouble.WOOOHOOO
    07-09-13 03:03 PM
  9. Daveensannie's Avatar
    any BeBuzz pro users around? Mine is not working at all. I mean it starts, it looks like everything is ok but nor led or sounds work.
    Mine works good
    balenax likes this.
    07-09-13 03:03 PM
  10. Jeandry Brito's Avatar
    I'll be the 1st to download the next leak. not this one. I'll pass. Stl100-1 10.1.0.4345

    Posted using Z10 Stl100-1 10.1.0.4543
    07-09-13 03:04 PM
  11. kwm1337's Avatar
    Yeah Yeah!!! Mecca in the house thread!!! I guess will be hanging in this thread for a few days!!
    Mecca EL likes this.
    07-09-13 03:05 PM
  12. Daveensannie's Avatar
    Ive seen this asked a few times , should I do a security wipe after 483 ? THIS COMMUNITY ROCKS!
    Nope not if you did after flashing the Dev version Just do what says in page 1 and youre good to go
    richard bedford likes this.
    07-09-13 03:05 PM
  13. Pdinos3's Avatar
    I was able to simply run the 483 OS installer WITHOUT first loading 10.2.0.341...it seems that so long as you have a 10.2.0.x radio/os already on your device, then that course of installing will work.

    As for updated bars, the only one I've loaded thus far is the AppWorld bar. I delete a lot of unneeded stuff (in my view) from every installation I do.
    So i shouldn't do a sec wipe before loading 483 because i did one after loading 228/341?
    07-09-13 03:05 PM
  14. kwm1337's Avatar
    I'll pass. Stl100-1 10.1.0.4345
    Saying I'll pass assumes you have a choice...
    07-09-13 03:05 PM
  15. kwm1337's Avatar
    So i shouldn't do a sec wipe before loading 483 because i did one after loading 228/341?
    You should do a sec wipe after every installation, it's just good housekeeping
    Pdinos3 likes this.
    07-09-13 03:06 PM
  16. akavbb's Avatar
    Hrmm.. still can't restore
    Same with me.
    Since I do not have time, I will try again the day after tomorrow.
    Reverting back to .4537
    07-09-13 03:08 PM
  17. thecurryman's Avatar
    ive been reading through the thread, and dont yell at me if my question was answered already, BUT i know that 10.2 has toast notifications...but does whatsapp also have toast notifications? or just bbm related things (and sms)?
    07-09-13 03:09 PM
  18. kwm1337's Avatar
    Same with me.
    Since I do not have time, I will try again the day after tomorrow.
    Reverting back to .4537
    Have you tried restoring without Settings? I haven't had a single issue restoring through any of these installs so I've been trying to figure out what those who have issues have in common...
    07-09-13 03:10 PM
  19. habs_fan's Avatar
    ive been reading through the thread, and dont yell at me if my question was answered already, BUT i know that 10.2 has toast notifications...but does whatsapp also have toast notifications? or just bbm related things (and sms)?
    I'm pretty sure kris said it's just bbm and texts.. I haven't gotten a WhatsApp message to test yet lol

    Posted via CB10
    07-09-13 03:10 PM
  20. kwm1337's Avatar
    ive been reading through the thread, and dont yell at me if my question was answered already, BUT i know that 10.2 has toast notifications...but does whatsapp also have toast notifications? or just bbm related things (and sms)?
    Attached Thumbnails Leaked: 10.2.0.483 OS only for STL100-2/3/4 and SQN100-1/2/3/4/5-tumblr_inline_mkj7u4kdkp1qz4rgp.jpg  
    citystars41 likes this.
    07-09-13 03:11 PM
  21. herol's Avatar
    what language are you looking for ?
    Bulgarian or Russian transliterated/phonetic input.

    Thank you.

    Posted via CB10

    Posted via CB10
    07-09-13 03:11 PM
  22. Jeandry Brito's Avatar
    Saying I'll pass assumes you have a choice...
    lol, supposedly yes.. but I ain't gonna take that many risk.. Stl100-1 sucks.

    Posted using Z10 Stl100-1 10.1.0.4543
    07-09-13 03:11 PM
  23. Daveensannie's Avatar
    ive been reading through the thread, and dont yell at me if my question was answered already, BUT i know that 10.2 has toast notifications...but does whatsapp also have toast notifications? or just bbm related things (and sms)?
    Facebook and whatsapp also although you cant replay in the toast yet like you can with BBM and SMS
    07-09-13 03:12 PM
  24. LP_Rigg's Avatar
    Have you tried restoring without Settings? I haven't had a single issue restoring through any of these installs so I've been trying to figure out what those who have issues have in common...
    Were you able to restore application data and media? I am not as concerned with the settings.
    07-09-13 03:12 PM
  25. Bilaal's Avatar
    Anyone else's charger not charging properly? I'm getting a "use the original charger" message.

    Posted via CB10
    07-09-13 03:13 PM
1,752 ... 1617181920 ...

Similar Threads

  1. Facebook sync and Q10
    By room1102 in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-19-13, 01:39 PM
  2. Looking for testers for PlayBook Web Development Toolkit
    By RapsFan1981 in forum BB 10 Developers Hangout
    Replies: 4
    Last Post: 07-10-13, 10:13 AM
  3. AT&T and LTE on Q10 - plan related question
    By Dim-Ize in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-09-13, 02:53 PM
  4. Hotmail calendar and Q10
    By SaabScott in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-09-13, 01:53 PM
LINK TO POST COPIED TO CLIPBOARD