08-16-13 03:00 PM
1,752 ... 1415161718 ...
tools
  1. wu-wei's Avatar
    Where did you find this?

    Posted via CB10
    Buried in a txt file named radio_required_devices
    07-09-13 02:20 PM
  2. molson0's Avatar
    Oddly enough my debug token no longer works.

    500 invalid action
    install_2
    07-09-13 02:20 PM
  3. richard bedford's Avatar
    Hey all , I apologize if this has already come up. Down loaded 341 , set up , security wipe no problems . down load 483 and when trying to set up email I get the error" unable to create your account. The email domain served an invalid certificate " . Have tried multiple times but same error. I have installed MANY leaks but this is new problem to me . STL 100-4 Verizon. HELP PLEASE !
    07-09-13 02:21 PM
  4. habs_fan's Avatar
    The toast (replying from any screen) is really cool, I like that

    Posted via CB10
    07-09-13 02:21 PM
  5. c_86's Avatar
    Oddly enough my debug token no longer works.

    500 invalid action
    install_2
    thats the exact error i get too!
    07-09-13 02:22 PM
  6. aweigand's Avatar
    should i do a security wipe after installing 10.2.0.483 ?
    07-09-13 02:22 PM
  7. Daveensannie's Avatar
    Just loaded Instagram and it runs indeed a lot smoother and its faster loading
    07-09-13 02:22 PM
  8. Yeisonp's Avatar
    returning my STL 100-1 to 10.1.4543
    habs_fan likes this.
    07-09-13 02:24 PM
  9. SubCamp's Avatar
    Hey Kris, will this work if I'm coming from 10.2.0.228?

    Posted via CB10
    07-09-13 02:24 PM
  10. just_luc's Avatar
    odd... i tried to recreate mine as i redid all my android apps as 4.2.2 and tried to install the debug and throws and error when installing via DDPB

    I haven't been able to install my debug token either.. just requested a new one, hopefully it doesn't take the full 2 hours!
    07-09-13 02:24 PM
  11. habs_fan's Avatar
    Hey Kris, will this work if I'm coming from 10.2.0.228?

    Posted via CB10
    Worked for me

    Posted via CB10
    07-09-13 02:24 PM
  12. SubCamp's Avatar
    Worked for me

    Posted via CB10
    Thanks, go habs go

    Posted via CB10
    habs_fan and hmblepatience like this.
    07-09-13 02:26 PM
  13. Daveensannie's Avatar
    I haven't been able to install my debug token either.. just requested a new one, hopefully it doesn't take the full 2 hours!
    Wondering why mine worked ???
    07-09-13 02:27 PM
  14. najawah's Avatar
    gettting an error on Mega "Temporarily Unavailable"
    07-09-13 02:28 PM
  15. molson0's Avatar
    Wondering why mine worked ???
    as am I
    07-09-13 02:29 PM
  16. just_luc's Avatar
    Wondering why mine worked ???
    That's a good question.. you seem to be the only one
    07-09-13 02:29 PM
  17. molson0's Avatar
    Hey all , I apologize if this has already come up. Down loaded 341 , set up , security wipe no problems . down load 483 and when trying to set up email I get the error" unable to create your account. The email domain served an invalid certificate " . Have tried multiple times but same error. I have installed MANY leaks but this is new problem to me . STL 100-4 Verizon. HELP PLEASE !

    Just go to advanced and set it up from ion there.
    richard bedford likes this.
    07-09-13 02:30 PM
  18. Mecca EL's Avatar
    Sweet!!! Navi rotation..

    Leaked: 10.2.0.483 OS only for STL100-2/3/4 and SQN100-1/2/3/4/5-img_00000011.png

    Posted via CB10
    suprmanx7, sbmd, bbquincar and 2 others like this.
    07-09-13 02:30 PM
  19. Daveensannie's Avatar
    That's a good question.. you seem to be the only one
    Its there picture is a page or two back
    07-09-13 02:30 PM
  20. Daveensannie's Avatar
    Sweet!!! Navi rotation..

    Click image for larger version. 

Name:	IMG_00000011.png 
Views:	1762 
Size:	121.4 KB 
ID:	180805

    Posted via CB10
    You went for a testdrive Mecca ?
    Mecca EL likes this.
    07-09-13 02:31 PM
  21. Gotwake424's Avatar
    Sweet!!! Navi rotation..

    Click image for larger version. 

Name:	IMG_00000011.png 
Views:	1762 
Size:	121.4 KB 
ID:	180805

    Posted via CB10
    can you move around on the map when its navigating you to an address? like look further down the road like you can in google maps?
    07-09-13 02:32 PM
  22. pepe241185's Avatar
    Just loaded Instagram and it runs indeed a lot smoother and its faster loading
    Can you create videos is that build ?
    07-09-13 02:32 PM
  23. Gotwake424's Avatar
    Can you create videos is that build ?
    i'd say that has to do more with if he is using the latest apk/bar of instagram
    07-09-13 02:34 PM
  24. just_luc's Avatar
    Its there picture is a page or two back
    I saw, and i'm not doubting you.. just genuinely wondering why it works for you and no one else

    Anyhow.. I shall way for my new token and go from there..


    Glad that they got rid of the orange from the text editor in the android runtime.. makes it feel a little more native
    07-09-13 02:34 PM
  25. Kris Simundson's Avatar
    That's a good question.. you seem to be the only one
    mine worked no problem
    07-09-13 02:35 PM
1,752 ... 1415161718 ...

Similar Threads

  1. Facebook sync and Q10
    By room1102 in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-19-13, 01:39 PM
  2. Looking for testers for PlayBook Web Development Toolkit
    By RapsFan1981 in forum BB 10 Developers Hangout
    Replies: 4
    Last Post: 07-10-13, 10:13 AM
  3. AT&T and LTE on Q10 - plan related question
    By Dim-Ize in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-09-13, 02:53 PM
  4. Hotmail calendar and Q10
    By SaabScott in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-09-13, 01:53 PM
LINK TO POST COPIED TO CLIPBOARD