08-08-13 05:59 AM
819 ... 2829303132 ...
tools
  1. babaroga's Avatar
    Check also APN settings - sometime they are grey as well.
    07-29-13 09:15 AM
  2. ukmight's Avatar
    Attachment 186941

    What should I do with this? Previously I've never had that BBM call toggle option greyed out until when I've installed this build. I need the BBM call to work on 3G.. I've wiped my phone but still it doesn't work...

    Posted via CB10
    Try loading BBM Channels.

    Posted via CB10
    07-29-13 09:30 AM
  3. yvpan1's Avatar
    Check also APN settings - sometime they are grey as well.
    Yeah mine got that too help!!

    Posted via CB10
    07-29-13 10:27 AM
  4. LazyEvul's Avatar
    Finally got home last night, gonna give this OS a try later today. 4651 has been working pretty well, but I still have animation stutters - haven't had an OS without them since 10.0. I'm beginning to wonder if I have a hardware issue or something.
    1magine likes this.
    07-29-13 11:57 AM
  5. Blake Moyer's Avatar
    Anyone have this problem:

    Just installed the .4687 update, when I try to add my Gmail acct it sits at a blank screen. Never loads the password input box after I put in my email address.
    07-29-13 11:57 AM
  6. yvpan1's Avatar
    Try loading BBM Channels.

    Posted via CB10
    i've done that. still that option is greyed out. starting to get frustrated with this issue!
    07-29-13 12:08 PM
  7. Joy Kolopaking's Avatar
    Anyone experienceing invite pin and accepted but nothing happen (normally it become bbm contact)

    Z10STL100-2/10.1.0.4687

    Posted via CB10
    07-29-13 12:37 PM
  8. ezapper2's Avatar
    Can someone confirm if mobile hotspot is working in this leak?

    Posted via CB10 on Z10_10.1.0.4651
    07-29-13 12:45 PM
  9. Actionjax's Avatar
    http://i235.photobucket.com/albums/e...psc6a639ad.png

    anyone know what is this symbol / icon mean? Can't find it in help section.
    It means message marked with low priority. We have them in exchange as well.
    07-29-13 12:47 PM
  10. fjfisher601#AC's Avatar
    Can someone confirm if mobile hotspot is working in this leak?

    Posted via CB10 on Z10_10.1.0.4651
    Yes, Its working on my STL -4 (Verizon)
    ezapper2 likes this.
    07-29-13 01:24 PM
  11. zavar's Avatar
    Can someone confirm if mobile hotspot is working in this leak?
    Working here for me, been using it all morning with my laptop.
    07-29-13 01:42 PM
  12. tohstanley's Avatar
    It means message marked with low priority. We have them in exchange as well.
    Weird, those email are marked as high priority in my company mail Web portal also in MS outlook as I checked from my computer.

    Posted via CB10
    07-29-13 09:28 PM
  13. Mitchell Thurber's Avatar
    Anyone else find Whatsapp doesn't push notifications until you open the app on this OS?

    Posted via CB10
    07-29-13 09:35 PM
  14. Emgell's Avatar
    Attachment 186941

    What should I do with this? Previously I've never had that BBM call toggle option greyed out until when I've installed this build. I need the BBM call to work on 3G.. I've wiped my phone but still it doesn't work...

    Posted via CB10
    I also had this issue. Remove your sim, do a security wipe without the sim card and proceed with the set up using wifi only. Once everything is done, put your sim card back on. It worked for me both on this Os and the latest 10.2

    Posted via CB10
    07-29-13 09:47 PM
  15. nyallj's Avatar
    Anyone else find Whatsapp doesn't push notifications until you open the app on this OS?

    Posted via CB10
    Works for me.

    Posted via CB10 on my ZedTen!
    07-29-13 09:55 PM
  16. Djlatino's Avatar
    I am not sure why you are having the battery problem. I am 10.2 and installed this leak on my wife's phone. Her battery life is as good as mine. She can go a full day (with heavy use ) with a full charge using the charger that came with her phone. When it is just on standby with slight use (a few phone calls and che king messages a couple of times only) the battery lasts about 32 hours.

    I have noticed that when she uses a different charger, the charge does not last as long even though it shows as a full charge when she unplug it.

    Battery life is one of her main things because when she had her iPhone, she needed to constantly charge it through the day and got fed up looking for an outlet to use at the airport while traveling.

    Posted via CB10
    You guys are one of the very, very, very, very lucky people. I'd like to see a battery guru log of you Z10 consisting of a day usage to see what "heavy usage" is to you.

    Many cb members think heavy usage means checking the time with you z10 every hour.

    douevenCB10?
    07-29-13 10:05 PM
  17. LP_Rigg's Avatar
    Voice control does not have the Wolfram Alpha on this build. Anybody know if nuance from 93 works on this!

    Posted via CB10
    07-29-13 10:08 PM
  18. agesparza's Avatar
    Nice leak. Everything is stable and responsive. Doesn't seem as fast for transitions and animations but it is super stable with great battery.. Very happy.

    Posted via CB10
    07-29-13 10:16 PM
  19. LazyEvul's Avatar
    So, I'm more or less up and running on this OS. A few observations:

    -Initial setup still needs work performance-wise, though I guess they don't touch that very often so it probably hasn't changed.
    -Setting up all my accounts was pretty bug-free, though my performance took a hit while Facebook and Twitter synced.
    -Still got animation stutters, although it is smoother than the last OS for now.

    Ultimately though, it doesn't feel much different to .4651, and I suppose it shouldn't considering how incremental the update is. The only major change? BlackBerry Link sees my Z10 in the Remote File Access settings again, though I still have no access from the Z10 but I think a bit of troubleshooting should fix it this time around - it sees the PC, but I get a blank screen in File Manager after it tries to load.
    07-29-13 11:12 PM
  20. TSY#CB's Avatar
    I will attempt to move over a very stupidly located post in a diff thread - has anyone encountered significant issues w this build on a Q10? Need to know what my exposure is as 4651 has been doing wonders for me w/o any hiccups....would rather not risk if 4683 has nay know Q10 issues......someone lemme knowv

    autocorrect's for the birds -- SQN100-2. V10.1.0.4651
    07-30-13 12:46 AM
  21. jamesharmeling's Avatar
    I will attempt to move over a very stupidly located post in a diff thread - has anyone encountered significant issues w this build on a Q10? Need to know what my exposure is as 4651 has been doing wonders for me w/o any hiccups....would rather not risk if 4683 has nay know Q10 issues......someone lemme knowv

    autocorrect's for the birds -- SQN100-2. V10.1.0.4651
    I've been running this build on my Q10 for a few days. Works great, no issues.

    Posted via Zeppelin!
    07-30-13 02:21 AM
  22. abramadhi's Avatar
    I will attempt to move over a very stupidly located post in a diff thread - has anyone encountered significant issues w this build on a Q10? Need to know what my exposure is as 4651 has been doing wonders for me w/o any hiccups....would rather not risk if 4683 has nay know Q10 issues......someone lemme knowv

    autocorrect's for the birds -- SQN100-2. V10.1.0.4651
    "If it ain't broken, don't fix it " lol

    Posted via CB10
    07-30-13 07:22 AM
  23. npunk42's Avatar
    BlackBerry Link sees my Z10 in the Remote File Access settings again, though I still have no access from the Z10 but I think a bit of troubleshooting should fix it this time around - it sees the PC, but I get a blank screen in File Manager after it tries to load.
    Contact me if you figure that out. Ive got the same problem, Im at my wits end. Thanks
    00stryder likes this.
    07-30-13 03:38 PM
  24. 1magine's Avatar
    Finally got home last night, gonna give this OS a try later today. 4651 has been working pretty well, but I still have animation stutters - haven't had an OS without them since 10.0. I'm beginning to wonder if I have a hardware issue or something.
    Actually - one of the early 10.1 hybrids rocked 10.1.0.23__ with a different antenna (search the forums there is a very long post. Great battery life and very smooth. But it was missing a few things like simple password. I keep hoping that 10.2.0.1006 will drop soon and it will have at least solved the Android run-time video/ accelerated graphics issue. I really like BB Maps, Weather and updated voice control on those builds. But I also really like Netflix and ported games like NFS Undercover. And they are dead in the water on those builds. But I've been on .4633 for 2 days and multiple battery pulls and the Hub lags like a mudderfraker, battery life is ****, and transitions stutter terribly. I may kick it up to .4687 but the impression I get is it's kinda buggy.

    EDIT - Seriously? p-o-o-p is a banned word? Some guy named bigwhite is posting swastikas in the forums but p-o-o-p is no good?
    DBones1021 likes this.
    07-30-13 05:01 PM
  25. LazyEvul's Avatar
    Contact me if you figure that out. Ive got the same problem, Im at my wits end. Thanks
    Have you tried quite simply rebooting your PC? That seems to have fixed it, as I forgot about the issue, shut off my computer for the night, restarted it this morning, and Remote File Access is now working.
    00stryder likes this.
    07-30-13 07:53 PM
819 ... 2829303132 ...

Similar Threads

  1. We. Need. Riptide GP 2 for BB10!
    By FabianB in forum BlackBerry 10 Games
    Replies: 3
    Last Post: 07-27-13, 05:32 PM
  2. Replies: 13
    Last Post: 07-26-13, 08:38 AM
  3. Official V.S. Leaks
    By holly joslin in forum BlackBerry Q10
    Replies: 6
    Last Post: 07-24-13, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD