08-08-13 04:59 AM
819 ... 2728293031 ...
tools
  1. Hphv's Avatar
    Backup and Restore is time consuming and I'm always fearful that a restore won't work, especially when installing leaks.
    I want a separate way to backup and restore my BBM Chats, just like I use SMS Backup for SMS chats.

    I have a client with an AT&T Z10 and BB Link won't back up her Z10. I could wipe it or install a leak, but there is no backup. Just an example of why I like to find alternatives.
    Have you tried battery pull prior to backup ? Also fresh booted system. Helps for me.

    Via CB10 on Z10STL100-2/10.1.0.4687
    07-28-13 05:23 AM
  2. yvpan1's Avatar
    just installed this OS onto my Z10. looking good so far, it's been about 5 hours now.
    - caller ID issue : FIXED
    - for the first time i wiped my phone and i downloaded all my apps manually. yeah it took me like 2 hours to set everything up but i feel the difference, my phone runs cool and yeah feels lighter & snappier too
    - just 1 issue now: for some reason i couldn't do BBM call over 3G now dunno why but the toggle button is greyed, HELP!!! i need BBM call to be online all times
    - the phone runs cool even though i have 6 email accounts actively syncing & pushing, FB/Twitter/LinkedIn all out + calendars & contacts sync

    will report on the battery life after 2 days.

    but i feel this build will be the candidate for the MR edition which will be rolled out next month. hopefully when the official one comes that BBM call issue is fixed. i'll try to live with it right now. thanks Pili4, kris, lbfe and CB!
    07-28-13 08:07 AM
  3. alfredopt's Avatar
    Installed the 4687 OS, after a factory reset I restored a backup done in my previous OS (2354). So far it seems that things work very well,the usual smoothness, and no battery drain (I had this on 4651, and was forced to go back to 2354).

    Posted via CB10
    07-28-13 08:18 AM
  4. jamesharmeling's Avatar
    just installed this OS onto my Z10. looking good so far, it's been about 5 hours now.
    - caller ID issue : FIXED
    - for the first time i wiped my phone and i downloaded all my apps manually. yeah it took me like 2 hours to set everything up but i feel the difference, my phone runs cool and yeah feels lighter & snappier too
    - just 1 issue now: for some reason i couldn't do BBM call over 3G now dunno why but the toggle button is greyed, HELP!!! i need BBM call to be online all times
    - the phone runs cool even though i have 6 email accounts actively syncing & pushing, FB/Twitter/LinkedIn all out + calendars & contacts sync

    will report on the battery life after 2 days.

    but i feel this build will be the candidate for the MR edition which will be rolled out next month. hopefully when the official one comes that BBM call issue is fixed. i'll try to live with it right now. thanks Pili4, kris, lbfe and CB!
    If the icon for BBM is greyed out for a contact, that just means that they aren't available. Go through your contacts and see if they are all greyed out.

    Also, check your BBM settings and make sure that it's turned on.

    Posted via Zeppelin!
    07-28-13 08:37 AM
  5. Emgell's Avatar
    Installed finally on Q10 without the radio file error anymore. Observing if it will also have the same issues I have on Z10.

    On Z10 though, the phone gets very warm and at one point the phone shut down.
    The phone also crashed once, was on CB and the touch screen won't respond. Even the power button also wont respond. After a while the phone shut down.

    Will still observe.

    Posted via CB10
    07-28-13 08:50 AM
  6. yvpan1's Avatar
    If the icon for BBM is greyed out for a contact, that just means that they aren't available. Go through your contacts and see if they are all greyed out.

    Also, check your BBM settings and make sure that it's turned on.

    Posted via Zeppelin!
    no, i meant.. if i go to the BBM setting menu, the option to switch the BBM call is greyed out. i can't modify anything, it's greyed out. and i've just noticed that my APN setting is also greyed out before everything was never greyed out. i believe there is something to do here, as i can't edit the APN then that means i can't access the BBM call.

    is there any way for me to rectify this? or perhaps should i downgrade it back to the lower version?

    FYI, in every STL-2 sold in Australia, the APN setting is NEVER greyed out, just this version didn't allow me to do that.
    07-28-13 10:46 AM
  7. sangsuryo's Avatar
    So far so good. Just noticed BBM call / video is only working on wifi not available on 3G!
    Any work around to enable BBM call on 3G?(feels like in OS5 with this version)

    Posted via CB10
    07-28-13 11:32 AM
  8. yvpan1's Avatar
    So far so good. Just noticed BBM call / video is only working on wifi not available on 3G!
    Any work around to enable BBM call on 3G?(feels like in OS5 with this version)

    Posted via CB10
    yeaah me too, me too!!! it is greyed out on my Z10. and did you also notice that the APN setting is greyed out as well? i believe this is why we can't do BBM calls on 3G, because of this thing. are you also on the STL-2? FYI before my APN setting was always open and I always could do BBM calls over 3G.

    @kris/darcy/pili4/mecca: HELP! Thanks
    07-28-13 11:40 AM
  9. pili4's Avatar
    I don't have an answer for you. I'm sorry, personally I haven't come across this issue. I will see if I can find a resultion for you.

    On another note, you may want to try the new 10.2.0.810 that we just dropped. http://forums.crackberry.com/showthread.php?t=832983

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    07-28-13 11:48 AM
  10. royfakhry's Avatar
    Did anyone notice that the option to use bbm video over the cellular network is disabled and off with this leak?!

    Or is it just my carrier?!?!

    Posted via my Q10 from T- MobileBlackBerry Pin:2AF236F5 Twitter: BBRY_Addict83 Instagram: BBRY_Addict83
    07-28-13 12:23 PM
  11. balenax's Avatar
    Did anyone notice that the option to use bbm video over the cellular network is disabled and off with this leak?!

    Or is it just my carrier?!?!

    Posted via my Q10 from T- MobileBlackBerry Pin:2AF236F5 Twitter: BBRY_Addict83 Instagram: BBRY_Addict83
    Works for me. Maybe your carrier is doing something evil blocking the ports.
    LEAKED: 10.1.0.4687 for STL100-2,3,4 & SQN/SQR ALL MODELS!-img_00000111.png

    Sent from the Dark Side
    07-28-13 12:41 PM
  12. Springles's Avatar
    Use the camera from 10.2.0.228 or 93

    Posted via CB10
    How do I do that?
    07-28-13 01:00 PM
  13. pili4's Avatar
    How do I do that?

    You will need to sideload this bar:

    https://mega.co.nz/#!aUVnXBbS!Lg3ibU...csz06m8ecyx8gc
    07-28-13 01:06 PM
  14. jwarman's Avatar
    any place for download this radio file?
    I extracted the radio this morning as I was seeing some poor reception yesterday on the 4652 radio. I also had a large battery drain while doing navigation on 4651/4652 even with the phone plugged into a car charger so I thought I would try a newer radio first and then move to the OS if that didn't work. Here is a link to the radio file in an autoloader:

    https://dl.dropboxusercontent.com/u/...4687_radio.exe
    07-28-13 02:28 PM
  15. ubizmo's Avatar
    Have a look at this thread and see if you agree this is due to this leak:

    http://forums.crackberry.com/showthread.php?t=833022

    Posted via CB10
    07-28-13 04:13 PM
  16. yvpan1's Avatar
    Works for me. Maybe your carrier is doing something evil blocking the ports.
    Click image for larger version. 

Name:	IMG_00000111.png 
Views:	1020 
Size:	74.6 KB 
ID:	186687

    Sent from the Dark Side
    I used to be able to get the bbm call before updating to this version though.. something might be a bit wrong here..

    Posted via CB10
    07-28-13 04:49 PM
  17. yvpan1's Avatar
    I don't have an answer for you. I'm sorry, personally I haven't come across this issue. I will see if I can find a resultion for you.

    On another note, you may want to try the new 10.2.0.810 that we just dropped. http://forums.crackberry.com/showthread.php?t=832983

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    Thx. Perhaps swapping the radio file will do? My carrier never locks the BBM call feature or even the APN settings though..

    Posted via CB10

    EDIT: i love this build BUT this BBM call lock frustrates me a lot so i decided to downgrade back to .4537, yeah the "caller ID faulty" one. i did a complete wipe before installing my apps back 1 by 1 BUT still, my BBM is still locked, APN setting is locked as well BUT i still can edit the APN setting for the mobile hotspot. dunno what's wrong with my phone here now, seems even though it has been wiped but for some reason the radio file or the BBM file (maybe??) is still borked.. HELP..
    Last edited by yvpan1; 07-29-13 at 02:09 AM.
    07-28-13 05:00 PM
  18. Omnitech's Avatar
    Can someone please post a screen shot of their BBM settings. I'm worried i've done a bad install as the 'show what i'm listening too' setting looks a bit screwed up.

    Attachment 186370

    What you are seeing there is HTML markup that normally isn't visible. One of the coders obviously made a typo when editing the HTML markup for the UI on that settings page.

    The price one pays for pre-release software and shouldn't affect anything but the button label.
    JamieWilson01 likes this.
    07-28-13 05:56 PM
  19. Omnitech's Avatar
    So it turns out the z10 was adding my email with the wrong server (m.hotmail.com instead of blu-m.hotmail.com). I haven't had that problem since playbook os 1 and I thought BB had fixed that since I have never had that problem yet on my z.

    I ran into this on my Z10 using even the ancient Verizon 10.0.9 build - but I'm not sure we can blame BlackBerry here because "m.hotmail.com" is what is given in most of Microsoft's official documentation as the proper default setting, at least as of when I last checked a couple of months ago. (Pertains to any of the hotmail.com, live.com or outlook.com accounts - all of which are merged into outlook.com now.)

    As per recommendations in the MS forums, if that doesn't work you can login to the web interface, check the hostname that it routes your account to and then use that as the EAS hostname, but it's not the default setting and there is apparently no way to check which host your account defaults to without doing a web login.
    07-28-13 06:14 PM
  20. Omnitech's Avatar
    Dupe post.
    07-28-13 06:16 PM
  21. anon(4166778)'s Avatar
    Installed finally on Q10 without the radio file error anymore. Observing if it will also have the same issues I have on Z10.

    On Z10 though, the phone gets very warm and at one point the phone shut down.
    The phone also crashed once, was on CB and the touch screen won't respond. Even the power button also wont respond. After a while the phone shut down.

    Will still observe.

    Posted via CB10
    I have also had that issue on my Z10 installing these leaks. I'm on Verizon. It gets super hot on calls and also when I'm browsing through the phone... like way too hot!.. And at one point I was using it and it just turned off with like 20% battery left.. I'm back on the official Verizon OS right now and I have not had any issues with my Z10. It's working great with that OS!
    jamesharmeling likes this.
    07-28-13 11:32 PM
  22. tohstanley's Avatar


    anyone know what is this symbol / icon mean? Can't find it in help section.
    07-29-13 04:25 AM
  23. babaroga's Avatar
    It's not carrier, it's OS bug.
    Have the same situation with Z and Q.
    It happen suddenly, with no reason, everything works fine a day before.
    07-29-13 04:46 AM
  24. boon0001's Avatar
    hi guys,

    quick check, is the calendar app supposed to be white in this build?

    also, my whatsapp seems to be lagging badly. i'll have to enter the app then it'll start downloading the msgs. anyone encountered this issue?
    07-29-13 06:23 AM
  25. yvpan1's Avatar
    LEAKED: 10.1.0.4687 for STL100-2,3,4 & SQN/SQR ALL MODELS!-img_00000001.png

    What should I do with this? Previously I've never had that BBM call toggle option greyed out until when I've installed this build. I need the BBM call to work on 3G.. I've wiped my phone but still it doesn't work...

    Posted via CB10
    07-29-13 08:03 AM
819 ... 2728293031 ...

Similar Threads

  1. We. Need. Riptide GP 2 for BB10!
    By FabianB in forum BlackBerry 10 Games
    Replies: 3
    Last Post: 07-27-13, 04:32 PM
  2. Replies: 13
    Last Post: 07-26-13, 07:38 AM
  3. Official V.S. Leaks
    By holly joslin in forum BlackBerry Q10
    Replies: 6
    Last Post: 07-24-13, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD