08-08-13 04:59 AM
819 ... 1516171819 ...
tools
  1. moosbb's Avatar
    Oh and I never noticed the voicemail item on the HUB? New too?
    07-25-13 05:14 AM
  2. Phill_UK's Avatar
    First thing I can notice: I do have now difference betwen 4G and 4GLTE.
    You'll probably have no MMS too... a security wipe will fix these for you.
    07-25-13 05:35 AM
  3. CeCoQ's Avatar
    Attachment 185749

    Posted via CB10
    Restart your phone. It will probably disappear ... that software release info.

    Posted via CB10 - Q10SQN100-5/10.2.0.810
    07-25-13 05:47 AM
  4. moosbb's Avatar
    You'll probably have no MMS too... a security wipe will fix these for you.
    Oh really!?! I took it as an evolution, not a regression
    Will try MMS and let you know...
    07-25-13 05:49 AM
  5. Phill_UK's Avatar
    Restart your phone. It will probably disappear ... that software release info.
    If you are showing Software Release info, it will remain... even after a reboot.
    Mecca EL likes this.
    07-25-13 05:50 AM
  6. PiotrJot's Avatar
    Can you please share the bar file for it?

    Posted via my keyboard beast running10.1.0.4687
    Originally posted here:
    Here's a first taste of 10.2 for everyone. The Clock app extracted from 10.2.0.93

    Multiple Alarms can be set on 10.1 OS using this App.

    Install at own risk as per usual. Requires Sachibar, DDPB, or Chrome Playbook Extension.

    https://mega.co.nz/#!QRckxJKI!V3elG3...1r5SNKY7fAyAL8

    Edit: Of course big thinks go to Kris and by extension Ibfe for providing the 10.2 for me to test my tools on, then providing permission to share this app.

    Small bug has been found but appears to be cosmetic. Thanks to stardomains for reporting it.




    If you wish to revert to old versions, 2354 can be found here.
    https://mega.co.nz/#!YNVnkaZB!cx3X0j...fIsiSsFRsMWWnA

    Or 4285
    https://mega.co.nz/#!ZMUljTbb!d3yTNU...IYq0Oh3mVAjijI



    ****NEW***

    Clock app from 10.2.0.228 - Seems to work best

    https://mega.co.nz/#!dBkiHYzR!RVfPLV...4w7jQIFiiQ0YNs
    07-25-13 05:57 AM
  7. moosbb's Avatar
    If you are showing Software Release info, it will remain... even after a reboot.
    My guess is that is related to phone version, I noticed that thoses with software infos have the same Zed, Q10 here and no info (but does we care? )
    07-25-13 05:59 AM
  8. Ashish Sanghvi's Avatar
    Can anyone Pls help. I am on stl100-1 , installed 4633 and 4651, both give good battery life but phone gets switched off at 25% battery remaining. Just now go switched off at 50%. I have few android ports apart from normal games in app world. What is causing this? Have I damaged my phone by installing these leaks? As earlier never faced any random reboots ever from 10.0 to 10.1.0.1720(official) .

    Posted via CB10 for Z10
    07-25-13 06:00 AM
  9. nyallj's Avatar
    Installed last night coming from 4651. No software release for me. Also, Smart Reply is still here and still not working.
    Did backup and restore using Sachesi, thanks Sacha, and discovers SMS messages restored too!

    Posted via CB10 on my ZedTen!
    07-25-13 06:09 AM
  10. DetlevCM's Avatar
    Can anyone Pls help. I am on stl100-1 , installed 4633 and 4651, both give good battery life but phone gets switched off at 25% battery remaining. Just now go switched off at 50%. I have few android ports apart from normal games in app world. What is causing this? Have I damaged my phone by installing these leaks? As earlier never faced any random reboots ever from 10.0 to 10.1.0.1720(official) .

    Posted via CB10 for Z10
    It is just a matter of battery calibration (in the OS). On laptops a full discharge/charge cycle works wonders. I don't think this quite works on the Z10 though.
    If you are getting normal battery life I would ignore it.
    Ashish Sanghvi likes this.
    07-25-13 06:09 AM
  11. troy lee's Avatar
    Google said I have to wait 24 hours to download this leaked for my stl100-2....

    Posted via CB10
    07-25-13 06:16 AM
  12. Ashish Sanghvi's Avatar
    It is just a matter of battery calibration (in the OS). On laptops a full discharge/charge cycle works wonders. I don't think this quite works on the Z10 though.
    If you are getting normal battery life I would ignore it.
    Yesterday i was on 4651. It happened at around 7pm. i just checked the battery : 25% and boom it went off. Later in the night it happened at around 54% or so. so i decided to revert to 4633 today. I unplugged charger at around 9am today. and by 4pm it went off on anrd 50%. I got good battery life on 4633 earlier. How to know when to charge your device when on 50% it suddenly shuts off? Anyways If I want to correct this behaviour what are my options?
    07-25-13 06:23 AM
  13. ukmight's Avatar
    Felt that the 4651 radio was not the best in terms of coverage. How does this one stand.

    Posted via CB10
    07-25-13 06:27 AM
  14. ukmight's Avatar
    Wonder why some users are getting the option of smart reply and some not .

    PS: while typing this message, I once again got reminded of how awesome the Z keyboard is.

    Posted via CB10
    07-25-13 06:29 AM
  15. moosbb's Avatar
    Google said I have to wait 24 hours to download this leaked for my stl100-2....

    Posted via CB10
    Try the Mega link!
    07-25-13 06:33 AM
  16. Drayk's Avatar
    So far this has been the best build that I've tried as far as responsiveness, smoothness, and my side loaded apps seem to work more smoothly... I thought about only installing every other one, but I just can't resist the urge to try something new out!

    Sent from my Q10 using Tapatalk 2
    Good to know. What model # is your Z10 ?
    STL-100-3 here...

    Oops....my bad. Didn't take the time to read & see you're on a Q10...
    07-25-13 06:49 AM
  17. stooy leown's Avatar
    My guess is that is related to phone version, I noticed that thoses with software infos have the same Zed, Q10 here and no info (but does we care? )
    Sqn here also. Have yet to install this leak, but with previous leaks never had software info. Installed 4651 and had it. FYI. Shrug


    Q10 SQN100-2 from CB10
    07-25-13 06:55 AM
  18. trinichindian's Avatar
    Can anyone Pls help. I am on stl100-1 , installed 4633 and 4651, both give good battery life but phone gets switched off at 25% battery remaining. Just now go switched off at 50%. I have few android ports apart from normal games in app world. What is causing this? Have I damaged my phone by installing these leaks? As earlier never faced any random reboots ever from 10.0 to 10.1.0.1720(official) .




    Posted via CB10 for Z10

    http://forums.crackberry.com/blackbe...ml#post8777783

    Check post #175
    Ashish Sanghvi likes this.
    07-25-13 07:05 AM
  19. Eng.KoD's Avatar
    Originally posted here:
    Thanks alot

    Posted via my keyboard beast running10.1.0.4687
    07-25-13 07:17 AM
  20. pastycat's Avatar
    Finally got a full download from mega, after Stupidly not paying attention and trying to load the Z version!! ooooooops! wondered why it said Radio image not matching!
    loaded super fast, just restoring now,
    Thanks for the hard work guys!
    07-25-13 07:21 AM
  21. prithvi64's Avatar
    Ashish, I am also using 4651 on STL-1 but I don't face this 25% problem. My phone is going till 10% and then alarming for radio off. I was facing this issue of automatically putting off at 25% on 4633 OS since I had restored backup file while 4651, I haven't restored anything from backup file. Have you restored from Backup? Try without it, may be it would be solved.
    Can anyone Pls help. I am on stl100-1 , installed 4633 and 4651, both give good battery life but phone gets switched off at 25% battery remaining. Just now go switched off at 50%. I have few android ports apart from normal games in app world. What is causing this? Have I damaged my phone by installing these leaks? As earlier never faced any random reboots ever from 10.0 to 10.1.0.1720(official) .

    Posted via CB10 for Z10
    07-25-13 07:21 AM
  22. Xtower#AC's Avatar
    So far so good. My Z10 is running smooth like butter. Don't know if this was asked already. How do you remove this swipe bar, posted below?
    Attachment 185782

    My Z10 has a flow
    mmm, let me think... swipe left! LOL
    ezapper2 likes this.
    07-25-13 07:40 AM
  23. shotgunboss's Avatar
    Restart your phone. It will probably disappear ... that software release info.

    Posted via CB10 - Q10SQN100-5/10.2.0.810
    Nope, I've rebooted several times, still have it


    Posted via CB10
    07-25-13 07:41 AM
  24. troy lee's Avatar
    Try the Mega link!
    No pc always Do it via my phone

    Posted via CB10
    07-25-13 07:46 AM
  25. kartikeyarathi8's Avatar
    Dang, just updated to Q5SQR100-3/10.1.0.4651 today.. will wait for the next one..

    Posted via CB10
    07-25-13 07:49 AM
819 ... 1516171819 ...

Similar Threads

  1. We. Need. Riptide GP 2 for BB10!
    By FabianB in forum BlackBerry 10 Games
    Replies: 3
    Last Post: 07-27-13, 04:32 PM
  2. Replies: 13
    Last Post: 07-26-13, 07:38 AM
  3. Official V.S. Leaks
    By holly joslin in forum BlackBerry Q10
    Replies: 6
    Last Post: 07-24-13, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD