08-08-13 04:59 AM
819 ... 1314151617 ...
tools
  1. shotgunboss's Avatar
    Ya'll are super lucky! Congrats!
    Could this be a AT&T version? Thanks for posting it

    Posted via CB10
    07-24-13 10:40 PM
  2. barrerw's Avatar
    What is your OS version ?

    Posted via CB10
    Software Level 10.1.0.4187
    Q10SQN100-1/10.1.0.4687

    Posted via CB10 on my Q10SQN100-1/10.1.0.4687
    07-24-13 10:49 PM
  3. Hawberry's Avatar
    Hi guys,
    I have the .483 for many days now and has been running well but today a super impost image pop up and stays at the lower left corner of the screen and counting when I start using the phone on anything. I tried to take a screen shot but it did not capture the image! So I use another camera to take this shot for everyone to see and hopefully someone will find a way to take that down for me! It bothers me that it's sitting there.
    I did try rebooting a couple of times, it comes back after a little while.LEAKED: 10.1.0.4687 for STL100-2,3,4 & SQN/SQR ALL MODELS!-img_00000019.jpg
    Please help! Thanks!

    LEAKED: 10.1.0.4687 for STL100-2,3,4 & SQN/SQR ALL MODELS!-20130724_233913-1-.jpg
    07-24-13 11:00 PM
  4. jose_trevizo's Avatar
    Por favor necesito actualizacin para el OS tengo el 10.0 necesito el 10.1 alguien que me ayude. No he podido acceder al OS 10.1

    Posted via CB10
    Si necesitas el 10.1 tienes que instalar uno de los OS Leaks de 10.1 Si necesitas ayuda para instalar el leak. No mas pregunta.
    07-24-13 11:18 PM
  5. tlgem's Avatar
    Another new person on the block - NOT
    Thanks Plli4 & all involved
    07-24-13 11:20 PM
  6. pili4's Avatar
    Hi guys,
    I have the .483 for many days now and has been running well but today a super impost image pop up and stays at the lower left corner of the screen and counting when I start using the phone on anything. I tried to take a screen shot but it did not capture the image! So I use another camera to take this shot for everyone to see and hopefully someone will find a way to take that down for me! It bothers me that it's sitting there.
    I did try rebooting a couple of times, it comes back after a little while.Click image for larger version. 

Name:	IMG_00000019.jpg 
Views:	3327 
Size:	34.3 KB 
ID:	185766
    Please help! Thanks!

    Click image for larger version. 

Name:	20130724_233913(1).jpg 
Views:	3333 
Size:	55.1 KB 
ID:	185764
    There is nothing wrong. In the 10.2 leaks your PIN is super imposed on the screen--but doesn't show in pictures. Cannot remove it. should not be there when official rolls out.
    07-24-13 11:29 PM
  7. ealvnv's Avatar
    Hi guys,
    I have the .483 for many days now and has been running well but today a super impost image pop up and stays at the lower left corner of the screen and counting when I start using the phone on anything. I tried to take a screen shot but it did not capture the image! So I use another camera to take this shot for everyone to see and hopefully someone will find a way to take that down for me! It bothers me that it's sitting there.
    I did try rebooting a couple of times, it comes back after a little while.Click image for larger version. 

Name:	IMG_00000019.jpg 
Views:	3327 
Size:	34.3 KB 
ID:	185766
    Please help! Thanks!

    Click image for larger version. 

Name:	20130724_233913(1).jpg 
Views:	3333 
Size:	55.1 KB 
ID:	185764
    Swipe down from the battery icon
    Hawberry likes this.
    07-24-13 11:31 PM
  8. eyecrispy's Avatar
    Could this be a AT&T version? Thanks for posting it

    Posted via CB10
    I'm on AT&T and don't have software release info. Great release though! Here's my battery usage for my third full day. This includes quite some time on lte.


    LEAKED: 10.1.0.4687 for STL100-2,3,4 & SQN/SQR ALL MODELS!-img_00000370.png

    Edit : oops. Posted in won't thread. This is for 4651. Sorry all!

    AT&T STL100-3 10.1.0.4651
    07-24-13 11:31 PM
  9. pili4's Avatar
    Damn I miss read that. Must be tired. Time for bed.
    jamesharmeling likes this.
    07-24-13 11:32 PM
  10. PJD642's Avatar
    This will be a nightmare for Kindle on the Q10.

    Posted via CB10
    Two posts below that he says it was an error - the bar was pinned. I'm running Kindle on my VZW Q10 on this build and can confirm it works just as it should with no bar across the bottom unless I swipe for menu.
    07-25-13 12:05 AM
  11. saxxman's Avatar
    K, I just got home from work and am on security swipe. Will probably just update tomorrow night.
    07-25-13 12:08 AM
  12. kaptanp3's Avatar
    swip down ,2/3 time on the batter ikon top of your blackberry screen , it will disapear itself

    tks

    Hi guys,
    I have the .483 for many days now and has been running well but today a super impost image pop up and stays at the lower left corner of the screen and counting when I start using the phone on anything. I tried to take a screen shot but it did not capture the image! So I use another camera to take this shot for everyone to see and hopefully someone will find a way to take that down for me! It bothers me that it's sitting there.
    I did try rebooting a couple of times, it comes back after a little while.Click image for larger version. 

Name:	IMG_00000019.jpg 
Views:	3327 
Size:	34.3 KB 
ID:	185766
    Please help! Thanks!

    Click image for larger version. 

Name:	20130724_233913(1).jpg 
Views:	3333 
Size:	55.1 KB 
ID:	185764
    07-25-13 12:14 AM
  13. Fret Madden's Avatar
    This is funny. You were just doing the set up and you already know the battery life is "amazing"?
    I'll second that. Just started the download, battery life is outstanding.
    pili4 likes this.
    07-25-13 12:21 AM
  14. n8tiveg's Avatar
    Have you rebooted again..may go away if you do.
    I've rebooted several times and I have software release showing too

    Posted via CB10
    07-25-13 12:32 AM
  15. D gray's Avatar
    So far so good. My Z10 is running smooth like butter. Don't know if this was asked already. How do you remove this swipe bar, posted below?
    LEAKED: 10.1.0.4687 for STL100-2,3,4 & SQN/SQR ALL MODELS!-img_00000347.png

    My Z10 has a flow
    07-25-13 12:33 AM
  16. pili4's Avatar
    Complete the tutorial.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    Mecca EL and blakobecwa like this.
    07-25-13 12:35 AM
  17. D gray's Avatar
    Complete the tutorial.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    Thank you for the quick response

    My Z10 has a flow
    07-25-13 12:36 AM
  18. thatplaybookguy's Avatar
    Side loaded apps are running much faster, I would say a good 25% faster or more. Netflix usually takes about 4 minutes to fully load up, it just took 2 mins 20 seconds. (yes I timed it) instagram needed a reboot but all in all, pretty swift to boot up. Going to be timing battery usage from full in the morning.
    07-25-13 12:46 AM
  19. jhanks64's Avatar
    Attachment 185754
    Loaded all went well on my Q10
    Only thing i notice is that the calendar is white instead of black on the Q-10
    I'm so happy to have a white calendar back. I missed it when I switched from Z10 to Q10. It's much easier to read and the battery life on the Q10 is so good, it's worth it.
    07-25-13 12:55 AM
  20. pacifichero's Avatar
    That god its not for STL100-1, otherwise would had to try it.
    With so many leaks & upgrades coming daily
    Ashish Sanghvi likes this.
    07-25-13 01:22 AM
  21. Wigley458's Avatar
    Great job trying to keep up to all the ? 's' pilli. Keep up the good work

    Z10STL100-3/10.2.0.810 - best phone ever http://channelpin.com/C000B3B57
    07-25-13 01:25 AM
  22. Ashish Sanghvi's Avatar
    Anything new (in layman language) in this build? Any idea when can we get a leak for stl100-1??
    07-25-13 01:42 AM
  23. lukaCB's Avatar
    Happy with 10.1.0.4651
    07-25-13 01:46 AM
  24. DetlevCM's Avatar
    Just a quick check:
    So some people have the software release and others have not?
    On the 46xx builds i belong to those who have not got it .
    Ah well....

    Posted via CB10
    07-25-13 01:50 AM
  25. kplam918's Avatar
    So far so good. My Z10 is running smooth like butter. Don't know if this was asked already. How do you remove this swipe bar, posted below?
    Click image for larger version. 

Name:	IMG_00000347.png 
Views:	3769 
Size:	311.3 KB 
ID:	185782

    My Z10 has a flow
    there are some apps running in background, turn it off and the swipe bar will gone
    07-25-13 01:50 AM
819 ... 1314151617 ...

Similar Threads

  1. We. Need. Riptide GP 2 for BB10!
    By FabianB in forum BlackBerry 10 Games
    Replies: 3
    Last Post: 07-27-13, 04:32 PM
  2. Replies: 13
    Last Post: 07-26-13, 07:38 AM
  3. Official V.S. Leaks
    By holly joslin in forum BlackBerry Q10
    Replies: 6
    Last Post: 07-24-13, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD