07-27-13 07:47 AM
1,668 ... 6162636465 ...
tools
  1. Gearheadaddy's Avatar
    14 Hours and 40 minutes on 4543, Verizon Z10. Emails, calls, games, camera, CB, BBM, battery at 49%...

    Posted via CB10
    jamesharmeling likes this.
    07-13-13 02:42 AM
  2. pili4's Avatar
    Always take out your memory card before you wipe your device, also indexing your (NEW) Os can take up to 48 hours...


    Posted via CB10
    I have never removed my memory card before wiping. Never had an issue. I believe there is only ever an issue if you encrypt your memory card.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    07-13-13 02:48 AM
  3. Ashish Sanghvi's Avatar
    Yip, but there's no need to wipe the phone before the autoloader. Xsacha's step includes rebooting after your number 5 and doing nothing with the phone for 5 minutes after reboot and than using BlackBerry link to restore


    Posted via CB10
    One quick question: Since u mentioned abt xsacha here so posting it here. Since i used debug token to convert the apk files, n now i have renewed my token, so do i need to convert them again using this new token or just installing the previous bars will work just fine with the new token?
    07-13-13 02:52 AM
  4. Ashish Sanghvi's Avatar
    Yip, but there's no need to wipe the phone before the autoloader. Xsacha's step includes rebooting after your number 5 and doing nothing with the phone for 5 minutes after reboot and than using BlackBerry link to restore


    Posted via CB10
    I have never removed my memory card before wiping. Never had an issue. I believe there is only ever an issue if you encrypt your memory card.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    Well If your memory card is encrypted then better decrypt it first and then go for wipe. else u will lose the encrypted data.
    Omnitech and ezapper2 like this.
    07-13-13 02:54 AM
  5. Ashish Sanghvi's Avatar
    14 Hours and 40 minutes on 4543, Verizon Z10. Emails, calls, games, camera, CB, BBM, battery at 49%...

    Posted via CB10
    Thats great battery life, But i presume as you are not a WhatsApp user. WhatsApp drains battery a lot.
    07-13-13 02:55 AM
  6. saimrathi's Avatar
    When is the next leak coming?

    Posted via CB10
    07-13-13 03:48 AM
  7. shaunj539's Avatar
    Finished loading the OS yesterday and honestly had roughly 6-7 reboots within an 8 hour window.. Will try to use it again to see if I have any but I'm getting stressed with this phone! None of the OS's that claimed to be the best have worked out well for my STL100-2.
    07-13-13 03:57 AM
  8. thurask's Avatar
    Aaaaand STL100-1.

    Z10_10.1.00.4543_STL100-1.zip (1.05 GB)
    https://mega.co.nz/#!GMdQxboY!BA3ONh...VWMGc4wWNqeIFk
    UnlimitedEra likes this.
    07-13-13 03:57 AM
  9. cruzzmz's Avatar
    Aaaaand STL100-1.

    Z10_10.1.00.4543_STL100-1.zip (1.05 GB)
    https://mega.co.nz/#!GMdQxboY!BA3ONh...VWMGc4wWNqeIFk
    nice will download and try it later
    07-13-13 04:14 AM
  10. vishalkapoor77's Avatar
    Aaaaand STL100-1.

    Z10_10.1.00.4543_STL100-1.zip (1.05 GB)
    https://mega.co.nz/#!GMdQxboY!BA3ONh...VWMGc4wWNqeIFk
    Thanks a lot, downloading now
    07-13-13 04:29 AM
  11. prithvi64's Avatar
    Even for me, I lost all text msg after restoring data.
    07-13-13 06:15 AM
  12. Omnitech's Avatar
    Android player will be broken if you restore application data.

    A rather confident and sweeping claim.

    What do you base that upon?

    My Android runtime is working fine and I restored a backup all the way from a 10.0.9 build.


    I'm not quite picturing the breathing LED so I am not sure what you are describing but if the autoloader is moving forward you should be fine. If you are doing a wipe you should see a shredder icon don't remember if the LED did any blinking during this operation.

    Whenever the Z10 (and I presume other BB10 devices) is simultaneously powered-off but also being charged, it displays a unique LED sequence of 2 alternating colors, I believe Green/Red but I'm not 100% sure.

    People see this because after the security wipe finishes and the device powers down, if a charger is connected it goes into this "powered off charging mode".

    The security wipe on my Z10 only took 10-12 minutes. I expected it to take longer, like the legacy devices.


    Even for me, I lost all text msg after restoring data.
    This is a known issue with this build and the previous leak.

    Good idea to use one of the BB10 SMS backup apps (ie SMS Backup by Epic Windmill) to do a backup of your text messages before doing an update. I also back my contacts up with Contact X by Viet Hop Software just in case. And a few other backups - ie like the MicroSD card contents, visible parts of the on-device memory, multiple Blackberry Link backups, etc.
    07-13-13 06:42 AM
  13. sayf777's Avatar
    One quick question: Since u mentioned abt xsacha here so posting it here. Since i used debug token to convert the apk files, n now i have renewed my token, so do i need to convert them again using this new token or just installing the previous bars will work just fine with the new token?
    No, just side load the new debug token after deleting the old one on your phone.
    Yip the previous bars will work.

    Posted via CB10
    07-13-13 07:22 AM
  14. sayf777's Avatar
    Didn't know about the waiting 5 minutes. Is that in video of his or a write up guide? And I thought was good about keeping to the steps.

    Never stop learning here.

    Posted via CB10
    One of his write up guides, I hope it's him and not someone else I'm thinking that wrote up the guide

    Posted via CB10
    07-13-13 07:24 AM
  15. Fret Madden's Avatar
    Battery life with this is fantastic - I haven't had to tote a cable around all week.


    Leaked 10.1.0.4543 for STL100-1/2/3/4 SQN100-1/2/3/4/5-img_00000476.png
    Leaked 10.1.0.4543 for STL100-1/2/3/4 SQN100-1/2/3/4/5-img_00000475.png

    Posted via CB10
    07-13-13 07:26 AM
  16. XpseikoX's Avatar
    Battery life with this is fantastic - I haven't had to tote a cable around all week.


    Click image for larger version. 

Name:	IMG_00000476.png 
Views:	1419 
Size:	51.0 KB 
ID:	182132
    Click image for larger version. 

Name:	IMG_00000475.png 
Views:	1422 
Size:	49.7 KB 
ID:	182133

    Posted via CB10
    Which app is that?
    Do you using WhatsApp?

    Posted via CB10
    07-13-13 07:56 AM
  17. pili4's Avatar
    Well If your memory card is encrypted then better decrypt it first and then go for wipe. else u will lose the encrypted data.
    I never encrypt it. Nothing of value on it. :-)

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    07-13-13 08:25 AM
  18. vishalkapoor77's Avatar
    Finally updated to 4543 , now comes the 2nd trouble i can't restore from link(1.1.1.32). tried all permutation and combinations available, No luck . Any suggestions pls.
    07-13-13 08:27 AM
  19. Ecm's Avatar
    .

    It should work. You could try a wipe before and a wipe after, it's like nuking it from orbit; it's the only way to be sure.
    Ha! Nice quote! Now I have to watch the movie again!
    07-13-13 09:47 AM
  20. Foppa_21's Avatar
    I think others have talked about the calendar, so I'll share my issues. I'm in Denver (Mountain Time -7). After loading this OS, my phone picked Chihuahua -7 as my time zone. I manually changed it to Mountain Time. As noted, both are UTC-7.

    When I tried to create a new appointment, the entry defaulted to Chihuahua time zone. I changed it to Mountain Time; however the appointment shows up on my calendar 1 hour ahead of what I had intended. Only if I leave it set to Chihuahua time does it show up at the proper time on my calendar. And interestingly, while it shows as Chihuahua time on my Z10, it shows up as Mountain time in my Outlook. Very strange, but at least I know how to make it work.
    07-13-13 10:45 AM
  21. ezapper2's Avatar
    Finished loading the OS yesterday and honestly had roughly 6-7 reboots within an 8 hour window.. Will try to use it again to see if I have any but I'm getting stressed with this phone! None of the OS's that claimed to be the best have worked out well for my STL100-2.
    I think you should replace your phone. Either your hardware is bad or you load bad side loads

    Posted via CB10 on Z10_10.1.0.4543
    07-13-13 11:13 AM
  22. justmeagainnew's Avatar
    Hi all,

    I have a problem unzipping Q10 file that's on: https://mega.co.nz/#!OJkEWQYA!cvnt-A...ppJy-0czjBMyhM
    After downloading the file twice, I am still unable to do it - I have tried with Windows unzip and downloaded also WinRAR.

    Does anyone else have this issue?
    07-13-13 11:44 AM
  23. Fret Madden's Avatar
    Hi all,

    I have a problem unzipping Q10 file that's on: https://mega.co.nz/#!OJkEWQYA!cvnt-A...ppJy-0czjBMyhM
    After downloading the file twice, I am still unable to do it - I have tried with Windows unzip and downloaded also WinRAR.

    Does anyone else have this issue?
    Use this.

    Posted via CB10
    07-13-13 12:06 PM
  24. thurask's Avatar
    Hi all,

    I have a problem unzipping Q10 file that's on: https://mega.co.nz/#!OJkEWQYA!cvnt-A...ppJy-0czjBMyhM
    After downloading the file twice, I am still unable to do it - I have tried with Windows unzip and downloaded also WinRAR.

    Does anyone else have this issue?
    I might have set the compression to BZ2 instead of Deflate. Use 7-Zip, or IZARC (which is what I made the .zip with in the first place).

    IZArc - Free Zip Files Utility
    07-13-13 12:08 PM
  25. Fret Madden's Avatar
    Which app is that?
    Do you using WhatsApp?

    Posted via CB10
    That's Battery Guru.

    Whatsapp, negative.

    Posted via CB10
    07-13-13 12:14 PM
1,668 ... 6162636465 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 06:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 09:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 12:56 PM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-07-13, 12:01 AM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 03:45 PM
LINK TO POST COPIED TO CLIPBOARD