07-27-13 06:47 AM
1,668 ... 6061626364 ...
tools
  1. imtomjohnston's Avatar
    Download the file that corresponds to the version number of your device, and save it to your desktop; unzip the saved file to your desktop; Start BB Link and fully back up your device and close Link; leave your device plugged in and perform a security wipe of your device - should take 30mins; leave your device plugged into your computer and start the autoload file you just unzipped, a CMD window will open and the installation will begin; the LED on your device will be green; once the CMD window closes, wait for your device to restart to the Welcome Screen; follow all prompts; start Link and restore ONLY settings; battery pull and enjoy!
    I'm kinda behind on this thread (besides I'm brand new here - hi everyone) but anyway when I tried the upgrade (after a backup) I did a security wipe, then after a while the light turned green (15 min?) at that point I started the autoloader - about an hour ago and it still says "Connecting to Bootrom:" Am I in trouble?
    chocolate168 likes this.
    07-12-13 01:18 PM
  2. yanco's Avatar
    Go online and search for the. 2342 leak. Download it and upload it in your phone. You will love it.



    Posted via CB10
    jonassabatini likes this.
    07-12-13 01:23 PM
  3. jwarman's Avatar
    I'm kinda behind on this thread (besides I'm brand new here - hi everyone) but anyway when I tried the upgrade (after a backup) I did a security wipe, then after a while the light turned green (15 min?) at that point I started the autoloader - about an hour ago and it still says "Connecting to Bootrom:" Am I in trouble?
    If it is still like this you can try rebooting the phone and see if it will connect. If it won't reboot try opening Link and use the reload device software option, this will take you back to your carriers stock OS.
    07-12-13 02:16 PM
  4. imtomjohnston's Avatar
    If it is still like this you can try rebooting the phone and see if it will connect. If it won't reboot try opening Link and use the reload device software option, this will take you back to your carriers stock OS.
    bingo. now I've started another wipe and have the breathing LED. I'm assuming that's ok.
    07-12-13 02:27 PM
  5. thurask's Avatar
    Links are down, I'm reuploading the Q10 file first, but my upload speed sucks.
    07-12-13 02:29 PM
  6. Yeisonp's Avatar
    Another link to download BB10.1.0.4543_STL100-2-3-4???
    07-12-13 02:51 PM
  7. thurask's Avatar
    Another link to download BB10.1.0.4543_STL100-2-3-4???
    https://docs.google.com/file/d/0Bz0i...it?usp=sharing

    Thanks to pili4.
    Yeisonp and pili4 like this.
    07-12-13 02:58 PM
  8. jwarman's Avatar
    bingo. now I've started another wipe and have the breathing LED. I'm assuming that's ok.
    I'm not quite picturing the breathing LED so I am not sure what you are describing but if the autoloader is moving forward you should be fine. If you are doing a wipe you should see a shredder icon don't remember if the LED did any blinking during this operation.
    07-12-13 03:29 PM
  9. dave0holla's Avatar
    Very odd. Should look like this...

    Attachment 181771
    this is driving me crazy, I saw it and wanted to try it and it wont allow you to click on it before it disappears.
    07-12-13 03:35 PM
  10. thurask's Avatar
    New Q10 link.

    Q10_10.1.00.4543_SQN100-1-2-3-4-5.zip (1.04 GB)
    https://mega.co.nz/#!OJkEWQYA!cvnt-A...ppJy-0czjBMyhM
    RossyBoy92 likes this.
    07-12-13 03:38 PM
  11. Bure03's Avatar
    New Q10 link.

    Q10_10.1.00.4543_SQN100-1-2-3-4-5.zip (1.04 GB)
    https://mega.co.nz/#!OJkEWQYA!cvnt-A...ppJy-0czjBMyhM
    thanks!!

    btw does anyone know if I have 10.2.0.341 installed with 10.2.0.483 os, can I just run 10.1.00.454 over it with a security wipe will it be good?
    07-12-13 03:50 PM
  12. thurask's Avatar
    .
    thanks!!

    btw does anyone know if I have 10.2.0.341 installed with 10.2.0.483 os, can I just run 10.1.00.454 over it with a security wipe will it be good?
    It should work. You could try a wipe before and a wipe after, it's like nuking it from orbit; it's the only way to be sure.
    Ecm likes this.
    07-12-13 04:03 PM
  13. ssinghb's Avatar
    Hi, I am on Verizon (STL100-4) upgraded to .4543, restored from backup and my text messages are gone?? Tried performing a security wipe and restore from backup but no luck. Anyone else notice this?
    07-12-13 04:44 PM
  14. amirnabilkamelsaad's Avatar
    Always take out your memory card before you wipe your device, also indexing your (NEW) Os can take up to 48 hours...


    Posted via CB10
    ezapper2 likes this.
    07-12-13 05:41 PM
  15. ezapper2's Avatar
    Hi, I am on Verizon (STL100-4) upgraded to .4543, restored from backup and my text messages are gone?? Tried performing a security wipe and restore from backup but no luck. Anyone else notice this?
    A Lot of of had this problem. Happened to me too but I didn't care. Reminds me of the first 10.0 build

    Posted via CB10 on Z10_10.1.0.4543
    07-12-13 06:27 PM
  16. thurask's Avatar
    New STL100-2/3/4 link.

    Z10_10.1.00.4543_STL100-2-3-4.zip (1.06 GB)
    https://mega.co.nz/#!2Esz2RzK!CSTSn2...IQfYprOC1PQYMs
    Last edited by thurask; 07-12-13 at 09:15 PM.
    07-12-13 06:46 PM
  17. ssingh_b's Avatar
    A Lot of of had this problem. Happened to me too but I didn't care. Reminds me of the first 10.0 build

    Posted via CB10 on Z10_10.1.0.4543
    Thanks and yeah, I am ok with it too. So far the OS seems to be snappy and no dropped calls.
    07-12-13 09:10 PM
  18. pili4's Avatar
    FYI: I keep all my links active until I have to take them down because I need the space. As of yet, I have not had to deactivate any...
    07-12-13 09:20 PM
  19. Ashish Sanghvi's Avatar
    Here is my presumed setup process. If I am wrong kindly guide me.
    1. Take backup and make list of all android ports which data has to be kept intact.
    2. Wipe the phone,
    3. Extracting exe and loading the OS
    4. Wipe the phone after installation is successful.
    5. Install all android ports and debug token (if that method is followed.)
    6. Try to restore and hope for the same to be successful!

    That's all right guys?

    Posted via CB10 for Z10
    07-12-13 10:19 PM
  20. sayf777's Avatar
    Here is my presumed setup process. If I am wrong kindly guide me.
    1. Take backup and make list of all android ports which data has to be kept intact.
    2. Wipe the phone,
    3. Extracting exe and loading the OS
    4. Wipe the phone after installation is successful.
    5. Install all android ports and debug token (if that method is followed.)
    6. Try to restore and hope for the same to be successful!


    Posted via CB10 for Z10
    Yip, but there's no need to wipe the phone before the autoloader. Xsacha's step includes rebooting after your number 5 and doing nothing with the phone for 5 minutes after reboot and than using BlackBerry link to restore


    Posted via CB10
    Ashish Sanghvi likes this.
    07-12-13 10:23 PM
  21. in_loco_nomen's Avatar
    Didn't know about the waiting 5 minutes. Is that in video of his or a write up guide? And I thought was good about keeping to the steps.

    Never stop learning here.

    Posted via CB10
    Ashish Sanghvi likes this.
    07-12-13 10:31 PM
  22. vishalkapoor77's Avatar
    Can somebody help by putting up a link for STL-1, the links provided above are no longer available.
    Thanks
    07-13-13 12:01 AM
  23. ezapper2's Avatar
    Can somebody help by putting up a link for STL-1, the links provided above are no longer available.
    Thanks
    OP said he was uploading a new link


    Posted via CB10 on Z10_10.1.0.4543
    07-13-13 12:12 AM
  24. ezapper2's Avatar
    Copy and paste very much improved in this version. Also the keyboard up and down is way snappier (in a good way)

    Posted via CB10 on Z10_10.1.0.4543
    07-13-13 12:17 AM
  25. vishalkapoor77's Avatar
    OP said he was uploading a new link


    Posted via CB10 on Z10_10.1.0.4543

    Thanks for reply, but i can't find new workable link anywhere
    I need autoloader file for this.
    07-13-13 12:28 AM
1,668 ... 6061626364 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 05:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 08:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 11:56 AM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-06-13, 11:01 PM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD