07-27-13 06:47 AM
1,668 ... 5758596061 ...
tools
  1. nweinstock's Avatar
    Reloaded both 4543 & 4537.
    So when I looked at the phone after a fresh install the "Smart Dialing" feature was there. But once I did a restore of all my data that feature is now gone.

    Anyone else seeing this?

    Nathan
    07-11-13 09:29 AM
  2. balenax's Avatar
    Reloaded both 4543 & 4537.
    So when I looked at the phone after a fresh install the "Smart Dialing" feature was there. But once I did a restore of all my data that feature is now gone.

    Anyone else seeing this?

    Nathan
    Mine still is even after full restore. I remeber somebody else reporting this a few days ago. I wonder if you do a security wipe, will it come back? And if you don't restore settings... weird

    Sent from the Dark Side
    07-11-13 09:32 AM
  3. nweinstock's Avatar
    May to much work to get everything back!
    Will try an even earlier link that I have, can't remember the number.

    Nathan
    07-11-13 09:39 AM
  4. ukmight's Avatar
    On 4537 calculator is correct
    Nope. It's not. The percentage calculations are wrong even on the 4537

    Posted via CB10
    07-11-13 09:39 AM
  5. giggabotch's Avatar
    I'm also having issues with caller info displaying properly. What I'm seeing is that it's just slow. It does work but not fast enough when a call is answered. Everything else is fine for me. Battery life is very good. I do notice however here in Toronto during a recent flood some cell towers were knocked out causing a bit of a battery drain for me since my Z10 had to connect to distant cells for a signal. Other than that the battery has been very good. Yesterday I went from 8am to 3am the next day without recharging.

    Posted via CB10
    07-11-13 09:41 AM
  6. ukmight's Avatar
    Clewley had said on his twitter account that Speed Dialing would be accessible from the Phone app using the keyboard of the Q10 on the 10.1 MR.
    Can any Q10 owner confirm this if it is on this build.
    Leaked 10.1.0.4543 for STL100-1/2/3/4 SQN100-1/2/3/4/5-img_00000008.png

    Posted via CB10
    07-11-13 09:46 AM
  7. nweinstock's Avatar
    Nope, I'm trying to find it and can't.
    And yes, I am on a ATT Q10.

    Nathan
    07-11-13 09:50 AM
  8. ukmight's Avatar
    Nope, I'm trying to find it and can't.
    And yes, I am on a ATT Q10.

    Nathan
    In that case, we are still away from the MR.

    Posted via CB10
    07-11-13 09:55 AM
  9. SubCamp's Avatar
    Give it a day or 2 to settle down.. working great for me so far on my STL100-3

    Posted via CB10
    07-11-13 09:57 AM
  10. nweinstock's Avatar
    I guess so.
    No other choose right now.

    Nathan
    07-11-13 10:01 AM
  11. LazyEvul's Avatar
    So, it looks like I got a random reboot on this OS. All my Active Frames were gone when I just checked my phone, and my boot time is listed as 20 minutes ago. Really strange considering that it should have been fixed by now. I've had them on other 10.1 leaks before as well, but I can't seem to find any kind of definitive pattern to them.

    Posted via CB10
    07-11-13 10:02 AM
  12. DetlevCM's Avatar
    So, it looks like I got a random reboot on this OS. All my Active Frames were gone when I just checked my phone, and my boot time is listed as 20 minutes ago. Really strange considering that it should have been fixed by now. I've had them on other 10.1 leaks before as well, but I can't seem to find any kind of definitive pattern to them.

    Posted via CB10
    The possibly fixed the big one and some combination of apps might have caused an exception that they did not anticipate...



    Posted via CB10
    07-11-13 10:18 AM
  13. ukmight's Avatar
    So, it looks like I got a random reboot on this OS. All my Active Frames were gone when I just checked my phone, and my boot time is listed as 20 minutes ago. Really strange considering that it should have been fixed by now. I've had them on other 10.1 leaks before as well, but I can't seem to find any kind of definitive pattern to them.

    Posted via CB10
    Don't blame them yet. This is not a final release. It's just a leak.

    Posted via CB10
    07-11-13 10:30 AM
  14. LazyEvul's Avatar
    The possibly fixed the big one and some combination of apps might have caused an exception that they did not anticipate...



    Posted via CB10
    Possibly. This isn't the first leak I've had it on unfortunately though, but it's not a major issue for me as they're quite rare - maybe once every two weeks.

    Don't blame them yet. This is not a final release. It's just a leak.

    Posted via CB10
    Oh I know, I wasn't trying to blame BlackBerry (especially since this isn't an official OS), just wanted to report my observation. Seems that random reboots still exist on certain OS versions, but they're just extremely rare now.
    07-11-13 10:50 AM
  15. jamesharmeling's Avatar
    So, it looks like I got a random reboot on this OS. All my Active Frames were gone when I just checked my phone, and my boot time is listed as 20 minutes ago. Really strange considering that it should have been fixed by now. I've had them on other 10.1 leaks before as well, but I can't seem to find any kind of definitive pattern to them.

    Posted via CB10
    Check for a loose connection on your battery pins.

    Via Zeppelin 10
    07-11-13 10:52 AM
  16. ukmight's Avatar
    Possibly. This isn't the first leak I've had it on unfortunately though, but it's not a major issue for me as they're quite rare - maybe once every two weeks.



    Oh I know, I wasn't trying to blame BlackBerry (especially since this isn't an official OS), just wanted to report my observation. Seems that random reboots still exist on certain OS versions, but they're just extremely rare now.
    I also faced my first reboot. Luckily it was only just that one. Had never faced one before on any build. Must be something additional in this build that caused it.
    Should be ironed out by the final release.

    Posted via CB10
    07-11-13 10:54 AM
  17. LazyEvul's Avatar
    Check for a loose connection on your battery pins.

    Via Zeppelin 10
    The battery seems to be pretty firmly planted, it takes a fair bit of force to break the connection without pulling it out of the slot, so I doubt it was that. I don't see how such specific force could be applied onto the battery while the phone is in my pocket and in a case.
    07-11-13 10:57 AM
  18. singh60's Avatar
    Did anyone get that reject call and send txt option to work? That doesn't seem to pop up when I ignore a call now. I wasn't able to use it before, bc it would close faster than I could click on it...but now its gone :s
    07-11-13 11:04 AM
  19. letmein13's Avatar
    Reloaded both 4543 & 4537.
    So when I looked at the phone after a fresh install the "Smart Dialing" feature was there. But once I did a restore of all my data that feature is now gone.

    Anyone else seeing this?

    Nathan
    How can I see this "smart dialing" feature in this built? Thank you.
    07-11-13 11:17 AM
  20. balenax's Avatar
    How can I see this "smart dialing" feature in this built? Thank you.
    Start the phone app, swipe down from BlackBerry logo - settings. You should find it there.

    Sent from the Dark Side
    07-11-13 11:22 AM
  21. ezapper2's Avatar
    Yes mate, you sideload them too. That features are in fact the apps extracted as .bar files from the higher version os and they are installed by sideloading just like the android apps.

    Sent from the Dark Side
    Hook me up with the bars!

    Posted via CB10 on Z10_10.1.0.4543
    07-11-13 11:26 AM
  22. ezapper2's Avatar
    Possibly. This isn't the first leak I've had it on unfortunately though, but it's not a major issue for me as they're quite rare - maybe once every two weeks.



    Oh I know, I wasn't trying to blame BlackBerry (especially since this isn't an official OS), just wanted to report my observation. Seems that random reboots still exist on certain OS versions, but they're just extremely rare now.
    Never had any random reboots on any OS version

    Posted via CB10 on Z10_10.1.0.4543
    07-11-13 11:28 AM
  23. singh60's Avatar
    Anyone confirm if the smart reply works for them?

    Posted via CB10
    07-11-13 02:31 PM
  24. singh60's Avatar
    Also, I noticed my battery now charges to 100% and not 99%.
    ezapper2 likes this.
    07-11-13 04:26 PM
  25. ezapper2's Avatar
    Anyone confirm if the smart reply works for them?

    Posted via CB10
    Give me the bar please

    Posted via CB10 on Z10_10.1.0.4543
    07-11-13 04:28 PM
1,668 ... 5758596061 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 05:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 08:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 11:56 AM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-06-13, 11:01 PM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD