07-27-13 07:47 AM
1,668 ... 5657585960 ...
tools
  1. poiznberry's Avatar
    I dunno if its just me or the calculator's % is totally fkd'up?

    Lets do some simple maths:
    40 x 50% => 40 x 20 = 800
    1000 x 21% => 1000 x 210 = 210000

    Shiet son, wtf???
    This thing shows the answer in the wrong place, and then makes messy calculations when pressing the equals key.
    If that's the way it supposedly works, it just plain sux.

    Running on 4543, no idea if happens on previous releases
    h20work likes this.
    07-10-13 10:56 PM
  2. ezapper2's Avatar
    Hmmmm... new issue for me. my phone isn't ringing anymore. When I call with another phone it rings.

    On my Z nothing then I immediately get a missed call alert


    Posted via CB10 on Z10_10.1.0.4543
    07-10-13 10:59 PM
  3. b121's Avatar
    Hi All, Just wanted to post a fix/findings post (we used to use this format a while back with the frequent storm leaks and it worked well)

    I have STL100-4 on VZW and coming from 10.1.0.2342 / Radio 1881 to 10.1.0.4543.

    Its been about 36 hours and so far so good. I'm sure there are several others (as included in this thread), but these stood out immediately.

    - Voice Dialing via Bluetooth is now working (Make: KIA)
    - Remote file access is finally working
    - No dropped calls yet
    - Call swapping bug appears to be fixed
    - No "Stuck in portrait mode" issue yet


    - VMX password still does not save
    07-10-13 11:07 PM
  4. singh60's Avatar
    Hmmmm... new issue for me. my phone isn't ringing anymore. When I call with another phone it rings.

    On my Z nothing then I immediately get a missed call alert


    Posted via CB10 on Z10_10.1.0.4543
    I had the same issue...very annoying!! quite buggy release

    Posted via CB10
    07-10-13 11:19 PM
  5. in_loco_nomen's Avatar
    Interesting. Doesn't happen for me. What are you doing exactly when you pinch to zoom?

    Posted via CB10 on Z10_10.1.0.4543
    I'm on my Z10 tonight
    10.1.0.2019

    Magnificent on in settings.

    Two fingers, center screen, zoom to magnify, when my finger reaches the top right corner and thumb reaches bottom left the phone pulse vibrates.



    Posted via CB10
    07-10-13 11:45 PM
  6. Norg's Avatar
    I'm on my Z10 tonight
    10.1.0.2019
    Magnificent on in settings.

    Two fingers, center screen, zoom to magnify, when my finger reaches the top right corner and thumb reaches bottom left the phone pulse vibrates.
    Posted via CB10
    Can you point to the procedure that explains how to downgrade my OS so I can install a carrier update !!
    07-11-13 12:10 AM
  7. letmein13's Avatar
    I have stl100-1 for this built. When I took a picture, camera said "failed to capture". I closed camera and re-opened it and Z10 displayed "camera can't be started" error message. Why did I receive this error message?

    After I turned off and on z10 , everything is OK.
    07-11-13 12:16 AM
  8. in_loco_nomen's Avatar
    Can you point to the procedure that explains how to downgrade my OS so I can install a carrier update !!
    Um, no not really. Sorry I took help from people here kinda piece meal. I think I read every page three times. I read the stickies too. I'm kinda use to my computers gettin broke alot so I just tried to do the steps logectly and when that failed I punted.

    Oh, and stayed up all night. Hehe was fun.

    Posted via CB10
    07-11-13 12:24 AM
  9. pili4's Avatar
    Can you point to the procedure that explains how to downgrade my OS so I can install a carrier update !!
    I believe all you need to do is in Link select reload (not restore) and you will get your carrier's official software.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    ezapper2 likes this.
    07-11-13 12:40 AM
  10. pvphooman's Avatar
    I'm also having some texts and some calls not showing the name and only showing the number.. anyone find a fix to this yet?

    -aBBuser
    07-11-13 12:44 AM
  11. balenax's Avatar
    I'm not talking about android apps.. I'm talking about certain features from 10..2 O.S
    Yes mate, you sideload them too. That features are in fact the apps extracted as .bar files from the higher version os and they are installed by sideloading just like the android apps.

    Sent from the Dark Side
    Last edited by balenax; 07-11-13 at 04:12 AM.
    07-11-13 02:45 AM
  12. Marcin Lidecki's Avatar
    Has anyone seen this? My Z10 usually sits at 0.05 or so watts when "idle." From time to time, after running (and closing) various apps, it seems to find a new "equilibrium" at 0.5 or so watts, which as you can see drains battery a lot faster. Anyone else see this?

    Attachment 180448

    Posted my first screenshot via CB10. Too cool.

    i have the same problem as you.
    07-11-13 04:05 AM
  13. mundo472's Avatar
    Hi All, Just wanted to post a fix/findings post (we used to use this format a while back with the frequent storm leaks and it worked well)

    I have STL100-4 on VZW and coming from 10.1.0.2342 / Radio 1881 to 10.1.0.4543.

    Its been about 36 hours and so far so good. I'm sure there are several others (as included in this thread), but these stood out immediately.

    - Voice Dialing via Bluetooth is now working (Make: KIA)
    - Remote file access is finally working
    - No dropped calls yet
    - Call swapping bug appears to be fixed
    - No "Stuck in portrait mode" issue yet


    - VMX password still does not save
    I remember that!! Great format but like, three posters would use it then the thread would go to hell!
    We have no discipline...
    07-11-13 04:23 AM
  14. Fret Madden's Avatar
    I dunno if its just me or the calculator's % is totally fkd'up?

    Lets do some simple maths:
    40 x 50% => 40 x 20 = 800
    1000 x 21% => 1000 x 210 = 210000

    Shiet son, wtf???
    This thing shows the answer in the wrong place, and then makes messy calculations when pressing the equals key.
    If that's the way it supposedly works, it just plain sux.

    Running on 4543, no idea if happens on previous releases
    Whoa. Confirmed - calculator can't do percentage.

    Posted via CB10
    07-11-13 05:11 AM
  15. babaroga's Avatar
    Whoa. Confirmed - calculator can't do percentage.

    Posted via CB10

    On 4537 calculator is correct
    07-11-13 05:27 AM
  16. bigopti's Avatar
    Whoa. Confirmed - calculator can't do percentage.

    Posted via CB10
    I don't know about you, but when I need to have a certain percentage of something, I usually do the following:
    40 x 0.5 = 20
    1000 x 0.21 = 210

    Has never failed me!


    40 - 50% = 40 - 20 makes actually a lot of sense if you want to subtract a certain discount....
    though I always do it like this (example where you get 35% discount): 40 x 0.65 = 26.
    07-11-13 06:37 AM
  17. sayf777's Avatar
    Btw for stl 100-1 users, this build is quite solid, and can restore with no issues (including app data) but not text messages

    Posted via CB10
    07-11-13 06:49 AM
  18. balenax's Avatar
    anybody can try to copy a number from the hub? i can't make it and never tried this on the other builds i ran. simply copy number and paste it to an email or whatever....
    07-11-13 07:00 AM
  19. letmein13's Avatar
    I dunno if its just me or the calculator's % is totally fkd'up?

    Lets do some simple maths:
    40 x 50% => 40 x 20 = 800
    1000 x 21% => 1000 x 210 = 210000

    Shiet son, wtf???
    This thing shows the answer in the wrong place, and then makes messy calculations when pressing the equals key.
    If that's the way it supposedly works, it just plain sux.

    Running on 4543, no idea if happens on previous releases
    Checked and confirmed this problem on z10 for this built.
    07-11-13 07:18 AM
  20. letmein13's Avatar
    anybody can try to copy a number from the hub? i can't make it and never tried this on the other builds i ran. simply copy number and paste it to an email or whatever....
    I tried it and were able to copy and paste it in text message. When a phone number shows up in hub and you press it (turn to blue color), you would see "copy" menu pop up from right to left. If you want to paste it when you compose a text message, you press in "enter a message" and you'd see "paste" menu from right to left. Done. Problem solved.
    balenax likes this.
    07-11-13 07:23 AM
  21. jhimmel's Avatar
    Just tried this out for a day on my verizon 004. It's got quite a few little bugs and not that much more benefit over 2354 + 1881 radio. The only thing I noticed that i was using was the simple password login.

    My recommendation is to wait for a different leak and skip this one.
    I'm on Verizon also. No bugs at all for me, plus it added "Forever" option on my Gmail accounts, and Remote File Access now works with Mobile Radio and no WiFi. Those two things are pretty big for me. Not sure what problems you were having, or why, but this one is the smoothest of all for me. I was on 2354 + 1881 before.
    jamesharmeling likes this.
    07-11-13 07:32 AM
  22. poiznberry's Avatar
    I don't know about you, but when I need to have a certain percentage of something, I usually do the following:
    40 x 0.5 = 20
    1000 x 0.21 = 210

    Has never failed me!


    40 - 50% = 40 - 20 makes actually a lot of sense if you want to subtract a certain discount....
    though I always do it like this (example where you get 35% discount): 40 x 0.65 = 26.
    You're right dude, but we aren't talking about workarounds...

    You could also do 100 x 25/100 (cave man method), or using your brain (if skilled enough) or even using the decimal point trick, or... using your smartphone's calculator (meaning of this post)

    If you look for an calculator means you really needs a calculator. That make sense.



    Posted via CB10
    h20work likes this.
    07-11-13 08:09 AM
  23. balenax's Avatar
    I tried it and were able to copy and paste it in text message. When a phone number shows up in hub and you press it (turn to blue color), you would see "copy" menu pop up from right to left. If you want to paste it when you compose a text message, you press in "enter a message" and you'd see "paste" menu from right to left. Done. Problem solved.
    Ye, thanks for that. I know how to copy/ paste, but the weird thing is that indeed, I can copy/ paste the number in a text message, but not in a new email! Really weird. I use paste in sms and pastes the number I copied, when I do the same thing in an email it pastes some text I selected earlier.

    Sent from the Dark Side
    07-11-13 08:16 AM
  24. poiznberry's Avatar
    Ye, thanks for that. I know how to copy/ paste, but the weird thing is that indeed, I can copy/ paste the number in a text message, but not in a new email! Really weird. I use paste in sms and pastes the number I copied, when I do the same thing in an email it pastes some text I selected earlier.

    Sent from the Dark Side
    Confirmed.
    To me only happens with phone calls registry: copy number> paste (email) > previous stored data ( not the contacts number).

    Posted via CB10
    balenax likes this.
    07-11-13 08:31 AM
  25. letmein13's Avatar
    Ye, thanks for that. I know how to copy/ paste, but the weird thing is that indeed, I can copy/ paste the number in a text message, but not in a new email! Really weird. I use paste in sms and pastes the number I copied, when I do the same thing in an email it pastes some text I selected earlier.

    Sent from the Dark Side
    Checked and confirmed. I replicated your problem on my phone. I can paste a phone number in "subject" email but I can't do that in "message" because BB pasted a previous copied word there. I don't know why. I tested it on my gmail account.
    balenax likes this.
    07-11-13 08:38 AM
1,668 ... 5657585960 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 06:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 09:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 12:56 PM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-07-13, 12:01 AM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 03:45 PM
LINK TO POST COPIED TO CLIPBOARD