07-27-13 06:47 AM
1,668 ... 5556575859 ...
tools
  1. singh60's Avatar
    I'm having a caller issue. No names are showing from my contact list when someone calls. This is a huge bug for me...any fix?

    Posted via CB10
    07-10-13 04:49 PM
  2. balenax's Avatar
    I'm having a caller issue. No names are showing from my contact list when someone calls. This is a huge bug for me...any fix?

    Posted via CB10
    i managed to fix it by disabling smart dialling ( phone app - slide from bb logo - settings - smart dialing and get country to unknown).
    Norg likes this.
    07-10-13 04:51 PM
  3. singh60's Avatar
    No luck

    Posted via CB10
    07-10-13 05:02 PM
  4. xFINITOx's Avatar
    The way to install this leeak is like an autoloader!?


    Posted via CB10
    07-10-13 05:26 PM
  5. babaroga's Avatar
    i managed to fix it by disabling smart dialling ( phone app - slide from bb logo - settings - smart dialing and get country to unknown).

    I solved this issue long time ago by adding national number length to 14, not 12 as it is by default.
    07-10-13 05:40 PM
  6. singh60's Avatar
    I turned smart dialing to off and then back on to +1 and it started working :s...very strange!

    Posted via CB10
    07-10-13 05:42 PM
  7. nweinstock's Avatar
    What are you guys doing about the issue if we do not see the "Smart Dialing" option?

    Nathan
    07-10-13 06:13 PM
  8. balenax's Avatar
    What are you guys doing about the issue if we do not see the "Smart Dialing" option?

    Nathan
    Well, tbh it's strange not to have it . I would do a wipe and a install it again.

    Sent from the Dark Side
    07-10-13 06:18 PM
  9. Norg's Avatar
    I'm on AT&T USA
    Stl 300-3
    um 100- 3

    Now running OS 2024
    Software release 2019

    I can't remember what the phone shipped with I did get it on day one of availability. I think 201??? I did the leak install over that, evil wipe after OS leak install then stupid me I used link to restore everything (not gonna do that part again).

    I did the AT&T 10.1 update from Link after doing an evil wipe of 4345.
    Posted via CB10
    Edit: got 4345 from the post here. The one from Kris I believe on page 1.
    Edit 2: whilst typing something the keyboard gave an option.

    10.0.10.116 Could be the shipped OS version.
    So how did you get OS2024 exactly??
    07-10-13 06:21 PM
  10. nweinstock's Avatar
    I will give that a try and see what happens.

    Nathan
    07-10-13 06:35 PM
  11. in_loco_nomen's Avatar
    So how did you get OS2024 exactly??
    My bad 2019

    Posted via CB10
    07-10-13 06:48 PM
  12. Bluline79's Avatar
    Ok. I installed this app.. I just noticed that some people are installing the alarm and camera files from the 10.2. How is this done? Do you simply install just those two files if so how do I go about doing that? Thanks in advance!
    07-10-13 07:05 PM
  13. balenax's Avatar
    Ok. I installed this app.. I just noticed that some people are installing the alarm and camera files from the 10.2. How is this done? Do you simply install just those two files if so how do I go about doing that? Thanks in advance!
    http://forums.crackberry.com/android...ur-z10-821005/
    07-10-13 07:07 PM
  14. Alain_A's Avatar
    crackberry has a video on "how to " with ddpb
    07-10-13 07:23 PM
  15. jwarman's Avatar
    So I have two small bugs on this build that are annoying but not a huge problem and I wanted to see if anyone else has experienced them.

    The first one is something I noticed on 2354 and that is after 3 or 4 days my reminder pop ups for calendar items stop. I mean they just stop appearing. A reboot will bring them back. I did a security wipe after I loaded the OS and didn't restore a thing. Anyone else experiencing this and is there a fix?

    The second one is new to this build and it has happened twice now. I receive an email to a joint gmail account I share with my wife and I can't open the email or mark it read or delete it. The only way to clear the email is to remove the account and readd it. Not even a reboot takes care of it. Anyone else experience this and could it be an issue since both my wife and I have the account syncing with our phones?

    Sorry if these problems have been discussed in this thread but I didn't see anything.

    Thank you all for your help and insight.

    Posted via CB10
    07-10-13 08:18 PM
  16. in_loco_nomen's Avatar
    I think it has to do with when the text came in were your contacts synced with an email like Gmail or outlook. I know that's what it kind of looks like when I've rebooted or just turned on the phone after a chance to sync it looks normal though not sure if that's the issue your having.

    Posted via CB10
    Had no caller id and text names with incoming after sync with contacts via link.

    Deleted all the contacts and wired up yo link and changed the sync of contacts there. I did the reboot using volume keys. I added a Gmail account with contacts sync. Still had the missing caller id, text problem. Deleted Gmail account did reboot and added a Outlook.com account with contacts sync. Still no go.

    Used the phone for many hours on each set up.

    Posted via CB10
    07-10-13 08:38 PM
  17. in_loco_nomen's Avatar
    I solved this issue long time ago by adding national number length to 14, not 12 as it is by default.
    Tried changing the nat.num.len. Up and down but did not help.

    Posted via CB10
    07-10-13 08:40 PM
  18. geoffsdad's Avatar
    This is the buggiest leak I have run on my Z10 to date. The wifi calling had messed up the phone app. I can't dial out unless wifi is off. 4G is quirky. I can't get Edge to work at all. Having a Helluva time getting GPS to find the bird. I hope a new leak drops soon!

    Posted via CB10 on my Z10 featuring BBM Channel C0002FE04
    07-10-13 08:55 PM
  19. Bluline79's Avatar
    I'm not talking about android apps.. I'm talking about certain features from 10..2 O.S
    07-10-13 08:58 PM
  20. Bluline79's Avatar
    Attachment 179399

    I forgot to mention it is called a "smart reply" and a photo too would have been nice.
    How did you get the smart reply to show up.. I am not able to see this option when ignoring a call.
    07-10-13 09:00 PM
  21. ezapper2's Avatar
    no it didn't. i used google maps today with this one and worked just fine.
    I had the same issue due to encryption. If You have it enabled disable it fully, check if everything works then re enable. That fixed my issue.

    Posted via CB10 on Z10_10.1.0.4543
    07-10-13 09:22 PM
  22. lynl.dalen's Avatar
    How did you do a security wipe? The same Incompatible Radio Signal message is the only thing that shows up on my device screen. When I plug my device in the computer, my computer doesn't recognize it.
    07-10-13 09:26 PM
  23. in_loco_nomen's Avatar
    Why does the phone vibrant when you pinch to zoom really big?

    Posted via CB10
    07-10-13 09:34 PM
  24. mundo472's Avatar
    Is ur phone in idle from 11.30 hrs mark onwards? Looks pretty idle to me. Is that on wifi or cell? Thanks for posting but I guess need more info on the phone's activity.

    No problem. The phone was relatively idle...using calender for scheduling, a phone call, brief Blaq visit, Hub checks. Not much action. No wifi or other radios. In 4g land. What was notable is that this relatively light use would typically drain about a block and hour according to BG. No, I don't have the old reports; you can take my word or not. I was on 2542 (or whichever recent leak ended in 42) prior to this. I did a security wipe after loading the new os and had no problems restoring everything. Phone calls have worked fine, caller id is a little funky- there is a slight delay between displaying the number and the name of the caller, gps seems fine. Browser is terrific. Had to reload Skype as it was stuck at the initial blue screen, but its been fine. And no random reboots, same as 42. Has been the best leak so far, for me. I'm on a Verizon 100-4 model.

    Posted via CB10
    07-10-13 09:38 PM
  25. ezapper2's Avatar
    Why does the phone vibrant when you pinch to zoom really big?

    Posted via CB10
    Interesting. Doesn't happen for me. What are you doing exactly when you pinch to zoom?

    Posted via CB10 on Z10_10.1.0.4543
    07-10-13 09:52 PM
1,668 ... 5556575859 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 05:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 08:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 11:56 AM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-06-13, 11:01 PM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD