07-27-13 07:47 AM
1,668 ... 5455565758 ...
tools
  1. singh60's Avatar
    Android player broke after this leak
    07-10-13 12:27 PM
  2. balenax's Avatar
    Android player broke after this leak
    no it didn't. i used google maps today with this one and worked just fine.
    07-10-13 12:32 PM
  3. dustmalik's Avatar
    Android player broke after this leak
    Restore of a corrupt 'Application data' backup from a previous OS broke the Android player.

    Do a security wipe, then restore only 'Settings and 'Media' backups.

    Posted via CB10 using my Gorgeous Z10
    07-10-13 12:40 PM
  4. Norg's Avatar
    I don't know you have a problem with txt and caller id....everything work fine on mine....so next week I'll be in the state with my stl 3 and att sim card in my phone and I will see if I run into that problem....
    Have you try reloading the 4543 again on top of the 4543 with the autoloader???..I did that yesterday for demonstration...
    before my txt was not coming back from the back up...after I re-ran the autoloader I got those txt back from my back up
    Alain, did you have to reinstall/restore Apps, Settings and Media since you were reinstalling the OS over the same existing version ??
    07-10-13 12:54 PM
  5. Norg's Avatar
    Sounds like a reasonable plan, will likely try.
    One thought is -if others have had the text and caller id problems is it more probable that the leak has a bug that likes living in my Z10 and less likely corrupt data?
    I'm now on the AT&T 10.1 until the weekend. I can't work without caller id.
    Posted via CB10
    Hey in_loco_nomen, what OS were you running when you received the AT&T 10.1 update ?? And which OS version is it exactly ?? Also, how did you get it ??
    07-10-13 01:06 PM
  6. Alain_A's Avatar
    Alain, did you have to reinstall/restore Apps, Settings and Media since you were reinstalling the OS over the same existing version ??
    what I have done is :

    I was on 2355 or something like that..

    1 back up 2355
    2 auto load the 4543.
    3 reinstall back up...sms not there
    4 then back up 4543
    5 reloaded 4543
    6 reinstall backup 4543 then sms was there
    when re-installing back up I always do a full one
    07-10-13 01:13 PM
  7. Alain_A's Avatar
    and off course a wipe after reloading os... before reloading the back up
    Last edited by Alain_A; 07-10-13 at 02:04 PM.
    Norg likes this.
    07-10-13 01:16 PM
  8. singh60's Avatar
    Also, i keep getting a carrier update but it keeps saying interrupted...not sure how I can download it:s

    Posted via CB10
    07-10-13 01:32 PM
  9. Norg's Avatar
    and off course a wipe after reloading before reloading the back up
    Thanks, you're very thorough my friend, much appreciated monsieur.
    07-10-13 01:41 PM
  10. balenax's Avatar
    Attachment 181089

    screenshot from .4561 but with .4543 is to on Q10
    Hmm, shall we hope to see that 4561 soon too? .

    Sent from the Dark Side
    07-10-13 01:47 PM
  11. zavar's Avatar
    screenshot from .4561 but with .4543 is to on Q10
    Does .4561 seem to be mostly additional bug fixes, or are there some new features too? Can anyone estimate how close these .4XXX leaks are to what 10.1 MR will be?
    07-10-13 02:05 PM
  12. Section ThirtyOne's Avatar
    Installed this leak after backtracking from 10.2.0.483 and it is working brilliantly.

    No issues whatsoever, and my Android Player is working even after restoring application data.
    07-10-13 02:15 PM
  13. Alain_A's Avatar
    Thanks, you're very thorough my friend, much appreciated monsieur.
    which make me think now that we should always rerun the autoloader just in case something was missing the first time..
    07-10-13 02:27 PM
  14. singh60's Avatar
    Can someone check if payment options work in settings? I get "Unable to complete update, please try again later"
    07-10-13 02:45 PM
  15. in_loco_nomen's Avatar
    Hey in_loco_nomen, what OS were you running when you received the AT&T 10.1 update ?? And which OS version is it exactly ?? Also, how did you get it ??

    I'm on AT&T USA
    Stl 300-3
    um 100- 3

    Now running OS 2024
    Software release 2019

    I can't remember what the phone shipped with I did get it on day one of availability. I think 201??? I did the leak install over that, evil wipe after OS leak install then stupid me I used link to restore everything (not gonna do that part again).

    I did the AT&T 10.1 update from Link after doing an evil wipe of 4345.

    Posted via CB10

    Edit: got 4345 from the post here. The one from Kris I believe on page 1.

    Edit 2: whilst typing something the keyboard gave an option.

    10.0.10.116 Could be the shipped OS version.
    Last edited by in_loco_nomen; 07-10-13 at 03:03 PM.
    07-10-13 02:53 PM
  16. Adam Szucs's Avatar
    Can someone check if payment options work in settings? I get "Unable to complete update, please try again later"
    It works for me without a problem. Try to buy one app, and cancel before you actually pay for it. It should force the system to log in.

    Posted via CB10 from my awesome Z10
    07-10-13 02:58 PM
  17. DetlevCM's Avatar
    Quick query :

    Those with odd battery drain 0.5 or 0.2W specifically, are you running Skype?
    I have thrown Skype off my phone and am curious how battery life will look and if the odd sudden 0.2W drain is gone.

    Posted via CB10
    07-10-13 03:00 PM
  18. njbourne23's Avatar
    I am lost. Does anyone have experience loading an OS from a Mac? I dont have a Windows Disc to use a bootcamp so does this mean I cannot download leaks? If someone has use a Mac please send me details to what I need to do to upgrade my OS please. Other devices were so much easier i feel.

    NJB
    07-10-13 03:09 PM
  19. BBGeek1's Avatar
    Loaded this leak on my Verizon Z10 the yesterday and it's running great including battery life! So glad I made the plunge!!
    jamesharmeling likes this.
    07-10-13 03:15 PM
  20. Alain_A's Avatar
    which make me think now that we should always rerun the autoloader just in case something was missing the first time..
    but on the other hands it doesn't make sense to wipe between..

    if wiping removed any residual of the previous leak then reloading the same leak does not actually go on top of the same previous one

    just a thought
    07-10-13 03:25 PM
  21. DetlevCM's Avatar
    I am lost. Does anyone have experience loading an OS from a Mac? I dont have a Windows Disc to use a bootcamp so does this mean I cannot download leaks? If someone has use a Mac please send me details to what I need to do to upgrade my OS please. Other devices were so much easier i feel.

    NJB
    I am not sure, but you could potentially split the autoloader and load the is via Sachesi on Linux - unless you lose the signature and thus cannot.

    Posted via CB10
    07-10-13 03:29 PM
  22. Phill_UK's Avatar
    I dont have a Windows Disc to use a bootcamp so does this mean I cannot download leaks?
    Unfortunately, it does.
    07-10-13 03:39 PM
  23. in_loco_nomen's Avatar
    but on the other hands it doesn't make sense to wipe between..

    if wiping removed any residual of the previous leak then reloading the same leak does not actually go on top of the same previous one

    just a thought
    That's what I would think as well.
    And there lies the rub. I show my nieveity with thoughts like that.
    Never gonna be a wizard.
    Good thing people's here are.

    Edit: think gremlins.....


    Posted via CB10
    07-10-13 03:55 PM
  24. n8tiveg's Avatar
    Attachment 180458
    Attachment 180459

    Some names show. Interesting how the number is with the text and the name is up top.

    Posted via CB10
    I think it has to do with when the text came in were your contacts synced with an email like Gmail or outlook. I know that's what it kind of looks like when I've rebooted or just turned on the phone after a chance to sync it looks normal though not sure if that's the issue your having.

    Posted via CB10
    07-10-13 04:21 PM
  25. Adam Szucs's Avatar
    My hub just went crazy, only displayed first four items, restarted it, it was only two then, it got frozen upon a click, it restarted itself, came back normal, but in a few minutes only four items again... going for hard reset, I guess it'll fix it.

    Posted via CB10 from my awesome Z10
    07-10-13 04:28 PM
1,668 ... 5455565758 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 06:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 09:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 12:56 PM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-07-13, 12:01 AM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 03:45 PM
LINK TO POST COPIED TO CLIPBOARD