07-27-13 06:47 AM
1,668 ... 5152535455 ...
tools
  1. puppydg68's Avatar
    Has anyone tried to do an "upgrade" from official or lower to .4543 using sachibar? I'm on BES so i had bugging the Admins to keep re-activating me. Was thinking to extract the signed, then extract the bars, and upgrade via sachibar. Any success stories?
    07-09-13 08:30 AM
  2. SeekerBerry's Avatar
    Has anyone seen this? My Z10 usually sits at 0.05 or so watts when "idle." From time to time, after running (and closing) various apps, it seems to find a new "equilibrium" at 0.5 or so watts, which as you can see drains battery a lot faster. Anyone else see this?

    Attachment 180448

    Posted my first screenshot via CB10. Too cool.
    Yes, happened to me just today.
    It took two reboots to fix that
    07-09-13 08:49 AM
  3. Adam Szucs's Avatar
    Has anyone tried to do an "upgrade" from official or lower to .4543 using sachibar? I'm on BES so i had bugging the Admins to keep re-activating me. Was thinking to extract the signed, then extract the bars, and upgrade via sachibar. Any success stories?
    You can change the apps, but not the OS. Nondestructive update won't work with any leak, only with those OSes that you can download with Sachup.

    Posted via CB10 from my awesome Z10
    07-09-13 09:00 AM
  4. sfcramsey's Avatar
    For the first time it seems our two z10's are working flawlessly this build has settled in and has exceeded our expectations. Fixed so much for us, no more hot battery, fixed my contacts (almost 3K I have a lot of followers on Facebook) fixed our reboot issues. One problem we did have was getting the browser to setle down for some reason it kept changing our home page. Deleted the history and data then reinstalled bookmarks and home page followed by a reboot just to be sure. Thankfully the problem was solved. This is also the first time that our two Z's feel and operate the same. Prior to installing the leak it almost seemed like we had different phones. Not any more, now hopefully we can get the features and apps that we are all looking for. Our takeaway from installing a leak is that the hardware in combination with the OS can be fickle and needs attention to detail when installing and some minor trouble shooting. Lucky for us the phone and operating system work like a PC; my wife is a DBM and understands how to address common issues with corrupt data. I am retired from the missile defense industry and have plenty of experience working with complex systems. With that said I want to assure everyone that this is not hard, but you do have to follow the instructions and debug or as my wife says clean up the install/data. Data is easly corrupted, but is usually repairable. Good luck sure wish I had a simple answer to how we got this one to work so well.
    07-09-13 09:00 AM
  5. Alain_A's Avatar
    With the 4543 installed for a 1 1/2 day, now I can says that the battery life is pretty damn good..For about 18 hrs it has used only 23 % by being mostly on standby with 1 phone call last night. The phone was on Wi-Fi tho..tonight I'll let it sit with the 4gLTE to see if there will be a difference..Before with a little used I had to charge the phone at the end of the day with the last leak I believe the 2355 or 2354. I was never making 24 hrs

    I am not the one to fill my phone with a lot of app. just what I need. in another word; what came with the phone plus cb app, yellow pages, a different weather app and the password keeper.
    As for me no game.

    Now I'll be working on that video
    07-09-13 09:38 AM
  6. ryanhind's Avatar
    Downloaded and installed this OS yesterday. I am not receiving MMS however. Through Text or BBM. Very odd. I am STL100-3. Anyone else having this issue? Or know a fix?
    07-09-13 09:41 AM
  7. ryanhind's Avatar
    Downloaded and installed this OS yesterday. I am not receiving MMS however. Through Text or BBM. Very odd. I am STL100-3. Anyone else having this issue? Or know a fix?

    I should add I can send them perfectly fine and they are received on that end

    Edit: seems to only be affecting one contact so far. Mms from her to me does not go through
    Last edited by ryanhind; 07-09-13 at 09:03 PM.
    07-09-13 09:52 AM
  8. mopar_fxr's Avatar
    Still looking for a way to make the caller id and text to work. Anyone find a way to do this? I'm not able to see who is calling or texting me. Very frustrating.

    Posted via CB10
    Only thing I have found is moving all contacts to sim card and running the sim only for my contacts. Turning off all others (mail fb ect). My call id works then and only then

    Posted via CB10
    07-09-13 10:20 AM
  9. zavar's Avatar
    Anyone else have an issue where when LOCKED .. you get no keypad to enter password. The screen is completely blank (grey). This only seems to happen when the device is activated on a BES.
    Hi tekdawg - Where you able to resolve this? I was just about to install this OS, I'm on BES also.
    07-09-13 10:31 AM
  10. jamesharmeling's Avatar
    10.2 is live and available. See you guys later!

    Via Zeppelin 10
    07-09-13 10:50 AM
  11. kwues's Avatar
    Hello all, long time berry user, recently upgraded to a Z10 from my suffering 9900....loving the experience so far. Installed this leak and have been running for about a week now, so far all is well however I encountered an issue w/my sms....started yesterday, none of my text conversations open up (blank pages) multiple battery pulls, restarts didn't help,...lasted about 2 hrs then randomly started to work again. But then it happened again late last night and hasn't worked since. Wondering if any one else might've encountered this or do you think it's a network related. Appreciate your thoughts, thanks.

    Posted via CB10
    07-09-13 11:06 AM
  12. kidkamel's Avatar
    10.2 is live and available. See you guys later!

    Via Zeppelin 10
    It's live but still in beta form. No need to screw up my device

    What moves you, my Z10
    07-09-13 11:31 AM
  13. DetlevCM's Avatar
    The 0.5W drain fixes itself at some point - mine did that for a few hours overnight and then stopped.

    However there is a 0.2W drain that occurs regularly and i have not figured out where it comes from, though I think it is an app maybe skype.

    Posted via CB10
    07-09-13 11:41 AM
  14. jogofeio's Avatar
    wait till tomorrow I will make a video for the complete process with the autoloader
    07-09-13 11:46 AM
  15. Ecm's Avatar
    Something nice to report...
    I almost always run on HSPA+ to conserve battery -- I get no LTE reception in my office. I came in today without switching off LTE, and found that I now have 2-3 bars, even surrounded by concrete.
    A nice "WTF".
    07-09-13 12:05 PM
  16. BBGeek1's Avatar
    My Z10 STL4 battery gets hot like 100-104 degrees using Battery Guru. Should it be a concern? When I was VZW 10.0 it didn't get that hot unless I was playing game
    or using it for period of time.
    07-09-13 01:17 PM
  17. HeLLKaiZeR's Avatar
    sorry guys quite a stupid question here
    how do i find the files once i download them from mega?
    can't seem to find the file once in complete my download
    07-09-13 01:27 PM
  18. thurask's Avatar
    sorry guys quite a stupid question here
    how do i find the files once i download them from mega?
    can't seem to find the file once in complete my download
    They should be in the Downloads folder in your Windows user account. Chrome and Opera 15 save there by default.

    Posted via CB10
    07-09-13 01:42 PM
  19. royfakhry's Avatar
    i installed the leaked OS on my Z10 STL100-3 but once rebooted I got Incompatible Radio Image loaded on device. I had the .4537 earlier. Help Please
    07-09-13 02:59 PM
  20. njbourne23's Avatar
    Can only load on a mac if you have boot camp...have to run the autoloader from the bootcamp portion of the mac.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    Is this the only way to upload OS's on a Mac? Where do i get a bootcamp program?
    07-09-13 03:09 PM
  21. bluetroll's Avatar
    i installed the leaked OS on my Z10 STL100-3 but once rebooted I got Incompatible Radio Image loaded on device. I had the .4537 earlier. Help Please
    Maybe you should try a security wipe?

    Posted via CB10
    07-09-13 03:26 PM
  22. royfakhry's Avatar
    Maybe you should try a security wipe?

    Posted via CB10
    Silly me I was too excited to get the OS on my Z10 that i mixed up the files and ran the Q10 OS instead

    Kris pointed that out to me!

    That's what happens when ur rocking both BB10 devices

    Posted via my Q10 from T- MobileBlackBerry Pin:2AF236F5 Twitter: BBRY_Addict83 Instagram: BBRY_Addict83
    07-09-13 03:28 PM
  23. bluetroll's Avatar
    Silly me I was too excited to get the OS on my Z10 that i mixed up the files and ran the Q10 OS instead

    Kris pointed that out to me!

    That's what happens when ur rocking both BB10 devices

    Posted via my Q10 from T- MobileBlackBerry Pin:2AF236F5 Twitter: BBRY_Addict83 Instagram: BBRY_Addict83
    LOL.

    Glad you sorted it out.

    BTW,

    This leaked OS is great.

    I haven't had any issues except for a random reboot I had happen soon after I installed the OS. I have never had random rebooting issues. Other than that, it's working flawlessly.

    Posted via CB10
    07-09-13 03:32 PM
  24. Adam Szucs's Avatar
    Is this the only way to upload OS's on a Mac? Where do i get a bootcamp program?
    Boot camp us a free tool from apple, you should be able to download it without a problem. However you will need a windows DVD to install a windows. What boot camp does is create you a dual boot menu where you can choose to start windows or Mac OS X. And also will install all the necessary drivers for windows to work everything properly.

    Posted via CB10 from my awesome Z10
    07-09-13 03:33 PM
  25. in_loco_nomen's Avatar
    Try security wipe and then restore your data again.

    Posted via CB10
    Evil wipes not helping.

    Posted via CB10
    07-09-13 04:15 PM
1,668 ... 5152535455 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 05:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 08:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 11:56 AM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-06-13, 11:01 PM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD