07-27-13 07:47 AM
1,668 ... 5051525354 ...
tools
  1. Alain_A's Avatar
    I think for the first time he should stick with the autoloader as it can be iffy using sachibar....someone need a bit more experience not to screw up the phone...
    07-08-13 11:54 PM
  2. Vibol Phan's Avatar
    Do a battery pull and then connect your phone to the PC. When you receive the message "Restarting Device", press the power button.
    It did help passing the restart point, but now the autoloader crash on 1%.......first time happening to me,
    07-08-13 11:59 PM
  3. njbourne23's Avatar
    I have a Mac Pro. Downloading the MEGA file now but does anyone know if I can just plug my phone in, unzip the file and it will load like others have said to do on a windows based computer? I'm still on my original OS when i got the phone and really looking to upgrade. I already have the steps to use my autoloader if necessary.

    Thanks
    07-09-13 12:12 AM
  4. Alain_A's Avatar
    I downloaded winzip. Saved the file. Do I need to download an autoloader as well?
    wait till tomorrow I will make a video for the complete process with the autoloader
    jamesharmeling and bungaboy like this.
    07-09-13 12:13 AM
  5. pili4's Avatar
    I have a Mac Pro. Downloading the MEGA file now but does anyone know if I can just plug my phone in, unzip the file and it will load like others have said to do on a windows based computer? I'm still on my original OS when i got the phone and really looking to upgrade. I already have the steps to use my autoloader if necessary.

    Thanks
    Can only load on a mac if you have boot camp...have to run the autoloader from the bootcamp portion of the mac.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    07-09-13 12:37 AM
  6. jose_trevizo's Avatar
    Still can't find an answer for this on this thread and previous leak. Has any non t mobile usa user got wifi calling ( as uma lite not bbm) working. I'm on Orange UK and love the feature on previous Blackberrys.

    Posted via CB10
    I'm with AT&T and it is not available or not supported.

    CB10 using Z10 STL 100-3 on AT&T OS .4543
    07-09-13 12:56 AM
  7. Jason Stavenes's Avatar
    Hello Phill_UK, out of curiosity speaking of att, I asked zocster if the berrylicious hybrids for os7.1 the att mix in particular, allowed for wifi hotspot, if you do not have the activation from att? (I got grandfathered in a buyout then bought a BB9810 just fo the wifi hotspot, only to find the phone neutered by att and in order to get att to enable they want me to lose my unlimited contract, and it would 85 plus more and no guarantee it will work with android tablet and my laptop. (Zocster was not sure about the OS I suspect he is focused on other projects now) So you appear the expert? (I have rooted some androids in the past and found the att nag stuff

    ie:

    1. Install Andsen's aShell and aSQLiteManager (not SQLiteManager).
    2. Run aShell, check root, tap File Explorer, go to /data/data/com.android.providers.settings/databases, open settings.db, when prompted to open a copy, say yes and open with aSQLiteManager, tap table secure, tap data and tap "edit" for each of the below

    softap_free_supported=1 (old value 0)
    softap_entitlement_interval=0 (old value1440)

    Then tap back twice. When prompted to commit changes, say yes and exit aShell.

    3. Reboot and you can now use the native hotspot. Install a toggle widget for convenience.

    also
    r in settings storage,secure and change entitlement_pdp _checked changed from 0 to 1 I have used this on many art phones with.prepaid Sims

    So I tried looking around in the engineering screens for similar or,,and found nothing close but (some wifi but does not seem what I can use though might check out more later)

    Any help is appreciated, thanks!
    07-09-13 12:58 AM
  8. troy lee's Avatar
    Completed install a moment ago n feel everything is okay, thanks to the leaks

    Posted via CB10
    07-09-13 01:03 AM
  9. jose_trevizo's Avatar
    I know it's annoying, but if someone would post specific instructions on how to download this leak to a windows 7 pc it would be greatly appreciated!

    I downloaded from the Mega site 2x and can't find the file. I read I'm supposed to extract or unzip it and then plug in my device. I can't even get this far. Need help please. I want to enjoy the leaking goodness too.

    Thanks!
    When you unzip the file make sure you make a note of where the file is being unzipped to. You might want to check the downloads folder or temp Internet files folder.

    Edit: should be in your downloads folder.

    CB10 using Z10 STL 100-3 on AT&T OS .4543
    Last edited by jose_trevizo; 07-09-13 at 01:44 AM.
    07-09-13 01:11 AM
  10. yessypellow's Avatar
    Leaked 10.1.0.4543 for STL100-1/2/3/4 SQN100-1/2/3/4/5-img_00001108.png help me

    Posted via CB10
    07-09-13 01:26 AM
  11. axe50's Avatar
    I installed .4537 just the other day and I'm on the verge of downgrading back to .2357 because of a couple of really irritating bugs - can anyone confirm if these still exist in .4543?

    - Getting a notification every few minutes about wifi calling, but there's no wifi calling options screen in the package to go to, so I keep getting notifications. (yes I'm on TMO)
    - Having to enter my password on setting up gmail accounts three times - one for mail, one for contacts, one for calendar...and I've been asked this a couple times now, and I have 4 different accounts
    - Contacts are triplicated in some cases, and there is no caller ID anymore.
    07-09-13 01:41 AM
  12. Gearheadaddy's Avatar
    Axe, I went back too. Too buggy

    Posted via CB10
    axe50 likes this.
    07-09-13 01:55 AM
  13. dicks-webos's Avatar
    @axe50: had these issues too but they are gone with. 4543.

    Posted via CB10 on my mega cool Z10
    axe50 likes this.
    07-09-13 02:06 AM
  14. ESCON's Avatar
    Battery life over Night,
    From 0100 with 35% left
    To 0730 and 30% left
    3G and wifi on
    07-09-13 02:18 AM
  15. paulinsmaier's Avatar
    Is the deactivation of the flying word animation gone?
    07-09-13 05:36 AM
  16. andalex's Avatar
    I think I tried everything suggested on this forum, removed/reinstalled link, logged off/on several times, hard reset my Z10, tuned Link options on/off in settings, incl mobile network option, turned off firewall, antivirus, reset router. Remote File Access does not recognize my Z10 any longer with this build.

    I can live without it until the next build comes out (probably tomorrow ).
    I solved my Blackberry Link problem (Remote Access). For details see my previous posts.

    I took a deep breath, and reinstalled the OS ( I had separate Settings, App Data and Media backup files to restore individually).
    After installation I immediately removed Blackberry Link from my computer and restarted the PC.
    I entered my BBRY ID in my Z10, associated it with my Wifi.
    I reinstalled BB Link 1.1.1.32. A few minutes passed between the Z10 initial setup and the Link install. During the initial setup after I entered my BBRY ID in Link, it associated itself with my Z10, I restored my settings, appdata and media and everything is working.

    Why it did not work before, no idea. In retrospect, I guess I could have done a factory setting on my Z10 instead of reinstall.
    Remote Access is now fine.
    07-09-13 07:09 AM
  17. in_loco_nomen's Avatar
    Incoming text messages only have phone number. Any fix this?

    Phone app caller id works.

    Posted via CB10
    07-09-13 07:40 AM
  18. timeride's Avatar
    In the calendar app I can't long hold on block of time and have the screen come up for a new event. I need to use the add + on the bottom right. Posted via CB10
    Tap once to highlight the block then tap the highlighted block to open the details of the event.
    Therefore a double tap in short. Tried and tested with black calender app posted earlier in this thread.

    You can get it here: BAR File for those who want the BLACK CALENDAR

    Credit to flexNinja a.k.a.
    Last edited by timeride; 07-09-13 at 09:03 AM. Reason: finished quote
    07-09-13 08:21 AM
  19. tekdawg's Avatar
    Anyone else have an issue where when LOCKED .. you get no keypad to enter password. The screen is completely blank (grey). This only seems to happen when the device is activated on a BES.
    07-09-13 08:31 AM
  20. in_loco_nomen's Avatar
    If I decide to move back my OS from .4543 because I want my caller id and texts to show the name not the phone number what 10.1 version should I try?

    AT&T stl100-3

    is there a trick to going backwards? Did someone post a good tutorial?
    07-09-13 08:44 AM
  21. Norg's Avatar
    In case it helps anyone else, what ended up working was installing the autoloader_OS10.1.0.2354_radio1881 file (and completing setup), then running it again and disconnecting it to soft-brick it, then using the BlackBerry - Software Updates - New Update Software for BlackBerry Smartphones - US site as usual to restore the original OS. That's always worked fine for me to go back to factory settings after installing other leaks, it just doesn't seem to work for 10.1.0.4543 for some reason (the restore always errors 3/4 through the progress bar).

    I like .4543 from what I've seen, by the way, and will probably load it again. There were just some things I needed to check out on the original 10.0.9.422 again
    Vety good info katesbb, thanks for sharing your efforts and experience on this.
    07-09-13 08:46 AM
  22. vecharo's Avatar
    I guess my next question is does the radio polling for cellular service really consume enough power to make using NFC tags worth it?

    I have an AT&T Microcell at home- so I assume my Z still polls for a tower alot?

    Note - the predictive text is much better with this leak for me. Not changing words on me as much and I can miss every key and still have my word on the space bar.

    Posted via CB10
    Yes the predictive text rocks on this build.

    Posted via CB10
    07-09-13 09:09 AM
  23. in_loco_nomen's Avatar
    Still looking for a way to make the caller id and text to work. Anyone find a way to do this? I'm not able to see who is calling or texting me. Very frustrating.

    Posted via CB10
    07-09-13 09:13 AM
  24. timeride's Avatar
    If I decide to move back my OS from .4543 because I want my caller id and texts to show the name not the phone number what 10.1 version should I try?

    AT&T stl100-3

    is there a trick to going backwards? Did someone post a good tutorial?
    Could it be that your initial install of this leak was corrupted for any number of reasons?

    If you have come to this point where you want to ...sigh...retrograde, might I first suggest you Backup first, then BBLink it back to factory defaults, wipe it, then re-install the 4543 version again. Give it a wipe again then restore your backup on the 'fresh' install.

    At the very least you will gain valuable experience from your actions.

    (even if you think the data may be corrupt...Backup anyways!)
    07-09-13 09:26 AM
  25. abramadhi's Avatar
    Still looking for a way to make the caller id and text to work. Anyone find a way to do this? I'm not able to see who is calling or texting me. Very frustrating.

    Posted via CB10
    Try security wipe and then restore your data again.

    Posted via CB10
    07-09-13 09:30 AM
1,668 ... 5051525354 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 06:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 09:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 12:56 PM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-07-13, 12:01 AM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 03:45 PM
LINK TO POST COPIED TO CLIPBOARD