07-27-13 06:47 AM
1,668 ... 4142434445 ...
tools
  1. Jerry A's Avatar
    Yes, I get them too. As I was going through the process of installing this 4543 leak I got a bunch of these notifications, probably related to the install rebooting cycles; I think it sends a notify every time it connects or disconnects WiFi if WiFi Calling is enabled. I'd like to find a way to turn the notifications off, since the little phone-handset indicator at the top of the screen is all I need.

    I don't think I've ever seen a "random" notification that wasn't somehow related to WiFi connect or disconnect. I have two WiFi signals in my house, so I'll try to look for notifications as it switches from one to the other as I move around. If it does that, I'd REALLY like to find a way to kill the notifications.

    [Edit] I just tried manually switching from one WiFi signal to the other, without physically moving the phone. Sure enough, I got a "Calls will be made with WiFi" notification, but not one saying "Calls will be made with cellular signal", probably because the switchover happened very quickly and a cell signal was never acquired during that brief period.

    There doesn't seem to be any "WiFi Calling" enable/disable in this OS leak, right? If you're on T-Mobile I think it's just there. Perhaps T-Mo will be adding that to Settings in their official release.

    I've never sent an image via SMS, so can't help you with that one.
    You can find the Wi-Fi Control app in this thread: http://forums.crackberry.com/bb10-le...d-here-825827/

    That will allow you to turn it on and off as well as choose Cellular or Wi-Fi Preferred options.
    07-07-13 10:15 PM
  2. mr1030's Avatar
    Running this for two days now and have only found one small issue so far. I no longer get foursquare notifications in the hub. Otherwise everything else seems to run good.

    Posted via CB10. Verizon STL100-4 on 10.1.0.4543
    07-07-13 10:24 PM
  3. andalex's Avatar
    Have you tried waiting for 24 hours?

    Posted via CB10
    I will try again in 24 hours.
    07-07-13 10:29 PM
  4. in_loco_nomen's Avatar
    I guess my next question is does the radio polling for cellular service really consume enough power to make using NFC tags worth it?

    I have an AT&T Microcell at home- so I assume my Z still polls for a tower alot?

    Note - the predictive text is much better with this leak for me. Not changing words on me as much and I can miss every key and still have my word on the space bar.

    Posted via CB10
    07-07-13 10:29 PM
  5. pvphooman's Avatar
    You can find the Wi-Fi Control app in this thread: http://forums.crackberry.com/bb10-le...d-here-825827/

    That will allow you to turn it on and off as well as choose Cellular or Wi-Fi Preferred options.
    I can confirm this app works to configure and turn off the wifi calling icon if you're on tmobile and it will turn off the constant notification to connect to wifi... If you've got T mobile then you NEED this app!

    On another note, I came straight from the OTA t mobile 10.1 official to this leak (interested in the wifi calling) about 15 hours ago and everything works. It took a whole for the indexing to complete. I had no issues reinstalling my side loaded apps and no issues reinstalling the same debug token and sideloads via xsachas method. Gmail history initial retireve is 90 days and have yet to learn if it stays.

    No complaints. Happy with my first leak... except that I lost my sms history, but it was worth gaining wifi calling.

    -aBBuser
    jacksparook likes this.
    07-07-13 10:31 PM
  6. in_loco_nomen's Avatar
    I used Link to sync my Outlook contacts from my laptop. I had a bunch times I only got some contacts to move. I had to close Link twice and restarted the laptop once. On the OS that came with my AT&T Z10 Link would not sync the contacts- I tried it a bunch just before I loaded this latest leak.

    Posted via CB10
    07-07-13 10:38 PM
  7. in_loco_nomen's Avatar
    Anyone notice if charging is faster or I am wrong? Seems faster to me. I am confident that the battery life is much better now.

    Tomorrow I'll know for sure as I will use this thing a lot on a work day.

    Posted via CB10
    07-07-13 10:45 PM
  8. b4ulaf's Avatar
    There certainly does seem to be various issues with some people installing this leak. But there are many more (such as myself) who have not had a single issue. For me, this os kicks arse! Very, very smooth. No bugs found. Everything works great. No lags at all. I'm at 10 hours of runtime now with 20% battery left. This is by far the best leak I've loaded since leaks started leaking.



    Via Zeppelin 10

    Same here! I'm on Verizon -004 model.


    Posted via CB10
    07-07-13 10:49 PM
  9. vulfadli's Avatar
    Anybody was able to restored from 2354 successfully? Installation was alright but man I wished this link could work. Even selective restore won't do it it just exited abruptly and my z10 restarts.

    Posted via CB10
    07-07-13 10:53 PM
  10. yanco's Avatar
    Anybody else experiencing a heating Z10? Other than that all is great..


    Posted via CB10
    07-07-13 11:04 PM
  11. pili4's Avatar
    Anybody else experiencing a heating Z10? Other than that all is great..


    Posted via CB10
    Mine did. Pulled the battery and let it cool down. Running perfectly now.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    07-07-13 11:06 PM
  12. ldudiaz's Avatar
    Anybody else experiencing a heating Z10? Other than that all is great..


    Posted via CB10
    My Q10 has been running hot on this build

    Posted via CB10
    07-07-13 11:10 PM
  13. yanco's Avatar
    I tried pulling the battery. I even did a security wipe and restored again.. Still hot.
    It wouldn't heat up with the. 2342 leak. Might go back.

    Posted via CB10
    07-07-13 11:13 PM
  14. d3rd's Avatar
    I'm on my phone man. I can't find your post.. What did you write ? I'm on STL100-3 and rogers.. but phone is now unlocked. But that has nothing to do with it.

    Posted via CB10
    On STL-100-3 with Rogers as well. No issues with heat/ battery now. There was some within 24hrs of load but I believe that was due to indexing, etc.

    Posted via CB10
    yanco likes this.
    07-07-13 11:16 PM
  15. pili4's Avatar
    I tried pulling the battery. I even did a security wipe and restored again.. Still hot.
    It wouldn't heat up with the. 2342 leak. Might go back.

    Posted via CB10
    How long have you been running the leak? It can take a good 24 hours for everything to settle down and the phone not to be working to reindex.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    07-07-13 11:18 PM
  16. yanco's Avatar
    OK thanks! It's been a little over 24h but I'll wait a couple of days see if it cools down..

    Posted via CB10
    07-07-13 11:20 PM
  17. yanco's Avatar
    [QUOTE=pili4;8782905]How long have you been running the leak? It can take care good 24 hours for everything to settle down and the phone not to be working to reindex.

    Thanks I'll wait and see

    Posted via CB10
    07-07-13 11:21 PM
  18. aha's Avatar
    Mine stays cool after one or two battery pulls... I believe this build's battery is as good as 1881.

    BTW, I am on Rogers.
    07-07-13 11:33 PM
  19. ryankidd17's Avatar
    can someone post a screenshot of their battery life from guru? how does it last with moderate usage on a cell network? (no wifi)
    07-07-13 11:41 PM
  20. timeride's Avatar
    Nearly flawless jump from 10.1.0.273 to 10.1.0.4543 for me and the Q10 sqn-03.
    I don't know if a 'wipe' helped but I did do one before blackberry link restore of all my sms and contacts and settings.
    I do recall having to "re-load" when 're-connect' would do nothing. That was on BBLInk Ver.26 I have since updated to Ver.32
    I find everything I have tried up till now has functioned and functioned well with no lagging.
    I Did have to re-install any side-loaded apps...but otherwise works well for me!
    07-07-13 11:47 PM
  21. Jim Wolfson's Avatar
    Yanco: "Anybody else experiencing a heating Z10? Other than that all is great.."

    Man, still stuck with that huh? Bummer. Have you installed Battery Guru or another app that will allow you to monitor and log current flow and battery level? That might be helpful to diagnose. If it's getting hot while hooked to a charger, Battery Guru would show a large charging inflow; it should be about 2 watts or so with a max of around 4 watts (at least that's what I see on mine, and it's barely getting warm during charging cycles).

    I'm wondering if there's a hardware problem with your charger or charging circuit in the phone. Battery Guru's info might help sniff that out.

    Also, my power consumption was high for about an hour after installing this leak as everything was rebuilt and 57Gb of music was reindexed, but it settled down after that to almost zero standby power consumption. I'd be surprised if it took you 24 hours to see results, but maybe different mixes of data and apps could do that - dunno.
    07-07-13 11:48 PM
  22. zocster's Avatar
    Honestly? Can't rely on that! So many factors contribute to such graphs.

    Test it with your conditions...

    can someone post a screenshot of their battery life from guru? how does it last with moderate usage on a cell network? (no wifi)

    Sent from my Z10
    07-07-13 11:53 PM
  23. jacemo76m's Avatar
    ok i have searched and searched for the how to installing a leaked os for bb10 . i can never find the os after i download it.
    07-07-13 11:57 PM
  24. pagozahd's Avatar
    can anyone confirm to me about the txt message... if i do a backup. and restore will i have the text message issue?
    07-07-13 11:58 PM
  25. pili4's Avatar
    ok i have searched and searched for the how to installing a leaked os for bb10 . i can never find the os after i download it.
    Have you looked in your downloads folder on your pc (or whichever folder you have specified for your downloads to go)?

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    07-08-13 12:12 AM
1,668 ... 4142434445 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 05:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 08:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 11:56 AM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-06-13, 11:01 PM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD