07-27-13 06:47 AM
1,668 ... 3839404142 ...
tools
  1. SteelGreek's Avatar
    Nothing. I did hard reset on Z10 - same error message in Link. Remote access is dead.
    This could be a hard one to trouble shoot... it took me a while to get my remote working with earlier builds but this one just worked. It could be an issue with your firewall but also make sure you have the option on under BlackBerry Link to "use mobile network". Before I had this enabled I had to be on the same wifi network as my PC.

    Posted via Verizon thru CB10 on .4543
    07-07-13 03:35 PM
  2. solarius's Avatar
    download stalls at 77% each and everytime i try to download STL100-2/3/4
    07-07-13 03:41 PM
  3. gpompeus's Avatar
    Am getting some wired **** happening on this build...


    Leaked 10.1.0.4543 for STL100-1/2/3/4 SQN100-1/2/3/4/5-img_00000003.png

    Leaked 10.1.0.4543 for STL100-1/2/3/4 SQN100-1/2/3/4/5-img_00000004.png

    Can't seem to find the Security and Privacy options lol...

    Ohh well looks like I'll have to reload....

    Q10SQN100-3/10.1.0.4543

    Posted via CB10
    07-07-13 03:45 PM
  4. jaydee5799's Avatar
    OK for Kris and Mecca and James....
    who all thought i'd never take the leap...
    I did it!!! Installed this leak today!!!!! So far, so good.
    pili4, Hamilton Guy and bungaboy like this.
    07-07-13 04:04 PM
  5. pili4's Avatar
    OK for Kris and Mecca and James....
    who all thought i'd never take the leap...
    I did it!!! Installed this leak today!!!!! So far, so good.
    Woohoo!

    On my sweet Z10 with CB10! Verizon STL100-4 Channel pin: C000534C0
    jaydee5799 likes this.
    07-07-13 04:08 PM
  6. SeekerBerry's Avatar
    Hello forum,
    After installing 4543, I can't login to Crackberry using the CB10 app. Login takes forever...
    07-07-13 04:12 PM
  7. smis's Avatar
    I am not sure if anyone else had this problem, I can not seem to downgrade my phone. I tried 3 different roms and still the same version.
    07-07-13 04:13 PM
  8. nademon's Avatar
    Sorry to report, but for the first time I'm having random reboots with this leak. Otherwise the performance is fantastic. Hasn't really affected me much with the reboots as it hasn't happened in the Middle of anything important....yet

    Posted via CB10
    07-07-13 04:17 PM
  9. katesbb's Avatar
    I am not sure if anyone else had this problem, I can not seem to downgrade my phone. I tried 3 different roms and still the same version.
    For what it's worth...

    In case it helps anyone else, what ended up working was installing the autoloader_OS10.1.0.2354_radio1881 file (and completing setup), then running it again and disconnecting it to soft-brick it, then using the BlackBerry - Software Updates - New Update Software for BlackBerry Smartphones - US site as usual to restore the original OS. That's always worked fine for me to go back to factory settings after installing other leaks, it just doesn't seem to work for 10.1.0.4543 for some reason (the restore always errors 3/4 through the progress bar).
    07-07-13 04:26 PM
  10. Hamilton Guy's Avatar
    Hello forum,
    After installing 4543, I can't login to Crackberry using the CB10 app. Login takes forever...
    How long after you installed the OS did you try CB?
    07-07-13 04:27 PM
  11. Gray's Avatar
    Just tried remote file access on my Verizon Z10 and it works just fine. First time I've been able to do that with out turning off Verizon's data services.

    Mine did not work at first also and I did the same thing and now works great.
    07-07-13 04:46 PM
  12. cbdwolff7's Avatar
    This build is killing my battery. Only half of the day and I'm at 26%. I havn't even used it very much. It is also very slow opening up apps. Does this improve over time. I might have to scrub and go backwards. Give me info people!!
    07-07-13 04:54 PM
  13. tranquilo's Avatar
    I am on Verizon, so of course I have an STL100-4, and I installed this leak yesterday. I came from the same combination you are using. Currently I am in Ohio, but live in Colorado, and have seen good performance with the radio so far. I haven't made many calls as of yet but the standby battery drain is very good. For me the real test will be when I am back at my office on Monday as I used to get horrible battery life there until I loaded OS 2354 with the 2063 radio. I have experienced one random reboot last night but nothing since then so we shall see.

    So far I would recommend loading this leak but it has only been a day.
    I appreciate the feedback! And that of those few before this one that I read but didn't have time to reply (Pili4 among them).

    I went ahead and installed this last night, set everything up and let it set overnight to settle (ok I fell asleep lol). Just now getting the chance to play with it so too early to tell but I can say standby battery drain was excellent. A few of the minor lags/studders seem to have lessened, notably swiping from active frames to the first app page. Overall good so far...fingers crossed this one will hold up until 10.2 starts en force

    Oh and also of note: the keyboard prediction/correction seems to be much better in terms of not butchering my sentences by replacing good/correct words with random things. Not quite as good as (I remember) 10.0.9.422 was but much mo betta lol

    --- Verizon Z10 (STL100-4), OS 10.1.0.4543, Radio 10.1.0.4544
    pili4 likes this.
    07-07-13 04:55 PM
  14. babaroga's Avatar
    Damn I never saw that thingy somehow or I just skipped it unconscious... sorry!

    Posted via CB10

    Don't worry, there are many hidden secrets, we are all discovering it day by day.
    07-07-13 04:57 PM
  15. bungaboy's Avatar
    OK for Kris and Mecca and James....
    who all thought i'd never take the leap...
    I did it!!! Installed this leak today!!!!! So far, so good.
    Another "pantless" milestone. LoL
    jaydee5799 likes this.
    07-07-13 05:00 PM
  16. Drayk's Avatar
    So... without reading through all 992 threads,is it safe to assume file share doesn't work on this build?

    Sent via CB10 from my KICK AZZ-Z10
    07-07-13 05:00 PM
  17. cbdwolff7's Avatar
    I will say the text to speak recognizes my voice better and almost 100% correct on this build. Only had two corrections in a long sentence. Hope it improves with run time. No reboots as of yet. Just want better battery.
    07-07-13 05:04 PM
  18. DetlevCM's Avatar
    So... without reading through all 992 threads,is it safe to assume file share doesn't work on this build?

    Sent via CB10 from my KICK AZZ-Z10
    Via BlackBerry Link? Works for me.


    I think it is a matter of BlackBerry ID Mapping and that it fixes itself

    Posted via CB10
    07-07-13 05:17 PM
  19. andalex's Avatar
    This could be a hard one to trouble shoot... it took me a while to get my remote working with earlier builds but this one just worked. It could be an issue with your firewall but also make sure you have the option on under BlackBerry Link to "use mobile network". Before I had this enabled I had to be on the same wifi network as my PC.

    Posted via Verizon thru CB10 on .4543
    I think I tried everything suggested on this forum, removed/reinstalled link, logged off/on several times, hard reset my Z10, tuned Link options on/off in settings, incl mobile network option, turned off firewall, antivirus, reset router. Remote File Access does not recognize my Z10 any longer with this build.

    I can live without it until the next build comes out (probably tomorrow ).
    07-07-13 05:17 PM
  20. DetlevCM's Avatar
    I think I tried everything suggested on this forum, removed/reinstalled link, logged off/on several times, hard reset my Z10, tuned Link options on/off in settings, incl mobile network option, turned off firewall, antivirus, reset router. Remote File Access does not recognize my Z10 any longer with this build.

    I can live without it until the next build comes out (probably tomorrow ).
    Have you tried waiting for 24 hours?

    Posted via CB10
    07-07-13 05:18 PM
  21. DetlevCM's Avatar
    Am getting some wired **** happening on this build...


    Click image for larger version. 

Name:	IMG_00000003.png 
Views:	1188 
Size:	127.0 KB 
ID:	179951

    Click image for larger version. 

Name:	IMG_00000004.png 
Views:	1187 
Size:	121.1 KB 
ID:	179952

    Can't seem to find the Security and Privacy options lol...

    Ohh well looks like I'll have to reload....

    Q10SQN100-3/10.1.0.4543

    Posted via CB10
    The icons are messed up as well. You did install that right version, did you?

    Posted via CB10
    07-07-13 05:19 PM
  22. Vigolec's Avatar
    Ooops... GPS doesn't work. When I'm on WiFi it is ok. But with GSM signal only device can't Finder my location.

    Posted via CB10
    07-07-13 05:22 PM
  23. jaydee5799's Avatar
    Another "pantless" milestone. LoL
    Pantless indeed!!! happy dance

    Posted with JayDee's white Z10
    bungaboy likes this.
    07-07-13 05:26 PM
  24. vecharo's Avatar
    My unsolicited advice to AT&T users, who can't get wifi calling anyway, and after having read through this entire thread:

    Stick with 2354. It's a great build, virtually no problems, plenty "snappy," no reboots, good radio (or use 1881 or 1917 if you want), no SMS or BBM issues. It's just about the best build I've seen on any BB, OS7 or BB10.

    I can't see how the other new features of this leak, but without wifi calling, justify an upgrade at this time.

    Posted via CB10
    i'm on ATT as well. I would add that there is a feature that some find worthy of an upgrade from 2354...the simple password. When doing the proverbial walk and text (booo! that's horrid...but I do it anyway, LOL) putting in a quick 4 or more digits on the number pad is far better than trying to enter a password on an alphanumeric keyboard.
    PowderJockey likes this.
    07-07-13 05:28 PM
  25. Drayk's Avatar
    Via BlackBerry Link? Works for me.


    I think it is a matter of BlackBerry ID Mapping and that it fixes itself

    Posted via CB10
    Yeah, w/ Link. I get a message that says something like "your email address is not associated with an device"..... I'll try some other things

    Sent via CB10 from my KICK AZZ-Z10
    07-07-13 05:29 PM
1,668 ... 3839404142 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 05:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 08:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 11:56 AM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-06-13, 11:01 PM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD