07-27-13 07:47 AM
1,668 ... 3031323334 ...
tools
  1. zocster's Avatar
    Try pulling only 3 days worth on initial setup. It needs to pull more things initially like BBM, fb etc data. Once 'settled' you can pull more.


    Installed this version on the Q and everything runs great except my inbox for IMAP won't sync. Deletion/Marking emails as read on the Q won't sync with outlook/email server. Anyone having issues like this?

    Sent from my Z10
    07-06-13 10:14 PM
  2. FocusedBerry's Avatar
    That happened to me at first. But it sorted itself out on it's own.

    On my sweet Z10 with CB10! Verizon STL100-4
    Sweet, thanks.
    07-06-13 10:15 PM
  3. jhimmel's Avatar
    Can't backup using latest Link on this version. Backup fails right at the start. Tried restarting phone and computer, and turning off all radio's. No go.
    07-06-13 10:16 PM
  4. Alain_A's Avatar
    oh after using the development mode it create a device password...I did not realize that..(well I guess I went too fast didn't read everything)....in this leak the apn is grey out..was not for me with the last leak
    jd46561 likes this.
    07-06-13 10:18 PM
  5. Alain_A's Avatar
    I thought it was buggy. Twitter shut down randomly, problems getting hyper links to open in the browser from Twitter and other apps.

    It worked, but I think the version I was using, I didn't see any really difference. No real WOW factor.
    oh ok I won't go there then...thanks
    07-06-13 10:19 PM
  6. tgvgk's Avatar
    Also this
    Attachment 179686

    Posted via CB10
    There is an app linked on a recent thread titled "T-Mobile Wifi Calling.. " posted by HaTaX that solves the constant notifications. You basically turn off the wifi calling feature until you need it. Works well on TMO US, ymmv.
    .
    07-06-13 10:24 PM
  7. domex's Avatar
    Thanks I will give it a shot

    Posted via CB10
    07-06-13 10:31 PM
  8. Alain_A's Avatar
    for some reasons the phone can not remotely connect with computer
    07-06-13 10:51 PM
  9. anon721037's Avatar
    784 post's on a screen shot Kris that has to be a new record.

    Posted from my Q10 on the addicting CB

    Oooppps wrong thread sorry.
    toobs623 likes this.
    07-06-13 10:51 PM
  10. toobs623's Avatar
    for some reasons the phone can not remotely connect with computer
    Try plugging the phone into link and hitting refress(click arrow next to your device on the bottom).

    Did it work before the update?

    Posted via CB10
    07-06-13 10:54 PM
  11. walter_sobchak's Avatar
    I would not recommend any of the 10.2 leaks. I have tried them all and all of them caused me to have no sound on games. I am running .4543 now and everything works great and battery life is great. Id stick with this or the next leak that comes out until we get a stable 10.2 leak.
    07-06-13 10:59 PM
  12. Alain_A's Avatar
    Try plugging the phone into link and hitting refress(click arrow next to your device on the bottom).

    Did it work before the update?

    Posted via CB10
    working on it ....yes was working b4
    07-06-13 11:03 PM
  13. Gearheadaddy's Avatar
    Buggy, BBM messages are buggy, can't seem to get this app to attach a screen shot to show you, another bug I guess, phone app bugs- calls show phone number not names and ringtones change on their own. Could be because i restored from previous leak.

    Posted via CB10
    07-06-13 11:04 PM
  14. deebo550's Avatar
    I thought it was buggy. Twitter shut down randomly, problems getting hyper links to open in the browser from Twitter and other apps.

    It worked, but I think the version I was using, I didn't see any really difference. No real WOW factor.
    In running a 10.2.0.228 hybrid and I don't have many issues. The only main one is reoccurring apps saying they have updates in app world constantly.

    Posted via CB10
    07-06-13 11:04 PM
  15. vptsff's Avatar
    I found an issue with this leak.
    When receiving a call, the number shows up but not the name. So frustrating

    Posted via CB10
    07-06-13 11:08 PM
  16. Bure03's Avatar
    I found an issue with this leak.
    When receiving a call, the number shows up but not the name. So frustrating

    Posted via CB10
    this doesnt happen to me
    07-06-13 11:14 PM
  17. jamesharmeling's Avatar
    ok I did it...side loaded my first 2 items
    Awesome! Congrats!

    Via Zeppelin 10
    07-06-13 11:15 PM
  18. DBones1021's Avatar
    I found an issue with this leak.
    When receiving a call, the number shows up but not the name. So frustrating

    Posted via CB10
    A few including me had the same problem with both the Z10 and Q10. I am not sure that if it is settling in or what yet. But I did conduct a reset with holding both volume buttons down. It seemed to have worked. I also left the call app running in open apps.

    Posted via CB10
    07-06-13 11:16 PM
  19. pili4's Avatar
    Buggy, BBM messages are buggy, can't seem to get this app to attach a screen shot to show you, another bug I guess, phone app bugs- calls show phone number not names and ringtones change on their own. Could be because i restored from previous leak.

    Posted via CB10
    Strange. I restored from previous leak too and have none of those issues. For attaching pics in this app you may have to give permission again for the app to access your files (happened to me on a different leak).

    On my sweet Z10 with CB10! Verizon STL100-4
    Mecca EL likes this.
    07-06-13 11:16 PM
  20. jamesharmeling's Avatar
    I found an issue with this leak.
    When receiving a call, the number shows up but not the name. So frustrating

    Posted via CB10
    I had the same issue. I deleted all of my accounts, added them back and the problem was solved.

    Via Zeppelin 10
    07-06-13 11:16 PM
  21. Bure03's Avatar
    really liking this build..battery life (still early to tell) but appears to be awesome! build is very fast and smooth. apps are running well for me only problem I have is with my contacts. They are linked with facebook however, there are no pictures attached to their name; so when they call all I see is a white background and not their picture. Any ideas?
    07-06-13 11:16 PM
  22. Mecca EL's Avatar
    Is android player lockout something I would get with an app from BB World of a side load app?
    No not at all. Since Link isn't at 100%, I've experienced a corrupt App Data back up, that crippled and locked out the android player on my device.
    07-06-13 11:17 PM
  23. Ecm's Avatar
    Your OS version will show 4543, I'm not sure where you are seeing this device version, but if your OS version says anything different I would double check the autoloader you used.
    Ah.. dived a little deeper and found that Software Release is 10.1.0.4162, but OS Version is 10.1.0.4543...
    Hang on a minute. This just clicked for me...
    My software release is the typical "No information available", as with most leaks.
    TFUNG, is your actually showing the software release number? Have you restarted your device since installing?
    07-06-13 11:18 PM
  24. toobs623's Avatar
    working on it ....yes was working b4
    I'm trying to remember, I had that issue on a previous leak... I either removed the device from the computer and the computer from the device, you could try that. I had to reinstall link once but I don't remember if it was for this problem.

    Posted via CB10
    07-06-13 11:23 PM
  25. Ecm's Avatar
    really liking this build..battery life (still early to tell) but appears to be awesome! build is very fast and smooth. apps are running well for me only problem I have is with my contacts. They are linked with facebook however, there are no pictures attached to their name; so when they call all I see is a white background and not their picture. Any ideas?
    How long since you entered your FB credentials. ? It took about an hour for all my FB contacts' photos to populate the contacts list.
    Or, could the link to their main contact info have been broken? I've had to fix a couple of links here and there with some leaks.
    07-06-13 11:23 PM
1,668 ... 3031323334 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 06:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 09:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 12:56 PM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-07-13, 12:01 AM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 03:45 PM
LINK TO POST COPIED TO CLIPBOARD