07-27-13 06:47 AM
1,668 ... 1920212223 ...
tools
  1. masterscarhead1's Avatar
    It happens even on 10.1 builds. I personally experience it on 10.1 builds. It's a hit and miss situation. Some people experience it, while others don't.

    Posted via CB10 using my Gorgeous Z10
    The android apps do start up rather slow the first time after restore
    It's not that they aren't working, but they're reading the restored files.
    Mind you, I didn't have sideload until 10.1, so possibly my system doesn't have all the crap from the previous sideloads messing it up pre-10.1
    Who knows, but all I can say is that it works for me rather well
    07-06-13 07:23 AM
  2. Yeisonp's Avatar
    Good Battery life idle
    Leaked 10.1.0.4543 for STL100-1/2/3/4 SQN100-1/2/3/4/5-img_00001392.png

    Posted via CB10
    Mecca EL and R Field like this.
    07-06-13 07:36 AM
  3. mundo472's Avatar
    Anyone with 100-4 having reboots? Please note if you had them on os earlier than 2342
    Thanks!

    Posted via CB10
    07-06-13 07:39 AM
  4. jhnptrlimo1's Avatar
    On verizon...had reboots and droppped calls prior. Nothing yet with reboots or dropped calls with this leak and its been a full 24 hours.
    mundo472 likes this.
    07-06-13 07:51 AM
  5. Niels B's Avatar
    Leaked 10.1.0.4543 for STL100-1/2/3/4 SQN100-1/2/3/4/5-img_00000196.png
    This was yesterday evening on 4537. Not very good....

    Z10 stl 100-2 10.1.0.4537
    Mecca EL likes this.
    07-06-13 08:00 AM
  6. Bilaal's Avatar
    If you are on panther then it's a free swappable, music when you want it with out using Data.

    Posted via CB10
    Does that include contract as well ?

    Posted via CB10
    07-06-13 08:02 AM
  7. Bilaal's Avatar
    I said I would upload the OS on Dropbox but I'm afraid my upload speed is too slow. Sorry if anyone has been waiting.

    Posted via CB10
    Last edited by Bilaal; 07-06-13 at 09:24 AM.
    07-06-13 08:03 AM
  8. DetlevCM's Avatar
    Ok, so after the last upgrade on Thursday another one today. All seems to work well so far.

    Posted via CB10
    07-06-13 08:10 AM
  9. Phill_UK's Avatar
    This was yesterday evening on 4537. Not very good....

    Z10 stl 100-2 10.1.0.4537
    Wrong thread.
    Mecca EL likes this.
    07-06-13 08:17 AM
  10. shotgunboss's Avatar
    Wrong thread.
    Maybe but it's what I experienced on that build, this one is far better

    Posted via CB10
    07-06-13 08:25 AM
  11. Niels B's Avatar
    Wrong thread.
    No, I wanted to show the difference with the battery life of Yeisomp who is on 4543

    Z10 stl 100-2 10.1.0.4537
    Mecca EL and shotgunboss like this.
    07-06-13 08:27 AM
  12. Niels B's Avatar
    Maybe but it's what I experienced on that build, this one is far better

    Posted via CB10
    This

    Z10 stl 100-2 10.1.0.4537
    07-06-13 08:29 AM
  13. Yeisonp's Avatar
    No, I wanted to show the difference with the battery life of Yeisomp who is on 4543

    Z10 stl 100-2 10.1.0.4537
    Yes The performance is worst tan stl100-1

    Posted via CB10
    07-06-13 08:32 AM
  14. shotgunboss's Avatar
    This

    Z10 stl 100-2 10.1.0.4537
    I was on 10.1.0.4537 yesterday and experienced the sama as the pic you posted, im now on 10.1.0.4543 and have much better results so far this build (10.1.0.4543) is much better compared to what you're running

    Posted via CB10
    07-06-13 08:34 AM
  15. teardrop9696's Avatar
    Is anyone else having extremely poor battery life? I went to bed last night at 4 am, with 90% battery life. i awoke this morning at 8 am and it had 4% battery life left. That's a 22.5% degradation per hour. I was running the romanian official before and i was having anywhere from 8 to 14 hours average battery life span on moderate to hard use. I'm not sure how to proceed, should i reinstall 4543 or should i downgrade back to the romanian build? Oh, btw i have a stl100-1 on ATT.
    07-06-13 08:36 AM
  16. Phill_UK's Avatar
    No, I wanted to show the difference with the battery life of Yeisomp who is on 4543

    Z10 stl 100-2 10.1.0.4537
    I kinda see your point, but you cannot compare someone else's battery life with your own... FAR too many variables.
    Fr3lncr, Mecca EL and bungaboy like this.
    07-06-13 08:40 AM
  17. Yosep Wow's Avatar
    Unable to restore my SMS. Plus, Team Stream App not working correctly after restore.

    Posted via CB10
    yup mine too
    07-06-13 08:41 AM
  18. geodorn's Avatar
    Is anyone else having extremely poor battery life? I went to bed last night at 4 am, with 90% battery life. i awoke this morning at 8 am and it had 4% battery life left.
    When did you install the new version? You have to be patient and give it a few days before you can seriously comment on battery life. It is quite normal that the battery is draining fast in the first 24 hours of use.
    07-06-13 08:41 AM
  19. AuntIrma's Avatar
    Has anyone tried the Voice Control from 10.2 with 10.1.0.4543? If so,does it work and can you post the BAR(s) for it, please?
    07-06-13 08:42 AM
  20. kidkamel's Avatar
    Not sure if anyone uses a Microcell with AT&T and / or if any issues are known to be related to installing one of the last two leaks.

    Posted via CB10
    Leaked 10.1.0.4543 for STL100-1/2/3/4 SQN100-1/2/3/4/5-img_20130555.png

    What moves you, my Z10
    07-06-13 09:20 AM
  21. SteelGreek's Avatar
    Emergency services was taken out of the hub, sad.
    Not true, I have it. Check your hub settings....

    Posted via Verizon thru CB10 on .4543
    Mecca EL likes this.
    07-06-13 09:21 AM
  22. theonecid's Avatar
    Got my first reboot ever on 4537 while sleeping, woke up and it wasn't in bedside mode anymore. Think I might try 4543
    Mecca EL likes this.
    07-06-13 09:25 AM
  23. teardrop9696's Avatar
    When did you install the new version? You have to be patient and give it a few days before you can seriously comment on battery life. It is quite normal that the battery is draining fast in the first 24 hours of use.
    I installed the new leak yesterday around 6 pm. The second i was done installing, i noticed the battery was dying supremely fast because just having wifi turned on it brought me from 20% to 15% battery in less than 30 minutes. When i previously installed the 10.1.2xxx the battery life was instantly better. almost doubled my battery life from 10.0. I just assumed it would be somewhat the same on this leak. I don't mean double the battery life, but sustain it as well as it did on the .2xxx Also, should be noted that it may have had a bad install because once the phone finished installing the ROM, i did a security wipe and it took my phone almost 30 to 1 hour minutes to restart from the blackberry logo. It was literally loading 1% almost every 1 to 2 minutes. i just re-downloaded the leak, wiped, and i'm proceeding to reinstall now. hopefully with better results!
    07-06-13 09:28 AM
  24. stitch69's Avatar
    Everything works great for me on Z10STL100-1/10.1.0.4543

    The only thing missing is 'Software release' information :')

    Posted via CB10
    07-06-13 09:30 AM
  25. UberBlackBerry's Avatar
    I lost VVM with this leak I was on 10.2.XXX not sure if you can change radio file to get back or side-load anyone help please??
    07-06-13 09:31 AM
1,668 ... 1920212223 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 05:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 08:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 11:56 AM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-06-13, 11:01 PM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD