07-27-13 06:47 AM
1,668 ... 1213141516 ...
tools
  1. Yosep Wow's Avatar
    There's only 1 reasonable difference that I can see between 4537 and 4543

    Webkit version from 10.1.0.4368 to 10.1.0.4416
    (Out of the 11536 files that make the base OS, only 23 are changed, and some of those are webkit related)
    And it looks like AT&T users might get a different algorithm for showing signal strength. Doesn't actually change the strength, it's just a slightly different way of calculating how many bars (new config option signal_bar_display_algo:n:1 that didn't exist before)

    Other than that, all app versions are the same.
    Wow.. this is what I called Tech Info. Very useful info. Will be my consideration for upgrading or not to this leak. Thanks

    Posted via CB10
    07-05-13 09:04 PM
  2. Young Z's Avatar
    Attachment 179412

    How do I fix this slight dilemma?

    Posted via CB10
    I've only gotten that once. It was when I installed 4537 OS and tried to install a 1721 radio. They are not compatible with each other.

    Did you install a separate radio file?

    Check out my "Facepalm" channel: C0001F676
    07-05-13 09:11 PM
  3. thurask's Avatar
    There's only 1 reasonable difference that I can see between 4537 and 4543

    Webkit version from 10.1.0.4368 to 10.1.0.4416
    (Out of the 11536 files that make the base OS, only 23 are changed, and some of those are webkit related)
    And it looks like AT&T users might get a different algorithm for showing signal strength. Doesn't actually change the strength, it's just a slightly different way of calculating how many bars (new config option signal_bar_display_algo:n:1 that didn't exist before)

    Other than that, all app versions are the same.
    Anything else of interest in those 23 files?
    07-05-13 09:12 PM
  4. merv69's Avatar
    Attachment 179412

    How do I fix this slight dilemma?

    Posted via CB10
    I got that with the other leak but I think it was because I was not on wifi and my H+ was not up yet. So probably a data problem. Again, not 100% sure. It eventually restored after H+ was up.

    Posted via CB10
    07-05-13 09:15 PM
  5. Yosep Wow's Avatar
    Thanks Pili4. So helpfull

    Posted via CB10
    07-05-13 09:15 PM
  6. dustmalik's Avatar
    This is incorrect if you load the bar file it will be the Dark Theme Calendar. That's the whole point...
    You better watch, because loading a Q10 Dark theme Calendar on Z10 would always result in giving you white theme calendar. And please don't ever send me a PM telling me I gave wrong information, because I never did.

    Posted via CB10 using my Gorgeous Z10
    anon5814103 likes this.
    07-05-13 09:16 PM
  7. Bluline79's Avatar
    Merv69

    What is H+?

    I restarted my device and did a security swipe before installing any apps or accounts. I also have not tired to install a separate radio file.

    Posted via CB10
    07-05-13 09:18 PM
  8. johnsoj2us's Avatar
    Posted via CB10
    07-05-13 09:24 PM
  9. yanco's Avatar
    Autoloader opens and closes automatically. Never experienced that with previous leaks.. can somebody help? Is it my pc?

    Posted via CB10
    07-05-13 09:28 PM
  10. merv69's Avatar
    Merv69

    What is H+?

    I restarted my device and did a security swipe before installing any apps or accounts. I also have not tired to install a separate radio file.

    Posted via CB10
    Basically 3G data. In developing countries referenced as 4G.

    Via my Zormtrooper...
    07-05-13 09:29 PM
  11. Yosep Wow's Avatar
    I tried to restore for the third time & it does not restore & reboots the phone.... Kindly help... how should i restore? I need some data which was in remember and other imp data back...


    Please help.
    Try restoring back to previous os version then restore your data. If it doesn't work.. try more older OS that you've got and also for the data.

    And if u need to restore your recently backed up data, use darcy's tool to change the os version to the version you are using

    Tried this and it worked for me.

    Posted via CB10
    07-05-13 09:30 PM
  12. Yosep Wow's Avatar
    So, to sum up, the differences coming from .4537 to .4543 appear to be:

    1) Remote File Access fixed for those who were having issues.
    2) Some kind of minor update to WebKit, which must be negligible as I haven't noticed any real differences in the browser.
    3) Radio file updated as well, but once again seems to be negligible.
    4) Software release shows as "No information available", which annoys the OCD in me but has no real effect otherwise.

    If you're on .4537, the only reason to upgrade is if you're having issues with Remote File Access. Otherwise, you might as well hold off until the next leak, as this one doesn't really fix anything beyond that.

    Edit: Probably also worth mentioning that if you're having difficulties restoring from a backup on .4537, this OS might be worth a try as well. Some people have had better luck restoring with this OS.
    Nice summary info...

    Posted via CB10
    07-05-13 09:33 PM
  13. keff's Avatar
    do you have the link to download darcys tool?thanks
    07-05-13 09:33 PM
  14. krsholl's Avatar
    Could some one possibility post a screen shot of the dark theme calendar?

    Posted via CB10
    07-05-13 09:34 PM
  15. saxxman's Avatar
    So, I'm all loaded up...

    1...Ran Autoloader
    2...Security wipe
    3...Full restore
    Now I need to get home and sync Outlook 2007 contacts and calendar. Link doesn't backup this data, fom my pc. Odd?
    No worries. I have several backups, but like to keep sync'd with my desktop.

    Will reboot a couple of times tonight, charge overnight and put it through it's paces tomorrow. Lovely so far!

    Thanks so much to the OP, LFBE and Kris for the availability! As well as Mecca and others for the support. What a great place to hang out!
    07-05-13 09:34 PM
  16. DrewBarrett's Avatar
    Attachment 179378

    Attachment 179379

    The way to add and account of email

    Posted via CB10
    This wasn't working properly for me on the last build, flawless on this one.
    07-05-13 09:37 PM
  17. DrewBarrett's Avatar
    Attachment 179412

    How do I fix this slight dilemma?

    Posted via CB10
    This has been happening on my phone... for me, when I turn the phone on and it automatically connects to wifi, it waits until wifi is turned off to connect to BlackBerry Services... Which you would never realize unless you opened up BBM. Flipping wifi off then back on fixes.
    07-05-13 09:40 PM
  18. project_x's Avatar
    Hey Kris, would you know if the Visual Voicemail works for Rogers on this leak? the last one seems to be missing that.
    Anyone? I haven't seen anyone confirm that vvm is here for rogers
    07-05-13 09:55 PM
  19. Xavior's Avatar
    Anyone? I haven't seen anyone confirm that vvm is here for rogers
    I too would like to know as it was not available on the last leak.

    Can someone on rogers conform this in the setup app on the phone?

    Posted via CB10
    07-05-13 09:57 PM
  20. Stupified's Avatar
    So i just installed the OS fine and after the initial setup i performed a security wipe. Went to shower and came back and its got a Green LED with nothing on the screen. No change for about 20+ minutes. Did the security wipe fail on me?
    07-05-13 10:04 PM
  21. Foppa_21's Avatar
    So i just installed the OS fine and after the initial setup i performed a security wipe. Went to shower and came back and its got a Green LED with nothing on the screen. No change for about 20+ minutes. Did the security wipe fail on me?
    Try the power button on the top of the phone.
    Stupified likes this.
    07-05-13 10:06 PM
  22. dacunto's Avatar
    cant get past "connecting to bootloader" any ideas?
    07-05-13 10:08 PM
  23. Stupified's Avatar
    Try the power button on the top of the phone.
    it worked....i was thinking that but was worried i would interrupt the process, thanks
    07-05-13 10:08 PM
  24. masterscarhead1's Avatar
    If some people are really itching to try, I wouldn't be surprised if this radio will work on the 4537 since the build dates and version numbers are so close together anyways
    07-05-13 10:09 PM
  25. Hypnoboy's Avatar
    This seems random, but is anyone else having an issue where running BB Link is causing a computer crash? It used to work fine, and now it crashes after 2 minutes. WTH?!?

    Posted via CB10
    07-05-13 10:10 PM
1,668 ... 1213141516 ...

Similar Threads

  1. Synching Q 10 with Outlook
    By kterrie in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 05:21 PM
  2. What apps are there for my needs?
    By snaqvi91 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-17-13, 08:19 AM
  3. Best Leak for Z10?
    By karumudi7 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 07-09-13, 11:56 AM
  4. I've shifted to BlackBerry Enterprise Service 10
    By RUKUKU in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-06-13, 11:01 PM
  5. Help! WhatsApp version 2.10.9689 won't install
    By Akainzo in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-13, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD