06-10-13 02:05 AM
517 ... 56789 ...
tools
  1. Nikolco Gosev's Avatar
    Anything for stl 100-1?

    Posted via CB10
    05-24-13 01:36 PM
  2. progress1's Avatar
    I noticed slacker radio app and bing app after update anyone else get that?
    I have them now too. Never did before.
    05-24-13 01:36 PM
  3. russmov's Avatar
    I deleted them since I don't use them
    05-24-13 01:38 PM
  4. zamboni08's Avatar
    I have them now too. Never did before.
    Guessing bc this is a leak of the next VZW update. They come pre-installed on VZW.
    05-24-13 01:38 PM
  5. zehjotkah's Avatar
    I deleted them since I don't use them
    They will reappear after a reboot...

    Posted via CB10
    05-24-13 01:39 PM
  6. Kris Simundson's Avatar
    Guessing bc this is a leak of the next VZW update. They come pre-installed on VZW.
    That is exactly it, and hence why I've mentioned in other threads this will most likely be the official 10.1 for Verizon
    zamboni08 likes this.
    05-24-13 01:41 PM
  7. yueytan's Avatar
    Lying in bed messing around with 1916 on the Q10. Damn the android player keeps getting faster! Will definitely install 2009 tomorrow morning

    Posted via CB10
    05-24-13 01:41 PM
  8. Kris Simundson's Avatar
    They will reappear after a reboot...

    Posted via CB10

    Nope they don't I deleted them pretty much after taking screen shots of them and they've been gone since. Even done a few reboots.
    sk8er_tor likes this.
    05-24-13 01:42 PM
  9. Nesquik's Avatar
    Just installed the leak on my Z10 STL100-3 -- so far smooth --- going to try to NOT restore my settings this time -- but noticed nothing restores properly without it -- not even app data =\

    but thanks guys for all your efforts -- gives me something to look forward to almost weekly!
    05-24-13 01:42 PM
  10. VinLou's Avatar
    I downloaded the last leak, and noticed slight contact issues and other things right off the bat. But this leak has fixed all my Contacts. I'm amazed so far, keyboard is better and all is smooth thus far on my stl300.

    Posted via CB10
    05-24-13 01:45 PM
  11. The Me's Avatar
    Attachment 164817

    Posted via CB10
    Please tell me there is a mode without LTE. Did you have it before in your stock OS or is that how your carrier set it up? I'm with Virgin Canada and I can choose 3G without LTE.

    It's so spotty with LTE I can't live normally.
    05-24-13 01:47 PM
  12. sedalia066's Avatar
    I noticed slacker radio app and bing app after update anyone else get that?
    Yep. Part if the deal. More stuff to hide.

    Posted via CB10
    05-24-13 01:49 PM
  13. Kris Simundson's Avatar
    Please tell me there is a mode without LTE. Did you have it before in your stock OS or is that how your carrier set it up? I'm with Virgin Canada and I can choose 3G without LTE.

    It's so spotty with LTE I can't live normally.
    I always turn off LTE bands on my device, as Rogers doesn't have LTE service in Manitoba so no reason to waste battery searching for a LTE band
    05-24-13 01:50 PM
  14. zehjotkah's Avatar
    Nope they don't I deleted them pretty much after taking screen shots of them and they've been gone since. Even done a few reboots.
    That's strange. I just double checked. Deleted them, rebooted. They reappeared again...
    I'm flashing 1916 again. Seems like my 100-2 doesn't play that nice with this 2009.

    But thanks for all your effort!

    Posted via CB10
    05-24-13 01:50 PM
  15. glimer4's Avatar
    undermine there is no LTE..only 4G,3G&2G. stl100-2. i have this since in the begining..
    05-24-13 01:50 PM
  16. Kris Simundson's Avatar
    Yep. Part if the deal. More stuff to hide.

    Posted via CB10
    It can be deleted, this is a leak, and not on Verizon's server yet, so you wont get a software update to push them to be reinstalled .... yet
    05-24-13 01:51 PM
  17. shiakap's Avatar
    Yah, I like bars so I can use Sachibar. Haha. Wish there's a way to extract the bars, but I don't know of a way at the moment
    I believe bar file can be extracted using 7zip archiver. Just open the bar with 7zip binary in program files. Never tried on other archiver since 7zip can simply extract any compressed file so far.

    Posted via CB10
    05-24-13 01:52 PM
  18. Kris Simundson's Avatar
    undermine there is no LTE..only 4G,3G&2G. stl100-2. i have this since in the begining..
    who is your network provider though? If they don't support LTE at all than you won't see that option as the options come from the information baked into your SIM card
    05-24-13 01:53 PM
  19. zehjotkah's Avatar
    undermine there is no LTE..only 4G,3G&2G. stl100-2. i have this since in the begining..
    Have you tried 1916? Was the only version where I had LTE. Just flashing it to confirm...

    Posted via CB10
    05-24-13 01:54 PM
  20. Kris Simundson's Avatar
    I believe bar file can be extracted using 7zip archiver. Just open the bar with 7zip binary in program files. Never tried on other archiver since 7zip can simply extract any compressed file so far.

    Posted via CB10
    no 7zip can't extract anything from a autoloader exe file. even if it were to extract anything it would only extract the *.signed files from the loader as thats whats used to create them. this was explained by tickerguy. there is no way to reconstruct the bar files that were broken down to get the signed files to create the autoloader
    Mecca EL likes this.
    05-24-13 01:54 PM
  21. The Me's Avatar
    I always turn off LTE bands on my device, as Rogers doesn't have LTE service in Manitoba so no reason to waste battery searching for a LTE band
    You mean in escreen? Because in your band options, you only had 4G 3G and 2G (unless they mean 4G without LTE since you don't have LTE and your carrier disabled it)
    Because on Virgin, I have LTE/HSPA+/GSM/UMTS
    but someone else on fido has HSPA+/3G showing up as only 4G.

    So which is it?
    05-24-13 01:56 PM
  22. hnguyen's Avatar
    Okay. OS install with Radio file on my Q10.

    First thing I noticed, No LTE, only 4G now. But use to have LTE. Currently on ATT.
    05-24-13 02:00 PM
  23. tickerguy's Avatar
    Loaded, restored, no problems noted yet....
    05-24-13 02:01 PM
  24. FrankIAm's Avatar
    It just shows me 2G, 3G and 4G...


    Attachment 164816

    Posted via CB10
    Your 4G is LTE. If you can choose between 4G and 3G and 2G then it's LTE. And most importantly, if you have the option to only choose 4G it's a strong indicator it's LTE. (not always with some pesky carriers)

    If it were 4G/3G and 2G then 4G would be HSPA+

    It's just a carrier branding thing which can sometimes get changed with OS updates.

    Do a speed test and report back.
    05-24-13 02:02 PM
  25. Kris Simundson's Avatar
    You mean in escreen? Because in your band options, you only had 4G 3G and 2G (unless they mean 4G without LTE since you don't have LTE and your carrier disabled it)
    Because on Virgin, I have LTE/HSPA+/GSM/UMTS
    but someone else on fido has HSPA+/3G showing up as only 4G.

    So which is it?
    Look again, because my band options show
    LTE & 4G/3G & 2G
    LTE & 4G/3G
    4G & 3G & 2G
    4G & 3G
    2G

    I just choose 4G&3G&2G because I have no LTE in my area. The thing with network technology today is stupid.
    HSPA+ = 3.5G = 4G (now a days)
    HSPA = 3G = GSM
    UMTS = 2G = EDGE
    LTE = 4GLTE
    True LTE is supposed to be 4G but because carriers want to sound up to date and cool, they've ****ed up the entire system
    05-24-13 02:03 PM
517 ... 56789 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  2. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
  3. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 12:23 PM
  4. Replies: 8
    Last Post: 05-01-13, 06:09 PM
  5. Replies: 9
    Last Post: 04-29-13, 09:57 AM
LINK TO POST COPIED TO CLIPBOARD