06-10-13 01:05 AM
517 ... 18192021
tools
  1. Chris Espenshade's Avatar
    Son of a b, is there any way that I can still get the .2009 leak since it's been taken down off megalink?
    05-27-13 07:51 PM
  2. b320's Avatar
    Son of a b, is there any way that I can still get the .2009 leak since it's been taken down off megalink?
    Yes, there should be a working link for a mirror upthread. If there isn't, let us know.
    05-27-13 07:57 PM
  3. gkl's Avatar
    Is anyone else noticing that the Spark is inconsistent? Times when it should be there it isn't. But, not always.

    Posted via CB10
    05-27-13 08:41 PM
  4. Stanislav Idowu's Avatar
    Yes I did I contacted telstra they aren't pushing it for overseas models and i cant download the file I am using a mac book pro

    Posted via CB10
    05-27-13 11:33 PM
  5. jhanks64's Avatar
    Son of a b, is there any way that I can still get the .2009 leak since it's been taken down off megalink?
    Pretty sure my link is still working: ftp://ftp.sv-cs.com/BB10.1.X.2009_STL100-4.rar
    05-27-13 11:41 PM
  6. exiledcanadian's Avatar
    P

    Posted with my Verizon Z10
    05-27-13 11:47 PM
  7. SlcCorrado's Avatar
    My z crashed while previewing a picture from the camera app. Screen went blue and froze up. I'm gonna switch to the newer leak tonight I think
    05-27-13 11:49 PM
  8. 00stryder's Avatar
    Just loaded this on my STL100-4 after a three day delay (busy weekend), and was hoping that the mobile hotspot feature was unlocked again. Sadly it's not... Guess .1483 was that magical build

    Posted via CB10
    05-28-13 12:15 AM
  9. gjcavana's Avatar
    Just loaded this on my STL100-4 after a three day delay (busy weekend), and was hoping that the mobile hotspot feature was unlocked again. Sadly it's not... Guess .1483 was that magical build

    Posted via CB10
    So the hotspot feature does not work on this leak on Verizon -4?
    05-28-13 07:50 AM
  10. trsbbs's Avatar
    So the hotspot feature does not work on this leak on Verizon -4?
    Works on mine.

    Tim

    Posted using a Z10
    gjcavana likes this.
    05-28-13 08:30 AM
  11. cjb55's Avatar
    Well, my z10 finally got me in trouble. Installed. 2009 on Saturday; had no major issues all weekend. Checked in settings for reboots and always got "no boot information" where a date used to appear for my last reboot. "Assumed"that meant my z10 wasn't rebooting at night while on the charger. Last evening, just as I was about to fall asleep I saw the dreaded Verizon boot up ad. Obviously my z10 had rebooted while sitting there charging. Checked the settings page and it still reads "no boot information ". Reset my alarm and off to sleep. Woke up an hour late this morning for work because obviously the phone rebooted again thru the night. So...build 2009 still hasn't solved my reboot issues entirely.

    Posted via CB10
    05-28-13 08:56 AM
  12. b320's Avatar
    So the hotspot feature does not work on this leak on Verizon -4?
    It sounded like he was saying that this leak requires that Mobile Hotspot is provisioned on his account.
    00stryder likes this.
    05-28-13 09:44 AM
  13. 00stryder's Avatar
    It sounded like he was saying that this leak requires that Mobile Hotspot is provisioned on his account.
    Yep, that's what I meant. Sorry, should have been more clear. I don't have mobile hotspot officially set up with VZW but on the .1483 leak something in the code allowed me to use the feature without doing so.

    Though, I have a nagging thought that Verizon said that hotspot would be added for free to all of their new share all plans? Which is what I now have since they made me give up my old plan to use my upgrade. Anyone else remember hearing/reading about this?

    Posted via CB10
    05-28-13 11:29 AM
  14. sedalia066's Avatar
    This turned out to be the worst OS ever for me and my phone. Over the years leaks have always been installed right off the bat. Never had so much trouble in so short a time as with .2009 on an STL 100-3. Yesterday following a series of 5 spontaneous reboots the OS was taken off never to be reinstalled. Maybe others are having better luck but for me this was a really bad experience.
    05-28-13 12:07 PM
  15. tickerguy's Avatar
    Reverted to this after 23xx was sucking battery like crazy (but otherwise stable) and have had two reboots within the space of an hour, both within seconds of initiating a bluetooth audio session.

    I'm going to load the 23xx radio and see if there is a difference, but if not this is going into the dustbin.
    05-28-13 12:33 PM
  16. 00stryder's Avatar
    Reverted to this after 23xx was sucking battery like crazy (but otherwise stable) and have had two reboots within the space of an hour, both within seconds of initiating a bluetooth audio session.

    I'm going to load the 23xx radio and see if there is a difference, but if not this is going into the dustbin.
    Man, I've been reading all of your posts on these two threads and I feel for ya... that's some bad luck.

    Posted via CB10 on my Z10 & loving it!
    05-28-13 01:00 PM
  17. moses2908's Avatar
    just went back to old OS start to have dropped calls on this Leaked 10.1.0.2009
    05-28-13 01:49 PM
  18. pili4's Avatar
    Yep, that's what I meant. Sorry, should have been more clear. I don't have mobile hotspot officially set up with VZW but on the .1483 leak something in the code allowed me to use the feature without doing so.

    Though, I have a nagging thought that Verizon said that hotspot would be added for free to all of their new share all plans? Which is what I now have since they made me give up my old plan to use my upgrade. Anyone else remember hearing/reading about this?

    Posted via CB10
    Hot spot is free on my VZW share plan.

    On my sweet Z10 with CB10!
    00stryder likes this.
    05-28-13 02:54 PM
  19. avt123's Avatar
    I went back to this OS after 2342 was killing my battery. I am also very happy that a full restore works with this OS. On 2342 it turned all of my SMS messages into MMS group chats with the same contact. This is not the case on 2009 or any previous builds.
    05-28-13 03:07 PM
  20. 00stryder's Avatar
    Hot spot is free on my VZW share plan.

    On my sweet Z10 with CB10!
    Yeah, that's what I thought I had but I guess not. I would call in to inquire but I'm sorta worried that they'll notice my main line still has unlimited data...

    Posted via CB10 on my Z10 & loving it!
    05-28-13 03:41 PM
  21. CRACKBERRY_OZ's Avatar
    Well, my z10 finally got me in trouble. Installed. 2009 on Saturday; had no major issues all weekend. Checked in settings for reboots and always got "no boot information" where a date used to appear for my last reboot. "Assumed"that meant my z10 wasn't rebooting at night while on the charger. Last evening, just as I was about to fall asleep I saw the dreaded Verizon boot up ad. Obviously my z10 had rebooted while sitting there charging. Checked the settings page and it still reads "no boot information ". Reset my alarm and off to sleep. Woke up an hour late this morning for work because obviously the phone rebooted again thru the night. So...build 2009 still hasn't solved my reboot issues entirely.

    Posted via CB10
    Have you tried 2342 it has eliminated reboots for me worth giving it a shot.

    I am thinking if the majority of those who suffer reboots try the new leaks it may help BB in solving the issue permanently.

    Hope this helps

    CO
    05-28-13 04:15 PM
  22. Stanislav Idowu's Avatar
    I tried to install the link but it kept coming up as
    Could not connect to blackberry device manager...
    Guys I really need to install this and I am on the mac using wine and im trying the 10.1.0.2364link and it keeps failing there and my carrier can't push the update coz this is an overseas model of the z10

    Posted via CB10
    05-28-13 07:56 PM
  23. Fret Madden's Avatar
    I tried to install the link but it kept coming up asCould not connect to blackberry device manager...Guys I really need to install this and I am on the mac using wine and im trying the 10.1.0.2364link and it keeps failing there and my carrier can't push the update coz this is an overseas model of the z10Posted via CB10
    I believe you need to use bootcamp, although I've heard someone mention virtualbox working properly with Link software.
    05-28-13 08:21 PM
  24. Toddboy71's Avatar
    Yep, that's what I meant. Sorry, should have been more clear. I don't have mobile hotspot officially set up with VZW but on the .1483 leak something in the code allowed me to use the feature without doing so.

    Though, I have a nagging thought that Verizon said that hotspot would be added for free to all of their new share all plans? Which is what I now have since they made me give up my old plan to use my upgrade. Anyone else remember hearing/reading about this?

    Posted via CB10
    I have the shared plan and the mobile hot spot is absolutely a free add on. I'm paying to deactivate my mifi because of it. I owe a $100 etf, and have 8 months left $20/mo plus taxes so it makes sense to kill it off
    00stryder likes this.
    05-29-13 09:51 AM
  25. Wigley458's Avatar
    OK. A couple of things iv noticed in comments I'll try to address:

    One. For those with reboot issues. One thing u really need to do is either put in a new sd card. Or reformat ur old one. And reformat using the phone. Not pc. Trust me. There is a known issue with sd cards. Iv fixed many a reboot issue with that solution. Also. Don't just put ur whole backup of sd card back on it. Select only the things u know u need and not stuff you don't recognize. This is because if u for example have just used the same sd card from phone to phone it will have many files in it that shouldn't be there now. Passed on from each phone.

    Second: for those having issues with a leak after loading it. Try reloading the leak again. As time to time you can get a bad load the first time. It happens. Also. After reloading leak. Do a security wipe once set up is done. This cleans the os completely and now is ready for restore and accounts and such.

    OK. Just a few tips is all.

    Posted with my awesome z10 on cb10, my Channel pin C000B3B57
    05-29-13 10:12 AM
517 ... 18192021

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  2. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  3. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 11:23 AM
  4. Replies: 8
    Last Post: 05-01-13, 05:09 PM
  5. Replies: 9
    Last Post: 04-29-13, 08:57 AM
LINK TO POST COPIED TO CLIPBOARD