06-10-13 01:05 AM
517 ... 1314151617 ...
tools
  1. Kris Simundson's Avatar
    What should I expect from this leak?

    Posted via Z10 at&t
    Internal fixes mainly

    Posted via CB10
    05-24-13 07:00 PM
  2. 3hb78ftg's Avatar
    If anybody on ATT has data issues after loading 2009, a battery pull will fix it for you.

    10,000th word that came to mind on CB...
    05-24-13 07:01 PM
  3. ralfyguy's Avatar
    Still rebooting while charging

    Posted via CB10
    Well, damn.....

    Posted via CB10
    05-24-13 07:03 PM
  4. JamieWilson01's Avatar
    Hey. Thanks for the leak guys.

    I downloaded it using my Z10 can I unzip it on the device before transferring to laptop via mass storage?

    Posted via CB10
    05-24-13 07:03 PM
  5. Unbiased Tech's Avatar
    You need either winzip or winrar applications to be able to extract the file. One of them should be on your PC I assume. If not just go to downloads.com and install winzip and use the evaluation version.
    Once installed the file should automatically be updated to .zip extension and from there just right click and choose the option extract. The executable file should then be dowloaded and you can continue from there.
    Thank You!! That did the trick.
    05-24-13 07:03 PM
  6. g2gcya's Avatar
    Kris and lbfe, are there no change log provided tgt with the leaks?
    05-24-13 07:03 PM
  7. Omnitech's Avatar
    Still rebooting while charging

    Sigh.
    05-24-13 07:08 PM
  8. royfakhry's Avatar
    Kris and lbfe, are there no change log provided tgt with the leaks?
    As far as I know I never saw any change logs with the leaks. But usually when they are posted if there are major enhancements Kris and Lbfe usually indicate that. Like integration with whatsapp, enhanced notifications, etc... and then users report what they find in terms of enhancements or issues in the thread for everyone to participate
    05-24-13 07:08 PM
  9. djenkins6's Avatar
    No apps required - I just searched for a location and in Google I got option for 'maps now available in your mobile browser' before when I tried google maps in the browser it would freeze or be glitch, this seems very smooth, and easy to get to options such as public transit.


    Leaked 10.1.0.2009 for Z10 2/3/4-img_00000197.png

    Posted via CB10
    snihed likes this.
    05-24-13 07:16 PM
  10. fjfisher601#AC's Avatar
    Down loaded it, loaded..as smoothly as warm oil on my lady...

    Restored my backup one at time, reloaded the side loaded,apps..and am back in business...everything very good...and like prior leaks, draining the battery until a full charge..and finally cooled down
    .so...well worth the time..again!

    Great o/s! And a better phone radio too..stay tuned..everyone have a grateful weekend!

    Posted via CB10

    And now another one ?? Yikes- Oh well - downloaded- Installed and now I'm almost done restoring- smooth as silk too- check the Forum posts for 2342 for more- - by then there may be yet another one !
    Last edited by fjfisher601#AC; 05-25-13 at 11:16 AM.
    05-24-13 07:16 PM
  11. djenkins6's Avatar
    And same route by bus - all in the browser


    Leaked 10.1.0.2009 for Z10 2/3/4-img_00000198.png

    Posted via CB10
    BlackberryTorcher likes this.
    05-24-13 07:18 PM
  12. jdhooghe's Avatar
    I think the keyboard is worse and the auto-complete words are no longer green :/
    05-24-13 07:23 PM
  13. Kris Simundson's Avatar
    Still green for me
    Leaked 10.1.0.2009 for Z10 2/3/4-img_00000022.png

    Posted via CB10
    PowderJockey likes this.
    05-24-13 07:27 PM
  14. melb_me's Avatar
    I did. Thanks for the suggestion though. I re-downloading, to see if that makes any difference. I doubt it, but I can't think of anything else to try.

    I had no trouble doing the backup with Link, so it doesn't look like a basic USB connectivity issue.
    Plug into a different USB port and run it again. Windows=problem with USB ports.
    05-24-13 07:28 PM
  15. jdhooghe's Avatar
    Now it's working but weren't the words that appeared above the letters green at some point?
    05-24-13 07:34 PM
  16. jdhooghe's Avatar
    Oh yes and thank you lbfe and Kris for the leak
    05-24-13 07:35 PM
  17. LazyEvul's Avatar
    Is it just me, or has the Calculator app become just a little bit choppy when switching between Tip or Converter to Calculator? Had a bit of calculator choppiness in .1916 as well. Nothing major, but for about a second there will be a blank space where the keyboard was if I'm switching from Tip/Converter to Calculator.
    05-24-13 07:42 PM
  18. WEB2010's Avatar
    Internal fixes mainly

    Posted via CB10
    Would I be missing out on something coming from the original 10 OS to this latest leak version?

    Posted via Z10 at&t
    05-24-13 07:45 PM
  19. Kris Simundson's Avatar
    Now it's working but weren't the words that appeared above the letters green at some point?
    Nope those stayed white then entire time

    Posted via CB10
    05-24-13 07:47 PM
  20. rajbir01's Avatar
    Hey guys,

    I loaded 2009 on my device. When i try to restore the backup file, it gets stuck at 11%. restarted phone and computer twice. Any solutions?
    05-24-13 07:47 PM
  21. jdhooghe's Avatar
    Nope those stayed white then entire time

    Posted via CB10
    Wow, ok. It's been a more stressful week than I thought. Thanks.
    05-24-13 07:56 PM
  22. Drewpoc's Avatar
    The leak is a good daily driver, other than reboot while charging, which I'm starting to forget about. That fix will come in time, I'm quite sure of it.
    for anyone running rogers z10, give 2009 a go, you can't go wrong

    Posted via CB10
    05-24-13 07:59 PM
  23. Drewpoc's Avatar
    Sigh.
    Not a complaint..just stating about reboots . I'm personally happy with leak, as it has tweaked speed within ui and overall performance

    Posted via CB10
    05-24-13 08:04 PM
  24. PowderJockey's Avatar
    Still green for me
    Click image for larger version. 

Name:	IMG_00000022.png 
Views:	620 
Size:	54.2 KB 
ID:	164925

    Posted via CB10
    Me too.

    Installed, reinstalled BBM Channels and restored. Surprised to see my saved wifi addresses and BBM Channels all there. I'm using the STL100-3 on Telus. So far everything seems to be working, except Foursquare which hasn't worked for me since 3 leaks ago.

    One thing I haven't tested yet is the volume settings which seem to be somewhat way too loud and no way to control on the previous leaks.

    Sideloaded apps work just as before. Mind you I only have 2 loaded.

    ZED-10 For the person on the move!
    05-24-13 08:09 PM
  25. HedoBum's Avatar
    Crap!!
    I can't get this one working either!
    Same problem with the Android apps (ported and sideloaded). When I try and run them, I get this:
    Attachment 164938
    And this:
    Leaked 10.1.0.2009 for Z10 2/3/4-img_00000046.png

    Also have a problem with my network ident. When I try and access my computer from my device, I get this :
    Leaked 10.1.0.2009 for Z10 2/3/4-img_00000048.png

    I've tried rebooting both my device and my PC to no avail. I can't figure out what I've done wrong, but I'm going to have to reload this OS again tonight...need to visit the wife in the hospital and she'll probably be pretty pissed if I don't visit her right now instead of figuring this thing out.

    Posted via CB10 on a Z10
    Attached Thumbnails Leaked 10.1.0.2009 for Z10 2/3/4-img_00000047.png  
    05-24-13 08:09 PM
517 ... 1314151617 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  2. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  3. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 11:23 AM
  4. Replies: 8
    Last Post: 05-01-13, 05:09 PM
  5. Replies: 9
    Last Post: 04-29-13, 08:57 AM
LINK TO POST COPIED TO CLIPBOARD