06-10-13 01:05 AM
517 ... 89101112 ...
tools
  1. vincent_smoox's Avatar
    I did do that, I also have problems with errors in downloading apps and updating them.

    Posted via CB10
    Try to wipe it and dont restore your data, check it out if your problem still there
    If its fixed restore partially one by one.

    As my experience restoring can make problem on autoloader method even its not always
    05-24-13 02:05 PM
  2. Deathcoffin's Avatar
    Thanks

    Sent from my WhiteBerry Z10
    05-24-13 02:05 PM
  3. rider997's Avatar
    I installed this leak, but my BB Link backup from the .1880 leak failed to restore (Link says that it cannot restore the backup because the databases "do not exist on this device". I was forced to return to a backup from a carrier-approved 10.0 in order to restore my data to the device. Be a bit careful if you're using Link to backup/restore data between links.

    It's possible that the fact the previous leak was for STL-2/3 and this one is for STL-4 (and I have an STL-3 device) could be contributing to the issue.

    I'm going to try to get better diags later, once the phone is useful again.
    05-24-13 02:07 PM
  4. rjedge54's Avatar
    On BES, not BES 10.1. Just BES 10 (BDS 6.2). Other users in my company are seeing the same behavior when they run 10.1.
    As Kris has stated this will be an IT setting, either in BES 10 or the EAS settings ig using Exchange. Also check your lock screen settings as you have have been allowed to set this to a max of 15 minutes but it defaults to immediate with EAS. On our server we allow a max of 15 minutes via EAS before lock.

    Posted via CB10
    05-24-13 02:11 PM
  5. HofstraJet's Avatar
    That's exactly the issue, unfortunetly at this time BES10 is for devices running 10.0, BES10.1 is for devices running 10.1, so you will see hiccups running a BES10 account on a 10.1 device

    This I admit is a fail on Blackberries part, and I'm hoping that they remedy that issue soon, because if a new BES software is needed for each variant we get on devices ie 10.2 and 10.3 etc, it'll be a major backlog on IT departments.
    Very helpful info. Will let our IT team know. Thanks so much.
    05-24-13 02:14 PM
  6. snihed's Avatar
    Globe Telecoms in the Philippines has started pushing 10.1.0.273 OTA for STL-102 issued devices. Dumb question, is this higher or lower than 2009 (I assume 273 is higher but hey...)? I am on the 1960 leak though (just finished dl'ing 2009) and on the same carrier above but can't find 273 OTA, is this bec of the leak OS I currently have?

    05-24-13 02:16 PM
  7. kfh227's Avatar
    Any faster links? I need to leave in about 20 minutes.

    EDIT: NM .... for some reason the download speed went up ALOT and I got it already!
    Last edited by kfh227; 05-24-13 at 02:31 PM.
    05-24-13 02:17 PM
  8. jugolic's Avatar
    leaked version is higher.
    snihed likes this.
    05-24-13 02:19 PM
  9. Kris Simundson's Avatar
    Globe Telecoms in the Philippines has started pushing 10.1.0.273 OTA for STL-102 issued devices. Dumb question, is this higher or lower than 2009 (I assume 273 is higher but hey...)? I am on the 1960 leak though (just finished dl'ing 2009) and on the same carrier above but can't find 273 OTA, is this bec of the leak OS I currently have?

    http://forums.crackberry.com/attachm...g_00000477.png

    When carriers push updates they push Software version numbers not OS numbers. 10.1.0.273 is the same as 10.1.0.1720 OS so therefore 10.1.0.2009 OS is higher than 10.1.0.273 Software
    snihed likes this.
    05-24-13 02:20 PM
  10. nickdollimount's Avatar
    Flick through the thread. A few of us posted up some mirrors.

    Here's mine.

    http://nickdollimount.com/downloads/...9_STL100-4.rar

    Any faster links? I need to leave in about 20 minutes.
    05-24-13 02:21 PM
  11. rider997's Avatar
    Any faster links? I need to leave in about 20 minutes.


    Sounds like you need a faster link :

    Mega downloads are blazingly fast. I get 3-10MB/s or more. A leak takes about 60 seconds to download on my corporate connection and 3-4 minutes over cable.
    05-24-13 02:23 PM
  12. ralfyguy's Avatar
    Just did a manual reboot.

    file:///var/boottime.txt reads:
    May 24 14:20:42 EDT 2013

    Bookmarked, will check over the course of the next couple days. Phone can be sneaky on its rebooting sometimes. I was never a 7-10 per day person or anything like that... I've gone days without, and I've had days where it happened repeatedly.

    For what it's worth, yesterday on the new instagram several reboots were caused when the app froze up. Just a second ago, instead of rebooting my phone, the app just froze, went to a white screen, and refreshed as though I had just opened the app.

    Settings screen animations are still a little choppy. No big deal, it is what it is.

    Of course boot time on the settings screen still doesn't work.

    Otherwise all seems to be working just fine so far.
    See, this is how QNX is supposed to behave. Detect misbehaving apps or processes and shut THOSE down and restart them and NOT crash the whole damn phone and reboot it.
    That's what all this was about with QNX...

    Posted via CB10
    eninrebmun likes this.
    05-24-13 02:24 PM
  13. snihed's Avatar
    @Kris --

    My bad, confused software version to OS. Probably bec it's 3:23AM in Manila and I just finished dl'ing 2009 and now I will not sleep. This is all your fault man.
    Kris Simundson likes this.
    05-24-13 02:24 PM
  14. tickerguy's Avatar
    There is a SUBSTANTIAL change in behavior related to the radio and particular the auto-connect VPN option -- this leak no longer loses these connections on occasion.

    As this is something that I have pinned as related to the unsolicited resets that may be fixed as well.... not sure yet, but so far it looks very good.
    05-24-13 02:25 PM
  15. ofutur's Avatar
    Flick through the thread. A few of us posted up some mirrors.

    Here's mine.

    http://nickdollimount.com/downloads/...9_STL100-4.rar
    You do know that it's illegal to spread these files and that BB knows you live on Barrington St., right? It's safer to user an anonymous service like Mega.
    05-24-13 02:30 PM
  16. jugolic's Avatar
    thx Kris, dl at 3mb/s should be done in a few minutes. will update on findings
    05-24-13 02:31 PM
  17. 6120111's Avatar
    Very helpful info. Will let our IT team know. Thanks so much.
    Hey HofstraJet, what carrier is your company using and what leak is running on the other Z10 you have that works fine? I just backed up my Verizon Z10 and was about to run this leak, but based on your feedback now I'm not so sure. I'm on the 1756 leak right now and things seem fine, email and security-wise. We're still on BES10 at work because the 10.1 upgrade fails each time (BB knows about it but has yet to find a fix). Just trying to gather more info before I gamble on installing this leak....
    05-24-13 02:32 PM
  18. kfh227's Avatar
    For some reason the bandwidth skyrocketed and I got it already.

    thanks for the mirrors!
    05-24-13 02:32 PM
  19. kfh227's Avatar
    Do I do backups through link?

    Also, how do I get my info back onto my device?

    I'm a paranoid first timer
    05-24-13 02:33 PM
  20. bashroom's Avatar
    hey guys , how is the battery life ?
    05-24-13 02:34 PM
  21. ubizmo's Avatar
    For the first time since installing leaks, the autoloader isn't working on my Z10 (100-3). It just keeps resetting the phone over and over again.

    Well, it's not the first time. It happened once before, but restarting the autoloader fixed it. This time I've restarted the computer and the autoloader several times but the result is still just a phone reset loop.

    There were no problems downloading the file, but maybe it was corrupted? I don't know what else to think.
    05-24-13 02:35 PM
  22. Josh Boudreau's Avatar
    This is probably a ******** question, but since this link is for the stl100-4 do i have to download a radio file to use it on the 100-3?

    Posted via CB10
    05-24-13 02:35 PM
  23. Kris Simundson's Avatar
    This is probably a ******** question, but since this link is for the stl100-4 do i have to download a radio file to use it on the 100-3?

    Posted via CB10
    No need all radio files are interchangeable

    Posted via CB10
    05-24-13 02:38 PM
  24. wildbanger's Avatar
    Hi, this is my very first leaked OS installed, thanks Kris and lbfe!
    so far so good, still in restoring progress though...

    But because it is my first time, I don't understand what Kris means by saying "HOWEVER, you will need to find and install the proper radio files after install of the Z10 autoloader." Can someone clear my mind? I'm Z10 on T-mobile
    05-24-13 02:39 PM
  25. Kris Simundson's Avatar
    Hi, this is my very first leaked OS installed, thanks Kris and lbfe!
    so far so good, still in restoring progress though...

    But because it is my first time, I don't understand what Kris means by saying "HOWEVER, you will need to find and install the proper radio files after install of the Z10 autoloader." Can someone clear my mind? I'm Z10 on T-mobile
    If you read prior to that, it's meant for the Q10 statement which is all highlighted
    wildbanger likes this.
    05-24-13 02:42 PM
517 ... 89101112 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  2. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  3. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 11:23 AM
  4. Replies: 8
    Last Post: 05-01-13, 05:09 PM
  5. Replies: 9
    Last Post: 04-29-13, 08:57 AM
LINK TO POST COPIED TO CLIPBOARD