04-16-14 04:09 AM
32 12
tools
  1. Zeljko Milicevic's Avatar
    I tested via browser on speedtest site.
    I have Z10 with 10.2.1.2141 OS , browser 10.2.1.91 and Q10 with 10.21.1.2947 OS, and 10.3.0.7 browser.
    They are connected to same WIFI, I run test multiple times and always getting around 12Mbps on Z10 , and around 7Mbps on Q10 (10.3. browser).
    So, OP is right, there is difference in browsers speeds.
    kbz1960 likes this.
    04-14-14 09:44 AM
  2. Jeandry Brito's Avatar
    I tested via browser on speedtest site.
    I have Z10 with 10.2.1.2141 OS , browser 10.2.1.91 and Q10 with 10.21.1.2947 OS, and 10.3.0.7 browser.
    They are connected to same WIFI, I run test multiple times and always getting around 12Mbps on Z10 , and around 7Mbps on Q10 (10.3. browser).
    So, OP is right, there is difference in browsers speeds.
    And yet the 10.3 browser feels faster? Or is it because it's the Q which has more juice in it? Just a thought


    Posted via CB10
    04-14-14 09:56 AM
  3. Jeandry Brito's Avatar
    Attachment 262973

    This is the speed I get on EE (UK)


    Attachment 262974

    This is the speed I get on my broadband (TalkTalk)

    Posted Via CB10 Using Z10 Running On OS 10.2.1.2947
    That thing is flying!!

    Posted via CB10
    04-14-14 09:56 AM
  4. Akure4Life's Avatar
    Leak OS and Wifi Internet speed-img_20140414_160058.png

    The speed I get is faster from EE when I use the stock browser

    Posted Via CB10 Using Z10 Running On OS 10.2.1.2947
    04-14-14 10:02 AM
  5. akavbb's Avatar
    I tested via browser on speedtest site.
    I have Z10 with 10.2.1.2141 OS , browser 10.2.1.91 and Q10 with 10.21.1.2947 OS, and 10.3.0.7 browser.
    They are connected to same WIFI, I run test multiple times and always getting around 12Mbps on Z10 , and around 7Mbps on Q10 (10.3. browser).
    So, OP is right, there is difference in browsers speeds.
    Thank you for your contribution.
    I guess it is because 10.3 is still experimental (I guess).
    It does feel faster though.
    One more question.
    Can you do a comparison test for latency?
    My results are 6msec for PC Browser and at the same time 300msec for 10.3 browser.
    I would be really interested on the results of your other OS10 browsers.


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    04-14-14 10:42 AM
  6. Rodney Wilder's Avatar
    On my Z30 with 10.2.1 I get around 5mb over wifi as well from the speedtest.net website, but a more respectable 22mb from the speed tester app, acts as if it's 'governed' at that and won't let it download faster. Seems to be a flash issue I'd guess.

    Ping was 226ms



    Posted via CB10
    04-15-14 06:44 PM
  7. akavbb's Avatar
    On my Z30 with 10.2.1 I get around 5mb over wifi as well from the speedtest.net website, but a more respectable 22mb from the speed tester app, acts as if it's 'governed' at that and won't let it download faster. Seems to be a flash issue I'd guess.

    Ping was 226ms



    Posted via CB10
    Thank you all for your contribution.
    I think we have a verdict.
    Unless the speed limitation of the browser is intentional, BlackBerry should look into that.


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    04-16-14 04:09 AM
32 12

Similar Threads

  1. Wifi and data
    By Thalakar in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 04-14-14, 05:23 AM
  2. I love the blackberry OS 10
    By mrjlwilliamsZ10 in forum T-Mobile
    Replies: 3
    Last Post: 04-13-14, 01:11 PM
  3. Upgrade to leaked OS 10.3.00.0140
    By Dario Capitanio in forum BlackBerry Z10
    Replies: 5
    Last Post: 04-13-14, 12:06 PM
  4. 9930 Suddenly freezes and reboots randomly!?
    By speeedweed in forum BlackBerry Bold 9930/9900
    Replies: 4
    Last Post: 04-13-14, 06:20 AM
  5. Please Help - Best And Stable OS
    By Prerakk in forum BlackBerry Torch 9800
    Replies: 1
    Last Post: 04-13-14, 05:48 AM
LINK TO POST COPIED TO CLIPBOARD