1. Essam Eissa's Avatar
    I have insalled Autoload-DevAlphaC-10.2.0.1157
    now the device wont start and gives Error bb10-0004 after installing , Please Help
    09-10-13 10:23 AM
  2. DarcyTallGuy's Avatar
    I have insalled Autoload-DevAlphaC-10.2.0.1157
    now the device wont start and gives Error bb10-0004 after installing , Please Help
    That's incompatible radio error. You must have the wrong autoloader for your device. If you don't have a Dev Alpha C get the proper loader for your phone and load that.

    And 1157 is a bad crippled developer OS, might I suggest getting either 1443 or 1521 for your device instead?
    pkcable and Essam Eissa like this.
    09-10-13 10:38 AM

Similar Threads

  1. Replies: 8
    Last Post: 07-23-17, 06:12 PM
  2. Replies: 11
    Last Post: 09-13-13, 03:59 PM
  3. Replies: 17
    Last Post: 09-11-13, 06:25 PM
  4. BB10 Browser reflow upon zoom.
    By bennelong in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 09-11-13, 02:43 AM
LINK TO POST COPIED TO CLIPBOARD