1. LMcD's Avatar
    Its a xmas 1055 battery miracle....-img_00001055.pngI have the 1055 leak installed. Followed all the general rules when installing.
    Since the install I have had very poor battery life...which i can handle, i figure its the price of playing with devil.
    Yesterday, i was having email trouble (which has been an issues since i have had the Z-figure its a work server thing), so i did a restart, which is the only way i can send an email is after a fresh restart.
    Anyway....after the restart the battery miraculously charged itself...
    Anyone have any thoughts on how this is possible?


    Posted via CB10
    Last edited by LMcD; 12-11-13 at 06:04 AM. Reason: forgot pic
    12-11-13 05:57 AM
  2. Ecm's Avatar
    Other than the possible miracle, it's more likely that the reboot just caused the system to essentially re-read the battery status.
    12-11-13 06:38 AM
  3. felberry83's Avatar
    The same thing has happened to me. Same story till tonight. My battery was low and the phone went off. Spent 30 min charging and the meter was still showing 0%! I removed the battery for 45 min. Put it back and charged the phone. And it charged very very fast! When I checked in device manager, my batt got 13h of remaining juice! That's 3 times more then what I have ever got with my Z10! So yes! After Christmas freebies, BlackBerry introduces Christmas mirac les.
    Attachment 229003
    12-11-13 07:42 AM
  4. Niels B's Avatar
    Tried to post a picture of my battery life, but since 1055 I can't attach a picture. Sorry...
    12-11-13 08:22 AM
  5. Fret Madden's Avatar
    Tried to post a picture of my battery life, but since 1055 I can't attach a picture. Sorry...
    If you're talking about the CB10 app, check the permissions. I disabled access to files after loading a leak a few months back without thinking about it.
    12-11-13 12:55 PM
  6. Niels B's Avatar
    If you're talking about the CB10 app, check the permissions. I disabled access to files after loading a leak a few months back without thinking about it.
    Thanks! Here it is. A Z10 trying to find a saved wifi network that is not available, according to the Z10...

    Its a xmas 1055 battery miracle....-img_00000300.png

    STL100-2 10.2.1.1055. Wipe, no restore.
    12-12-13 02:00 AM
  7. felberry83's Avatar
    I think my battery is acting up now ! Yesterday it went off around 70% I took off the batt the whole night. And this is what I have now (I wish it was true)
    Its a xmas 1055 battery miracle....-img_00000311.png

    Z10 STL100 -1 10.2.1.1055 - Channel C000194AE
    12-12-13 02:25 AM
  8. Jrox74's Avatar
    Hi Guys I would like to ask a question on my Z10 I'm running 10.2.0.1791 & my device monitor in settings does not give me the battery usage like I see in these post only CPU & Memory. Am I looking in the wrong place or is this not an option on the OS version I'm running. Thanks in advance... Rocking with my Z10 & 64GB Playbook.
    12-12-13 02:50 AM
  9. cacciucco's Avatar
    Your OS version does not have battery meter. You need 10.2.1.1055 for that, although it may be possible to sideload the sysmo bar file from 1055 on your existing version.

    Posted via CB10
    12-12-13 03:35 AM

Similar Threads

  1. 10.2.1.1055 can't delete from hub
    By Labba Labbala in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 12-19-13, 05:09 PM
  2. Wifi Issue on leaked 10.2.1.1055
    By Dupinder Singh Ghotra in forum Legacy Leaked/Beta OS
    Replies: 3
    Last Post: 12-15-13, 02:07 AM
  3. Replies: 2
    Last Post: 12-11-13, 05:20 AM
  4. Hot Battery/Phone When Charging
    By byex in forum BlackBerry Z30
    Replies: 1
    Last Post: 12-11-13, 04:11 AM
  5. Replies: 27
    Last Post: 12-11-13, 12:15 AM
LINK TO POST COPIED TO CLIPBOARD