1. rulasiu's Avatar
    Installed 2204 yesterday using Sachesi, now I cannot open any previously installed android apps, not even new ones, search feature wich I use a lot damn slow, no blackberry logo beside carrier signal bars, this is driving me crazy, I have deleted Instagram, Ebay and Google Maps and reinstalled, still no go, what should I do?

    Posted via CB10
    06-28-15 06:20 PM
  2. daviddragon's Avatar
    Seems that you don't have BlackBerry services. Do a hard reboot and if that doesn't fix the problem you need to load OS again using autoloader.

    Posted via CB10
    06-28-15 06:27 PM
  3. jtultu's Avatar
    Sh3t happens when you use a leak. So a full wipe and see how you go.

    Posted via CB10
    06-28-15 06:54 PM
  4. VIP30's Avatar
    Go to Settings>About>Category>Network>Register BlackBerry

    RedBlackBeast
    06-28-15 10:40 PM
  5. Pdinos3's Avatar
    Using sachesi. Hmm. Did you load the coreOS, radio AND extracted apps from the debrick? I think you may have missed the apps part which is important.

    Via CB10 Runnin PassportSQW100-1/10.3.2.2204
    06-28-15 11:15 PM
  6. rulasiu's Avatar
    No I didn't load the apps from the debrick how do I do that?

    Posted via CB10
    06-28-15 11:40 PM
  7. rulasiu's Avatar
    Using sachesi. Hmm. Did you load the coreOS, radio AND extracted apps from the debrick? I think you may have missed the apps part which is important.

    Via CB10 Runnin PassportSQW100-1/10.3.2.2204
    No I didn't load extracted apps from the debrick, how do I do that?

    Posted via CB10
    06-28-15 11:41 PM
  8. jose_trevizo's Avatar
    The quick fix is to just use an autoloader. I tried extracting the apps from debrick file and couldn't get it to work either. So had to use autoloader. I'm using the AT&T Passport.


    Posted via CB10
    06-29-15 07:57 AM

Similar Threads

  1. How do I delete an unwanted App from my Blackberry Z10 Smart Phone?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 07-10-15, 08:53 AM
  2. How do I use BlackBerry Assistant on a touch screen Z10?
    By undefinederror in forum Ask a Question
    Replies: 5
    Last Post: 06-29-15, 01:13 PM
  3. Replies: 7
    Last Post: 06-29-15, 10:45 AM
  4. Passport browser not loading Google Images....?
    By joshska in forum Ask a Question
    Replies: 7
    Last Post: 06-28-15, 11:49 PM
  5. Battery Life - 10.3.1.2744
    By aussie99 in forum Ask a Question
    Replies: 1
    Last Post: 06-28-15, 06:57 PM
LINK TO POST COPIED TO CLIPBOARD