1. ggljohnson's Avatar
    I am having a few issue with the Sachesi leak. Overall I I'm very happy because AT&T will not push the upgrade.

    My issues are:
    Waze, Kindle apps will either not open or crash shortly after opening. The next issue is with loading apps from snap. It shows processing and never installs. Yesterday I left it for an hour to install Waze and got nothing. If this is the case of not being able to load some Android apps I'm fine with that, but the same issue is happening with apps installed from blackberry world. Any suggestions would be

    Issues with 10.2.1.2141-img_20140309_074320.png

    Posted via CB10
    Attached Thumbnails Issues with 10.2.1.2141-img_20140308_162457.png  
    03-09-14 07:50 AM
  2. dpw09's Avatar
    Sounds like you have a complete installation issue. Do you get any errors when installing for bbworld or when launching an app installed from bbworld?

    Can you confirm 10.2.1 got installed?
    Settings>about>os
    Take a screenshot and post

    Via Z10STL100-3/10.2.1.2141
    03-09-14 08:25 AM
  3. ggljohnson's Avatar
    No error messages the app just won't open.
    Issues with 10.2.1.2141-img_20140309_084739.png
    Issues with 10.2.1.2141-img_20140309_084728.png

    Posted via CB10
    03-09-14 08:49 AM
  4. dpw09's Avatar
    http://forums.crackberry.com/blackbe...update-898169/

    May want to look here. Diff version but similar symptoms.

    Via Z10STL100-3/10.2.1.2141
    03-09-14 09:36 AM
  5. ggljohnson's Avatar
    Ok will do thanks.

    Posted via CB10
    03-09-14 10:36 AM
  6. blackberrryman1990's Avatar
    Download waze from app world it's more better

    Posted via CB10
    03-10-14 01:00 AM
  7. Dave Bourque's Avatar
    Do any android apps work? I think you have a corrupted runtime..... have you rebooted after installing ?

    Z10STL100-3/10.2.1.2141
    03-10-14 01:06 AM
  8. bmoney1229's Avatar
    Had the exact same problem with 1925 on Z10. Reinstall did the trick

    Posted via CB10
    03-10-14 02:43 AM
  9. nah.uhh's Avatar
    If you still have the folder that sachesi downloaded, you need to (re)Sideload 2 of the bars. The bar starts with 'shell' the other with 'android'
    03-10-14 02:57 AM
  10. ggljohnson's Avatar
    If you still have the folder that sachesi downloaded, you need to (re)Sideload 2 of the bars. The bar starts with 'shell' the other with 'android'
    have sideloaded the 2 bar files from both Sachesi and the Chrome BB Playbook extension and I still get the same error. I am so close to solving this! grrrr
    03-10-14 09:24 AM
  11. bmoney1229's Avatar
    If you still have the folder that sachesi downloaded, you need to (re)Sideload 2 of the bars. The bar starts with 'shell' the other with 'android'
    I did this twice. Even tried loading several different versions of the android player from different OS versions. Nothing other than a complete wipe and reinstall worked.

    Be sure to do a security wipe before and after reinstalling the OS. Not sure why, but every time I don't follow this rule, the OS acts funky.

    Posted via CB10
    03-10-14 09:38 AM

Similar Threads

  1. Help with Picture Password!! Locked out of phone
    By z10Jobe in forum BlackBerry Z10
    Replies: 28
    Last Post: 02-21-17, 12:15 AM
  2. anyone from Joburg with latest OS Leak autoloader?
    By Clifford Pilane in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 03-14-14, 06:33 PM
  3. Messed up BBM, 10.3.3.68 BAR file needed
    By halvorp in forum BlackBerry Z10
    Replies: 9
    Last Post: 03-10-14, 03:35 PM
  4. Weird issue with site load - Verizon
    By RJanney in forum BlackBerry Z10
    Replies: 2
    Last Post: 03-09-14, 01:32 PM
LINK TO POST COPIED TO CLIPBOARD