1. fragment137's Avatar
    Model: STL100-3
    Current OS Version: 10.2.1.200

    Hi there,

    I figured this would be the best place to get more information about this. I had posted a thread in the Z10 forum asking if anyone had any issues with Audio Streaming stutter of bluetooth. There was some mixed responses so I figured I'd come here.

    Before installing any leaks, I had tested my bluetooth radio with a few different devices to for audio streaming quality, as is this my primary method for listening to music on my Z10. It worked great as expected.

    I currently am on the 1.200 leak, but previously I had 0.1443 installed on my Z10. On both of these builds I get a varying frequency and severity of stuttering when streaming bluetooth to many different devices (mostly noticed in the car as that's where I listen to music the most). I have tried a few different things, namely disabling WiFi, closing other open apps, and also turning off all radios except the BT Radio to try and see what might be affecting it. The issue was unaffected by these attempts.

    Has anyone else encountered issues like this on any of the 10.2 leaks? Is this a documented issue with all 10.2 leaks or maybe just a few builds?

    Any information would help me tonnes, Thanks all!
    09-16-13 10:37 AM
  2. svfusion's Avatar
    I also have issues, I can't even get BT to pair with my car..
    09-16-13 11:00 AM
  3. uzmarvel's Avatar
    It's not a good idea to install 10.2.1 build when 10.2 is not officially out. Wasn't you happy with 10.2, why did you get with 10.2.1?
    Last edited by uzmarvel; 09-16-13 at 11:18 AM. Reason: grammar
    09-16-13 11:17 AM
  4. fragment137's Avatar
    It's not a good idea to install 10.2.1 build when 10.2 is not officially out. Wasn't you happy with 10.2, why did you get with 10.2.1?
    I was just trying different leaks to see if it would fix this issue... I'm currently installing the 0.1725 build to see if the issue is fixed there.

    There was nothing wrong with 10.2.1.200 actually... aside from the watermarks (and the BT audio issue of course) it is a great build.
    09-16-13 11:23 AM
  5. sledhead1's Avatar
    I had a terrible stutter on 1443 too. Email attachments issues too on 10.2.0. At least they work on 10.2.1. Hoping to find a fix for bt on 10.2.1.

    Posted via CB10
    09-16-13 11:24 AM
  6. babu123's Avatar
    I have 10.2.0.1443 on my Z10 STL100-3.

    I have noticed the exact same issue with Bluetooth audio stutter. What I have found is that if I stream files that are on the phone memory/sdcard, there is no stutter but if I am streaming an app such as exfm, skooday etc., the audio stutters through the bluetooth. This doesnt happen when playing the music through the phone speakers when using those apps (just thought I should mention).

    I would like to know as well if this is a known issue and if there is any fix coming or already available with newer leaks. Please post if you have found a fix for this problem!
    09-18-13 01:37 PM
  7. abramadhi's Avatar
    Yeap, had it with 1443 but fixed in 1725. I suggest you upgrade cause 1725 brings some new features and the battery runs cooler.
    09-20-13 12:11 AM
  8. fragment137's Avatar
    I updated to .1521 and this issue is completely gone. I still get interference when connected to a Laptop and using more than one Bluetooth device (Mouse, etc.) though this doesn't impact me that much.
    09-20-13 11:25 AM
  9. babu123's Avatar
    I updated to .1521 and this issue is completely gone. I still get interference when connected to a Laptop and using more than one Bluetooth device (Mouse, etc.) though this doesn't impact me that much.
    wasn't the .1521 just meant for STL100-1 devices?
    09-20-13 01:04 PM
  10. fragment137's Avatar
    Oh forgive me, I updated to 1725... not 1521... don't know where I got that from
    09-20-13 02:45 PM
  11. babu123's Avatar
    Oh forgive me, I updated to 1725... not 1521... don't know where I got that from
    oh ok. Thanks for clarifying. It's great to hear that atleast the bluetooth now works in your car, which is the problem I have had. I will be trying the new leak 10.2.0.1743. I will post again once I test it out..
    09-20-13 03:55 PM
  12. babu123's Avatar
    oh ok. Thanks for clarifying. It's great to hear that atleast the bluetooth now works in your car, which is the problem I have had. I will be trying the new leak 10.2.0.1743. I will post again once I test it out..
    Tested it out today for a few hours while driving, no issues streaming bluetooth audio.. seems like this leak (and the one before) fixed the issue.
    09-21-13 08:40 PM
  13. sidhuk's Avatar
    I updated to .1521 and this issue is completely gone. I still get interference when connected to a Laptop and using more than one Bluetooth device (Mouse, etc.) though this doesn't impact me that much.
    I have official .1521 on my z30 and this issue is still there.
    10-10-13 10:59 AM
  14. moi_dar's Avatar
    I am also facing the same issue with a Bluetooth speaker. I can use it as a speaker and mic when making phone calls but I can stream music from it.

    Any help would be greatly appreciated.
    04-22-14 05:51 AM

Similar Threads

  1. T-Mobile WI-FI Calling on Leaked 10.2 OS
    By Kezzy Esione in forum BB10 Leaked/Beta OS
    Replies: 44
    Last Post: 12-27-13, 06:38 PM
  2. Native Skype and line for BlackBerry 10 needed
    By Yu Scott in forum BlackBerry Z10
    Replies: 13
    Last Post: 10-09-13, 11:07 PM
  3. blackberry z 10 device software date error
    By Tamesha Williams in forum BlackBerry Z10
    Replies: 1
    Last Post: 09-16-13, 10:56 AM
LINK TO POST COPIED TO CLIPBOARD