1. Pyro13's Avatar
    Hi there

    Been searching around and haven't been able to find a solution or anyone with this issue. Just hope this isn't sloppy searching on my part.

    I loaded the latest 1743 leak onto my Z10 STL100-1 and after restoring my apps they are all back in my phone but when I look in blackberry world under installed apps only the default apps show in the list. If I "reinstall" the app it will show up. All the apps work fine and the only real annoyance is I can't check for updates unless I first reinstall them.

    Has anyone else had this issue and found a better solution than downloading the apps again?
    I did a factory wipe and loaded the leak twice but still having the problem.

    Otherwise the leak has been perfect.

    Posted via CB10
    09-21-13 07:43 AM
  2. kbz1960's Avatar
    Did you refresh bbryworld?
    09-21-13 07:45 AM
  3. Pyro13's Avatar
    Yeah a few times. Pretty weird.

    Posted via CB10
    09-21-13 08:16 AM
  4. bundyo's Avatar
    Had the same issue on the previous version, looks like a bug.

    Posted via CB10
    09-21-13 08:54 AM
  5. sedalia066's Avatar
    Same here with Not a real problem just a small issue. Still loving the OS.

    Via CB10. Bits, C000C6078 for links to science and technology posts and world news.
    09-21-13 09:31 AM
  6. Pyro13's Avatar
    Yeah must be a bug. Not major. Just gonna "re install" the apps and wait for the official 10.2. So much excitement for that!!!

    If anyone finds a solution in the mean time please share it.

    Thanks for all the replies guys.

    Posted via CB10
    09-21-13 10:00 AM
  7. LillyFox's Avatar
    May be that BlackBerry World is not recognizing your OS seeing as it is not suppose to be out lol. Same for me but I have no worries about it. They will show under available

    Lilly's hand stitched Frankenstein Z10 powered by OS
    09-21-13 01:52 PM
  8. ct19's Avatar
    I had the same problem and did not find any solution.

    Posted via CB10
    09-21-13 02:39 PM
  9. blicked's Avatar
    I'm having the same problem actually –*first major bug in all the leaks I've used... the App World on is completely broken. I can look at apps, but anytime I try to download one, it errors out.

    Any solutions? Or does anyone have a bar for App World from a different leak?
    09-21-13 03:13 PM
  10. nah.uhh's Avatar
    You still get update notifications
    09-21-13 07:06 PM
  11. toobs623's Avatar
    Getting update notifications is off and on, but reinstalling from the Available list should fix any issues if you have them. @blicked idk why that would happen, maybe try deleting and reinstalling? Do it with an app you don't care too much about first. The issue does seem to be fixed in 10.2.1.
    09-21-13 11:14 PM
  12. blicked's Avatar
    It somehow resolved itself after leaving the phone alone for a couple hours. Maybe the servers were overloaded or something. All working now!
    09-22-13 01:03 AM
  13. toobs623's Avatar
    Good to hear
    09-22-13 01:06 AM
  14. Pyro13's Avatar
    Trying my luck here. Anyone perhaps found a fix? Just curious to know if it's possible

    Posted via CB10
    09-24-13 10:37 AM
  15. toobs623's Avatar
    Trying my luck here. Anyone perhaps found a fix? Just curious to know if it's possible

    Posted via CB10
    There are only three options to fix the issue

    1) reinstalling all of the apps
    2) not restoring apps from link
    3) installing 10.2.1

    I do have to say though that the issue seems to have cleared up for me and a couple of others on I don't know how consistent that is, just providing the information I have.
    09-24-13 10:03 PM
  16. Gearheadaddy's Avatar
    It's a known issue, BlackBerry knows about it...

    Trusted Member Genius
    09-24-13 10:15 PM

Similar Threads

  1. Replies: 4
    Last Post: 09-23-13, 12:04 PM
  2. Replies: 11
    Last Post: 09-22-13, 06:31 AM
  3. Replies: 6
    Last Post: 09-21-13, 06:08 PM
  4. There sure are a lot of fake BBM Apps on the Play store!!
    By johnyblaze in forum News & Rumors
    Replies: 4
    Last Post: 09-21-13, 08:49 AM