11-06-13 09:50 AM
32 12
tools
  1. A Wild Metapod's Avatar
    I had to do it twice because the first time I think I messed something up because sms wasn't working correctly. It showed numbers instead of my contacts and wouldn't let me type. Now after I installed 10.2 again everything is working perfectly but I have two draft sms messages from when it wasn't working that just won't delete. Only a minor annoyance but I was hoping somebody would know of a way to clear them.

    Posted via CB10
    11-05-13 07:05 AM
  2. etnt7's Avatar
    I had to do it twice because the first time I think I messed something up because sms wasn't working correctly. It showed numbers instead of my contacts and wouldn't let me type. Now after I installed 10.2 again everything is working perfectly but I have two draft sms messages from when it wasn't working that just won't delete. Only a minor annoyance but I was hoping somebody would know of a way to clear them.

    Posted via CB10
    Did you try to reboot your phone by holding both volume buttons till your phone goes off?

    Posted via CB10
    11-05-13 07:09 AM
  3. A Wild Metapod's Avatar
    Holding down both volume buttons takes a screenshot for me, but I have tried rebooting it several times. I took the battery out for a few minutes once it was off too.

    Posted via CB10
    11-05-13 07:16 AM
  4. Uzi's Avatar
    try send the draft message to any number it will delete draft message

    waiting for Z30
    11-05-13 07:19 AM
  5. etnt7's Avatar
    Holding down both volume buttons takes a screenshot for me, but I have tried rebooting it several times. I took the battery out for a few minutes once it was off too.

    Posted via CB10
    It makes a screenshot, but you have to hold it till your phone reboots.
    I'm not sure if it works on 10.2 (I'm on 10.2.1)

    Try it

    Posted via CB10
    11-05-13 07:19 AM
  6. Uzi's Avatar
    if u on stl1 it wont work reboot by pressing volume

    waiting for Z30
    11-05-13 07:21 AM
  7. A Wild Metapod's Avatar
    Okay I tried rebooting with the volume keys and the drafts are still there. I have tried sending them but they just remain drafts afterward. They are both to the same contact, and if I compose a new message to that contact it opens a third draft which I can delete normally.

    Posted via CB10
    11-05-13 07:26 AM
  8. Uzi's Avatar
    can u post screen shot when u press delete the draft?
    Installed 10.2 via Sachesi, almost everything works-img_20131623.png

    waiting for Z30
    11-05-13 07:30 AM
  9. etnt7's Avatar
    Okay I tried rebooting with the volume keys and the drafts are still there. I have tried sending them but they just remain drafts afterward. They are both to the same contact, and if I compose a new message to that contact it opens a third draft which I can delete normally.

    Posted via CB10
    Hmm.. try to restart the hub by swiping 5 times from the right upper corner to the center of the screen

    And then try to delete them

    Posted via CB10
    11-05-13 07:31 AM
  10. rjkolo's Avatar
    Delete all the text in the draft messages making them blank, sounds simple but the HUB might say "Oh these are blank why keep them" and you might get lucky.

    Posted via CB10
    11-05-13 07:33 AM
  11. A Wild Metapod's Avatar
    Restarting the hub didn't work, that's a good trick to know though thanks.

    I'd rather not post a screenshot as one draft shows her name and the other one her number, but it looks exactly like yours does. Once I hit delete or end chat it just deselects and stays there.

    Edit: both texts are completely empty and have nothing in the To: field. They only show the contacts name or number in the hub

    Posted via CB10
    11-05-13 07:34 AM
  12. Uzi's Avatar
    well I guess you can back up your device using BlackBerry link and do security wipe if no other choice

    CB10 need update!
    11-05-13 07:37 AM
  13. m1kr0's Avatar
    On stl 100-1 variants, the volume rockets do not reboot the phone. There you will have to hold down the power button for at least 20 seconds until the loading logo comes up.
    11-05-13 07:39 AM
  14. A Wild Metapod's Avatar
    Yeah I may just revert back to the backup I made of 10.1 and wait for Verizon to release 10.2. 10.2 is nice but nothing I can't live without.

    I'm on stl 4 I think. I had to tell Sachesi I was 3 in order to get 10.2 that wouldn't cause problems would it?

    Thanks for your help guys!

    Posted via CB10
    11-05-13 07:43 AM
  15. Uzi's Avatar
    Yeah I may just revert back to the backup I made of 10.1 and wait for Verizon to release 10.2. 10.2 is nice but nothing I can't live without.

    I'm on stl 4 I think. I had to tell Sachesi I was 3 in order to get 10.2 that wouldn't cause problems would it?

    Thanks for your help guys!

    Posted via CB10
    or you can download autoloader 10.2.0.1791 and restore no problem

    CB10 need update!
    11-05-13 07:47 AM
  16. Uzi's Avatar
    https://mega.co.nz/#!GJgGhASC!J_w7pW...gQmKmUzjAUjtnA
    autoloader 10.2.0.1791

    CB10 need update!
    11-05-13 07:48 AM
  17. A Wild Metapod's Avatar
    What does that do that reinstalling didnt? I'll try it when I get home but I didn't bring my usb cable to work so it'll be awhile.

    Posted via CB10
    11-05-13 07:51 AM
  18. Uzi's Avatar
    What does that do that reinstalling didnt? I'll try it when I get home but I didn't bring my usb cable to work so it'll be awhile.

    Posted via CB10
    yup it will wipe your device so back up before run the autoloader
    same like sachei but sachei is non destructive way won't delete your data

    CB10 need update!
    11-05-13 07:53 AM
  19. rjkolo's Avatar
    As much as a annoyance it is right now, wait a few days and they will be so buried you will forget about them. Much better option then setting up the phone again, but this is just my opinion.

    Posted via CB10
    11-05-13 07:59 AM
  20. A Wild Metapod's Avatar
    Alright I'll try the autoloader.

    Yeah that is what I was going to do but I was worried that this might a symptom of a larger problem. It also rebooted by itself when I unplugged it this morning which hasn't happened since before 10.1 so I think wiping it and starting over will be a good thing.

    Posted via CB10
    11-05-13 08:03 AM
  21. gjcavana's Avatar
    I had similar issues after upgrading like you did. A system wipe fixed almost all the issues including not being able to delete text messages. The only issue I still have is not being able to change any settings in the contacts options. My experience with leaks and Sachesi is to always do a wipe after installing the OS.
    11-05-13 08:12 AM
  22. masterscarhead1's Avatar
    OP, take it from me who have installed every leak since day 1 (I'm part of leak team, aren't I?)
    Waiting for official update won't make a single difference. It's the very same OS, and it's updated via the same files at the same address on BB's server
    What I'm curious about is whether you tried to do an update instead of a clean install. If you tried to do an update with sachesi, then don't
    Use the autoloader linked above and wipe your device clean
    You should not be able to see these fragmented drafts that you can't delete if you start clean
    ALWAYS wipe and start clean when you can, especially when upgrading major versions
    etnt7 likes this.
    11-05-13 08:49 AM
  23. A Wild Metapod's Avatar
    Wait, Don't use the autoloader or do?

    Yeah I did try to do it as an update. I will wipe it when I get home today. Something just seems a bit off even though everything is working. Little things like dark mode not staying active.

    Quick question, why do some of my messages have red bars on the right side? Does that mean they didn't go through? They have a check mark when I open them.
    11-05-13 09:20 AM
  24. Uzi's Avatar
    you can use the autoloader to update to 10.2.0.1791 no problem

    CB10 need update!
    11-05-13 09:42 AM
  25. gjcavana's Avatar
    Quick question, why do some of my messages have red bars on the right side? Does that mean they didn't go through? They have a check mark when I open them.
    That is the priority hub indicator.
    11-05-13 10:26 AM
32 12

Similar Threads

  1. BlackBerry 10.2 problems
    By paul collins2 in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 11-07-13, 07:29 PM
  2. Tango - Error 62 on OS 10.2.0.424
    By deathta in forum BB10 Android App Sideloading
    Replies: 3
    Last Post: 11-06-13, 03:24 AM
  3. Replies: 2
    Last Post: 11-05-13, 06:48 PM
  4. Replies: 3
    Last Post: 11-05-13, 05:11 AM
  5. Z10 + 10.2 questions: setting up RSS or auto on/off times?
    By Carlos PT in forum BlackBerry Z10
    Replies: 1
    Last Post: 11-05-13, 04:11 AM
LINK TO POST COPIED TO CLIPBOARD