1. swagci's Avatar
    Download the latest update for instagram! (4.2.6) from 1mobile and you will be able to upload videos straight from your black berry!
    geraham likes this.
    11-22-13 03:06 AM
  2. SirJes's Avatar
    Yhh..not for me, just tried it, tried recording via the app on my Z10STL100-3/10.2.1.1055. And it gets stuck on processing cover photo for the video


    Posted via CB10
    11-22-13 03:44 AM
  3. swagci's Avatar
    Yhh..not for me, just tried it, tried recording via the app on my Z10STL100-3/10.2.1.1055. And it gets stuck on processing cover photo for the video


    Posted via CB10

    I am on the same build, the only difference would be that I am stl100-4. I uploaded a video that was already on my gallery though but I will try a recording straight from the app and get back to you
    11-22-13 03:58 AM
  4. swagci's Avatar
    Okay I just tested it and only videos that are in your gallery works. I cannot get it to work recording a video from the application but it works when I choose a video already in my gallery

    Posted via CB10
    11-22-13 04:22 AM
  5. DJ_C0's Avatar
    It works with me even on the 4.2.2 version of instagram i'm using a sqr100-3 tho.

    Posted via CB10
    11-22-13 05:40 AM
  6. etnt7's Avatar
    Yhh..not for me, just tried it, tried recording via the app on my Z10STL100-3/10.2.1.1055. And it gets stuck on processing cover photo for the video


    Posted via CB10
    Same for me

    Posted via CB10
    11-22-13 05:46 AM
  7. swagci's Avatar
    Same for me

    Posted via CB10
    Try with a prerecorded video

    Posted via CB10
    11-22-13 12:04 PM
  8. theblob's Avatar
    Lol works for me. Gotta love the app compatibility inconsistency.
    11-22-13 12:09 PM
  9. jaydee5799's Avatar
    IG doesn't even allow me to see my Gallery for stills....much less video!
    Pfft.
    11-22-13 01:44 PM

Similar Threads

  1. Good e-Reader: Request Station for Android Apps + New APK Files Updated Daily
    By kozmonaut in forum Android Apps (Amazon Store & APK Files)
    Replies: 97
    Last Post: 05-10-14, 12:57 AM
  2. Website doesn't work on phone
    By Magnetic_dud in forum Site Feedback & Help
    Replies: 16
    Last Post: 11-26-13, 10:19 AM
  3. Foursquare Update!
    By MADBRADNYC in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 11-25-13, 02:06 PM
  4. Hdmi not working
    By rwillis61 in forum PlayBook Accessories
    Replies: 2
    Last Post: 11-24-13, 03:19 PM
  5. Should I Pack a charger? No need with the Z30!
    By ehroberts in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-22-13, 09:29 AM
LINK TO POST COPIED TO CLIPBOARD