1. Carrasco285's Avatar
    Good night everybody, i created this post because i've seen that everybody has answers for stl-002/3/4 but i can't find a person who hepls to solve problems on stl-001.. and i just want to solve some issues i had running 10.2.1.1055

    i had problems with instagram uploading videos and uploading photos, when i'm going to select the frame for the video the app closes itself and i have to open it again, no results.

    and when i want to upload a photo it gets distorted, when i take it, its fine, but in the last step when it appears the hashtag and comment window, and if i upload it it gets distorted, don't know why

    I WANT TO SOLVE THIS! PLEASE HELP ME.. i want to know if there is a solution for this!
    11-20-13 10:22 PM
  2. wonda242's Avatar
    I am having the same problems z1- stl-001 when I upload the photo it is fine but when I get to the hashtag part it gets cut off and distored??

    Maybe we have to downgrade to a lower instagram
    11-21-13 01:53 PM
  3. Carrasco285's Avatar
    I am having the same problems z1- stl-001 when I upload the photo it is fine but when I get to the hashtag part it gets cut off and distored??

    Maybe we have to downgrade to a lower instagram
    If you do a downgrade it'll happen the same thing, i've done that and had no results..
    It doesn't matter what version of instagram you install
    11-21-13 05:37 PM
  4. wonda242's Avatar
    This is pretty weird can anyone else confirm this?

    Posted via CB10
    11-21-13 11:13 PM
  5. wonda242's Avatar
    I am really pissed about this, I don't understand what is causing the problem, maybe we need to go back to the duel versions again

    Posted via CB10
    11-21-13 11:41 PM
  6. Carrasco285's Avatar
    I am really pissed about this, I don't understand what is causing the problem, maybe we need to go back to the duel versions again

    Posted via CB10
    i'm pissed about that too, i went back to 10.2.0.424 because i use instagram very often, and i could accept no uploading videos, but not pictures.. and i'm searching all over crackberry and i can't find a solution for this
    11-22-13 08:25 AM
  7. nah.uhh's Avatar
    Pretty sure it's cuz 1055 runtime has issues with the sd card
    11-22-13 09:15 AM
  8. ramaputra's Avatar
    confirmed with my Z10 STL-1 10.2.1.1055
    11-22-13 10:36 AM
  9. wonda242's Avatar
    I wonder why the SD card would affect instgram?

    Posted via CB10
    11-22-13 03:28 PM
  10. nah.uhh's Avatar
    I wonder why the SD card would affect instgram?

    Posted via CB10
    Couldn't tell you, I'm not having the cut off issue. But attempts to upload anything from the SD card with this runtime will fail, for me. I'm using Z10STL100-3/10.2.1.1055
    11-22-13 04:00 PM
  11. Gustavo Cadena's Avatar
    Hello

    Any news on this problem?

    Im having disorted photos when last step on instagram

    Z10 STL-001
    12-17-13 01:58 PM
  12. nah.uhh's Avatar
    Hello

    Any news on this problem?

    Im having disorted photos when last step on instagram

    Z10 STL-001
    The distortion issue on my affects -1 running1055. I couldn't access my SD card at all running 1055 on -3
    12-17-13 03:14 PM
  13. ckroboth's Avatar
    Pretty sure it's cuz 1055 runtime has issues with the sd card
    THIS ^^^^^^^^^^^^^^^^^^^^^.... I just removed everything from my SD and formatted card with 1055, and now can chose pictures from the gallery.
    12-17-13 03:44 PM
  14. sickyute's Avatar
    THIS ^^^^^^^^^^^^^^^^^^^^^.... I just removed everything from my SD and formatted card with 1055, and now can chose pictures from the gallery.
    What model phone are you using?

    Posted via CB10
    12-17-13 05:41 PM
  15. ckroboth's Avatar
    What model phone are you using?

    Posted via CB10
    Z10 100-4

    Posted via CB10
    12-17-13 08:28 PM
  16. Filippo Silvani's Avatar
    Same problem here. After processing the photo is distorted (formatting the SD from phone doesn't help). Any solution?
    12-17-13 11:19 PM
  17. nah.uhh's Avatar
    Same problem here. After processing the photo is distorted (formatting the SD from phone doesn't help). Any solution?
    Load 1803 or 1809 lol
    12-17-13 11:35 PM
  18. sickyute's Avatar
    If you are running Z10STL100-1/10.2.1.1055, there is no fix. We just have to believe for a fix in a higher build.

    Posted via CB10
    12-18-13 06:39 AM

Similar Threads

  1. This leaked 10.2.1.1055 becoming 10.2.1.176 official release??
    By oliiteaa in forum BB10 Leaked/Beta OS
    Replies: 32
    Last Post: 12-19-13, 08:38 PM
  2. WTS: BlackBerry Z10 Unlocked + Extra Battery Bundle + Casemate Case
    By leafs123 in forum The Marketplace - Buy, Sell & Trade
    Replies: 9
    Last Post: 12-05-13, 08:17 AM
  3. Low Volume on Waze and BB Maps w/10.2.1.1055
    By lcgoldman in forum BB10 Leaked/Beta OS
    Replies: 25
    Last Post: 12-03-13, 01:05 AM
  4. Contacts Problems...
    By Theilio in forum BlackBerry Z30
    Replies: 3
    Last Post: 11-21-13, 02:38 AM
  5. 10.2.1.1055 - Facebook notifications stuck in the hub
    By scmcc16 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 11-20-13, 10:20 PM
LINK TO POST COPIED TO CLIPBOARD