1. deekshan's Avatar
    How can I make instagram work on this new leak!

    Posted via CB10
    08-22-14 06:54 AM
  2. jaydee5799's Avatar
    Read the thread on the leak. Someone has answered that question.
    I can't remember what they said as I use iGrann.
    08-22-14 06:56 AM
  3. sickyute's Avatar
    What version do you have?

    Posted via CB10 running on Z10STL100-1/10.3.0.1052
    08-22-14 06:56 AM
  4. deekshan's Avatar
    Z10STL100-1/10.3.0.1052

    Posted via CB10
    08-22-14 06:56 AM
  5. deekshan's Avatar
    Read the thread on the leak. Someone has answered that question.
    I can't remember what they said as I use iGrann.
    Which thread

    Posted via CB10
    08-22-14 06:57 AM
  6. russworman's Avatar
    Do a restart, works fine for me

    Posted via CB10
    08-22-14 06:58 AM
  7. sickyute's Avatar
    What version of IG sorry, because mine works just fine?

    Posted via CB10 running on Z10STL100-1/10.3.0.1052
    08-22-14 06:59 AM
  8. jaydee5799's Avatar
    08-22-14 07:04 AM
  9. deekshan's Avatar
    Okay guys will report back!!

    Posted via CB10
    08-22-14 07:14 AM
  10. Tecker Man's Avatar
    Yep use that version it is working for me

    Posted via CB10
    08-22-14 07:17 AM
  11. ikalinin's Avatar
    yes, i had the same problem... loaded snap, went to updates, had an IG update.. updated, and all works well!

    enjoy.
    08-22-14 07:21 AM
  12. Akure4Life's Avatar
    Someone posted this

    http://forums.crackberry.com/showthread.php?t=954074

    Posted Via CB10 Using Z10 Running OS 10.3.0.700
    08-22-14 07:21 AM
  13. igotaq's Avatar
    Working version:
    https://mega.co.nz/#!PokhFIpT!63Tt6P...u7Bcxzi5YF2uho

    Posted via CB10
    ip.amps likes this.
    08-22-14 07:32 AM
  14. deekshan's Avatar
    Done the restart now it's working like a charm!

    Via awesome zeddicted 10.3
    08-22-14 08:22 AM
  15. Gearheadaddy's Avatar
    Moderator please close thread...

    CrackBerry Genius on Verizon 10.3.0.1052
    bungaboy likes this.
    08-22-14 09:46 AM
  16. 6ick6's Avatar
    STL-100 Z10 here having Android runtime problems also. I did a full backup and restored from that after installing this leak.
    Android apps load to ~80% and close.

    I might do a partial backup with no media and apps and re-install the android apps manually. I think the backed up android files somehow don't restore correctly.

    Snap works OK however.
    08-22-14 09:50 AM
  17. inspectrheck's Avatar
    I'm having the similar issue on my Z30 sta 5. The app crashes occasionally and very unstable. I'm also unable for upload a pic via sharing to instagram as the app minimizes itself.

    And yes I have rebooted more than once and same behavior persists.

    Sent from my BlackBerry Z30 | v10.2.1?
    08-22-14 08:43 PM
  18. The Big Picture's Avatar
    STL-100 Z10 here having Android runtime problems also. I did a full backup and restored from that after installing this leak.
    Android apps load to ~80% and close.

    I might do a partial backup with no media and apps and re-install the android apps manually. I think the backed up android files somehow don't restore correctly.

    Snap works OK however.
    Its the settings that messes things up.
    08-23-14 02:52 AM
  19. presean's Avatar
    Thanks a lot

    Posted from my flawless BlackBerry Z30
    08-23-14 11:02 AM
  20. Rafael Angeles's Avatar
    STL-100 Z10 here having Android runtime problems also. I did a full backup and restored from that after installing this leak.
    Android apps load to ~80% and close.

    I might do a partial backup with no media and apps and re-install the android apps manually. I think the backed up android files somehow don't restore correctly.

    Snap works OK however.
    It's not the settings, it's the BlackBerry runtime under the applications. Uncheck BlackBerry runtime when restore. Also don't include settings.

    Posted via My Awesome Passport | @angelesrobby
    08-23-14 11:16 AM
  21. bluetroll's Avatar
    thanks. this works.
    08-31-14 04:34 PM

Similar Threads

  1. Elemental Kingdoms 1.5.1 not working
    By tsarajar in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 10-04-14, 04:03 AM
  2. Magic Jack Finally Works on 10.3.0.1052
    By doubleup4life in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 09-26-14, 07:37 PM
  3. Now with 10.3.0.1052 loaded
    By PALeafs67 in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 08-22-14, 04:01 PM
  4. Help in loading 10.3.0.1052
    By loyalIND in forum Ask a Question
    Replies: 7
    Last Post: 08-22-14, 02:05 PM
  5. 10.3 leak
    By olga421 in forum BlackBerry Z30
    Replies: 4
    Last Post: 08-22-14, 06:07 AM
LINK TO POST COPIED TO CLIPBOARD