1. KporalBoyQ10's Avatar
    I've just do my backup and install the latest update os 10.3.1.1154 SR 10.3.1.747 on my BlackBerry Passport and now my BlackBerry Link won't restore my backup, just want restore setting but no media and no application data. I've do the install with bitcasa autoloader. I've try to back to the official 10.3.0.1418 and he won't restore my backup too.. what's this problem ?

    Posted Via my BlackBerry 10 Device
    12-07-14 10:06 AM
  2. anon(9208252)'s Avatar
    I've just do my backup and install the latest update os 10.3.1.1154 SR 10.3.1.747 on my BlackBerry Passport and now my BlackBerry Link won't restore my backup, just want restore setting but no media and no application data. I've do the install with bitcasa autoloader. I've try to back to the official 10.3.0.1418 and he won't restore my backup too.. what's this problem ?

    Posted Via my BlackBerry 10 Device
    Have you downloaded the drivers from the Blend

    Posted via CB10
    12-07-14 10:31 AM
  3. KporalBoyQ10's Avatar
    Have you downloaded the drivers from the Blend

    Posted via CB10
    Nope

    Posted Via my BlackBerry 10 Device
    12-07-14 10:31 AM
  4. anon(9208252)'s Avatar
    I believe with the passport you need blend installed as it has some extra drivers.

    Posted via CB10
    12-07-14 10:38 AM
  5. Gearheadaddy's Avatar
    Backup was from what os #?

    Crackberry Genius on Verizon 10.3.1.1154
    12-07-14 10:38 AM
  6. KporalBoyQ10's Avatar
    Backup was from what os #?

    Crackberry Genius on Verizon 10.3.1.1154
    Backup from 10.3.0.1418 os

    Posted Via my BlackBerry 10 Device
    12-07-14 10:44 AM
  7. KporalBoyQ10's Avatar
    I believe with the passport you need blend installed as it has some extra drivers.

    Posted via CB10
    Maybe but I'll never use this way again in the futur I love blitz update

    Posted Via my BlackBerry 10 Device
    12-07-14 10:45 AM
  8. anon(9208252)'s Avatar
    I think you would still have the problem.


    You might want to sideload this also.

    http://d.pr/f/1eugT/3VnnRpCh



    Posted via CB10
    Last edited by WITHDRAWL; 12-07-14 at 11:05 AM.
    12-07-14 10:46 AM
  9. Gearheadaddy's Avatar
    You should NEVER use settings from 10.3.0 on a 10.3.1 os...you will have so many bugs the phone will not operate correctly.
    There is a way to do it but I will NOT tell you how. That's how to really mess it up.
    Either use a nondestructive "Sachesi" Blitz or start with a fresh autoloader of the 10.3.1 os.

    Crackberry Genius on Verizon 10.3.1.1154
    12-09-14 11:41 PM

Similar Threads

  1. Successfully installed XBMC/Kodi 14.0-Helix RC2 on BB10.3.1.1154
    By Ducati-88 in forum Android Apps (Amazon Store & APK Files)
    Replies: 34
    Last Post: 03-26-15, 03:04 PM
  2. Problems with My Games App.
    By Tanker123 in forum BlackBerry PlayBook OS
    Replies: 3
    Last Post: 12-22-14, 10:00 AM
  3. Snap to today in calendar
    By d987654321 in forum BlackBerry Passport
    Replies: 3
    Last Post: 12-07-14, 06:36 PM
  4. Why am I getting intermittent problem message on emails?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-07-14, 12:45 PM
  5. Os 10.2.3247
    By chintaparthi syamprasad in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 12-07-14, 09:36 AM
LINK TO POST COPIED TO CLIPBOARD