1. harryhayde's Avatar
    I was trying to side load some bar files onto my z30. I am currently running a hybrid of 296/442. I put the browser from 700 onto the phone and now the browser only works when I'm on wifi.

    I've tried side loading older versions of the browser but it doesn't work when I'm on regular data, only when I'm on wifi?

    Any solutions??

    Posted via CB10
    08-15-14 05:29 PM
  2. Yass85's Avatar
    I think there is nothing to do with your browser.
    Try to set up you data services and hard reboot your phone or reload os.

    Posted via CB10 on Q10 OS 10.3.0.296 /441
    08-15-14 05:34 PM
  3. harryhayde's Avatar
    I've tried the data services, it was on global and so I changed it to LTE/CDMA. It only doesn't work when I first open the browser when I am using Google as my homepage

    Posted via CB10
    08-15-14 05:43 PM
  4. thurask's Avatar
    Which radio are you using?

    Posted via CB10
    08-15-14 05:48 PM
  5. harryhayde's Avatar
    Yes! The mighty Thurask! I'm using 10.3.0.441

    Posted via CB10
    08-15-14 05:51 PM
  6. harryhayde's Avatar
    I think I broke my browser-img_20140815_175209.png

    Posted via CB10
    08-15-14 05:52 PM
  7. thurask's Avatar
    Yes! The mighty Thurask! I'm using 10.3.0.441

    Posted via CB10
    D'aww.

    Try loading 10.3.0.699, see if that helps.
    08-15-14 05:59 PM
  8. harryhayde's Avatar
    Okok thanks! I'll let you know

    Posted via CB10
    08-15-14 06:01 PM
  9. harryhayde's Avatar
    Do I just click the exe? Will it be destructive?

    Posted via CB10
    08-15-14 06:15 PM
  10. thurask's Avatar
    Do I just click the exe? Will it be destructive?

    Posted via CB10
    Assuming it's just the radio you're talking about, then no.
    08-15-14 06:16 PM
  11. harryhayde's Avatar
    Okok sweet


    Posted via CB10
    08-15-14 06:16 PM
  12. harryhayde's Avatar
    Radio is flashed onto the build, however the problem is still there

    Posted via CB10
    08-15-14 06:26 PM
  13. harryhayde's Avatar
    I think I broke my browser-img_20140815_182955.png

    Posted via CB10
    08-15-14 06:30 PM
  14. harryhayde's Avatar
    Bookmarks work but every time I use the URL bar to enter anything it just loads and does not work

    Posted via CB10
    08-15-14 06:36 PM
  15. harryhayde's Avatar
    URL search bar at the bottom only works when I use a full address for a Web page I can't just search


    Posted via CB10
    08-15-14 06:44 PM
  16. LP_Rigg's Avatar
    I had to do a battery pull on my Z10 to solve that problem on my Z10, but you can't on the 30. Volume key reset didn't work for me.

    I would try flashing the 700 browser again and then a restart.

    Posted via CrackBerry App
    08-15-14 06:46 PM
  17. harryhayde's Avatar
    Okok will do thanks

    Posted via CB10
    08-15-14 06:47 PM
  18. yessuz's Avatar
    Check your search engine settings in the browser.

    Z10 on 4500 mah steroids, powered with 10.2.1.3247
    08-15-14 07:36 PM
  19. Sator's Avatar
    Clean up your browser cache (history, cookies and other data), and try it again.

    Posted via CB10
    08-15-14 07:54 PM
  20. harryhayde's Avatar
    I just reloaded my os from a back up and the problem still exists. I've cleared up my cache and cookies and reset search engines

    Posted via CB10
    08-15-14 09:38 PM
  21. ceckland's Avatar
    If you had the problem prior to backing up, or if it was caused by something present in the backup, then reloading the backup is just going to reload the problem. I'd try a clean install or a security wipe.

    Posted via CB10
    08-15-14 09:40 PM
  22. harryhayde's Avatar
    FIXED! The problem was that disk cache was set to on! The whole dang time! Thanks for all the help guys I really appreciate it. I feel like such an ***** lol!

    Posted via CB10
    08-15-14 09:46 PM
  23. 2Peks1Bird's Avatar
    I got mine set to on since I got my z10 and my browser works just fine. Well, still happy that you fixed it.

    Z10 STL100-2 / running official 10.2.1.3247
    08-16-14 02:17 AM
  24. harryhayde's Avatar
    Update: Browser is still not functional unless on wifi. I reloaded the OS and it has not changed. I'm running 10.3.0.269/442. Even when I have full bars on 4g LTE the browser only loads certain pages. Plz help.

    Posted via CB10
    08-18-14 12:15 PM

Similar Threads

  1. Best alternate browser ?
    By BrianHyphen in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 08-22-14, 01:39 PM
  2. PLEASE HELP! Cannot restore backup using BB Link on my Z10
    By adeelkhan711 in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-16-14, 10:02 AM
  3. Will I ever get my blackberry fixed?
    By rubydream in forum BlackBerry Q5
    Replies: 4
    Last Post: 08-15-14, 08:11 PM
  4. Crackberry, how can I maximize the reminder functions on my Q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 08-15-14, 01:26 PM
  5. Forum admin. editing my signature.
    By MB64 in forum Rehab & Off-Topic Lounge
    Replies: 7
    Last Post: 08-15-14, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD