11-12-14 11:31 AM
58 123
tools
  1. ucee1's Avatar
    You might try to use SIC or autoloader in different computer and data cable, and as SCrid2000 says, when it says "connecting to bootrom", hold down the power button on your BlackBerry until it restarts, and release the power button when the wipe/reload process started
    I have done that and its not working.......I just can't turn the phone OFF and ON....the red blinks continuous, I have held it down and done all about every thing to be done.

    Posted via CB10
    11-09-14 01:55 AM
  2. notfakeprofile's Avatar
    "NotFakeProfile". That's why people are on here...seeking help from others. If you can't help or offer some kind of useful advice...then get off! Jerk!

    Posted via CB10
    I'm sorry.. but thats how I think about those things, and thats one of the reasons why leaks should be in beta zone or limited to people that know what they are doing.

    People post questions over and over again how something doesnt work, even if there are fixes and fixing threads.
    post how they messed up their device, if they read a bit more instead of just doing things they can learn.

    yes CrackBerry is for asking help, but thats makes people dumb.
    Specially if you don't know what you are doing you should educate yourself first.
    wcgarette and chris8189 like this.
    11-09-14 05:38 AM
  3. Glen Barnett's Avatar
    I unknowingly installed 10.2.2 radio on my phone and behold, my phone screen was no longer displaying...I tried to use SIC wipe and load to flash my phone back to life but it only made matters worse, now my phone no longer turns on..it just keeps flashing red light since morning....please I need help

    Posted via CB10
    As other (more sensitive) members have commented, it's extremely hard to completely brick one of these devices.

    Normally, removing the battery (if it's removable) and plugging it into a computer and running an autoloader, is sufficient to restore the device.

    Don't panic, and let us know how you get on.
    11-09-14 06:04 AM
  4. chris8189's Avatar
    What these guys have said. OP - Plug your Z30 in to your PC via USB, and run an autoloader. This will flash your phone. I'd also recommend using 10.3.1.1016. Let us know how you get on.

    Posted via CB10
    11-09-14 07:08 AM
  5. ucee1's Avatar
    Thanks to everyone for their words,advices and suggestions, I'm so so grateful. My phone is back to life, though I spent some fortune but it sure is worth is...the dude just plugged my phone to his computer and the red light became stable and later turned green and in less than 3 minutes, my phone was as good as new....when I asked how he did it he just told me it was a forced wipe, and that's the only remedy to phones whose passwords have been forgotten or lost. Though he refused telling me the name of the software he used.


    I wana read online and try to locate how he did it, I'm surely gonna share my findings with this community

    Posted via CB10
    11-09-14 08:55 AM
  6. clie610's Avatar
    Thanks to everyone for their words,advices and suggestions, I'm so so grateful. My phone is back to life, though I spent some fortune but it sure is worth is...the dude just plugged my phone to his computer and the red light became stable and later turned green and in less than 3 minutes, my phone was as good as new....when I asked how he did it he just told me it was a forced wipe, and that's the only remedy to phones whose passwords have been forgotten or lost. Though he refused telling me the name of the software he used.


    I wana read online and try to locate how he did it, I'm surely gonna share my findings with this community

    Posted via CB10
    Glad to hear that! So it was password problem according to that dude?
    11-09-14 09:15 AM
  7. topherparker's Avatar
    It sounds to me like the "dude" did exactly what several other posters were telling you to do.


    Q10SQN100-1/10.3.1.1016
    11-09-14 09:18 AM
  8. Frank2029's Avatar
    That's exactly what I thought. An example as to why people should only install a Leak if they know what they're doing. He was even too lazy to do what people suggested. Smh...

    Posted via CB10
    11-09-14 04:38 PM
  9. ppeters914's Avatar
    That's exactly what I thought. An example as to why people should only install a Leak if they know what they're doing. He was even too lazy to do what people suggested. Smh...

    Posted via CB10
    Rereading this, I'm not so sure. OP said he followed the suggestions without success, but then "dude" apparently did the same with success.

    Does appear that not clearing the device password might have contributed to the problem.

    Posted via CB10 with my Z10 STL 100-3 / 10.3.1.1016
    11-09-14 05:12 PM
  10. Niels B's Avatar
    He should have just run an autoloader


    Q10 10.3.1.1016
    11-09-14 05:24 PM
  11. anon(9169048)'s Avatar
    Bricked my Z30 many a time playing around with stuff I shouldn't have been. Always was able to find a way back by wiping via Link and reloading the OS. It's the only time I've ever found Link useful.
    11-09-14 07:25 PM
  12. Lendo's Avatar
    I'm sorry.. but thats how I think about those things, and thats one of the reasons why leaks should be in beta zone or limited to people that know what they are doing.

    People post questions over and over again how something doesnt work, even if there are fixes and fixing threads.
    post how they messed up their device, if they read a bit more instead of just doing things they can learn.

    yes CrackBerry is for asking help, but thats makes people dumb.
    Specially if you don't know what you are doing you should educate yourself first.
    What's your point? This is a help forum. If you don't want to help the OP then move along. Perhaps you'd be better served sticking to the blogs. You won't find as many cries for help there.
    11-09-14 07:46 PM
  13. ep1's Avatar
    Thanks everyone for your kind suggestions/advices/comments,,,and for those who really offered nothing, thank you too....

    The phone is just not going off, have held the power button, volume rocker and still it refuses to go off.
    The subject phone is a blackberry Z30, so I can't pull out the battery.
    The red light blinks 6 times. Blinks one first and then another quick 5 follows.
    I can't use SIC wipe because I can't turn the phone OFF and ON.
    I'm using the photo unlock and it's very active before my phone bricked.


    I heard there's a software with which I can FORCE WIPE/FLASH and reload my phone, Please does anybody have any idea in regards.
    Thanks in anticipation.

    Posted via CB10
    same thing happen to me I just spent all day trying. i load the wrong radio also just got it back up
    I found this site https://developer.blackberry.com/bla...toloaders.html
    and use one for the st100-5 z30 it worked after that put on a good leak from an auto loader its basic but at lease it will put the right radio on it.
    bungaboy likes this.
    11-09-14 08:49 PM
  14. Plazmic Flame's Avatar
    That's what you get for installing leaks and not reading.

    Let this be a lesson for everyone

    Posted from my BlackBerry Passport with OS 10.3.1.1016
    I do not recommend installing leaks because of the possible damage and risk but no need to be a door-knob about it.

    To the OP, hope you get your device back up and running.
    11-09-14 11:08 PM
  15. BBrickk's Avatar
    So it looks like I am dealing with the same issue, except that the LED doesnt falsh, it just stays on.
    Im doing this for someone else and they dont even know what leaks are. Their phone basically bricked itself.
    Im not familiar with what an autoloader is. Im simply trying to restore his OS. He has a z10 stl100-3. He's on the Fido, Toronto network ( im not familiar with radio versions either).

    ill appreciate any help to get this z10 back to life.
    11-10-14 07:50 AM
  16. Superfly_FR's Avatar
    To whom it may concern ...
    Last time a friend called me with the same issue the problem was ... battery/charger related.
    He ran out of battery and tried to charge it with a Samy charger or his laptop USB. This is a no go (not saying all non BB chargers won't work, but many won't) and the symptoms were close to yours. (and if you've been desperately trying to sort your problem for days ... you were probably close to zero battery).
    As a rule of the thumb, when you have such problems, start with your genuine BB wall charger for 10+10 minutes (10mn/disconnect 30 sec/10mn).

    Then, for the unbrick, a proper autoloader or a Link OS full reinstall is generally sufficient.
    Unless your device isn't recognized by your computer. Then try it on another computer ...
    Probably what happened here (at least for one of the three hypothesis above) .
    bungaboy likes this.
    11-10-14 09:06 AM
  17. BBrickk's Avatar
    To whom it may concern ...
    Last time a friend called me with the same issue the problem was ... battery/charger related.
    He ran out of battery and tried to charge it with a Samy charger or his laptop USB. This is a no go (not saying all non BB chargers won't work, but many won't) and the symptoms were close to yours. (and if you've been desperately trying to sort your problem for days ... you were probably close to zero battery).
    As a rule of the thumb, when you have such problems, start with your genuine BB wall charger for 10+10 minutes (10mn/disconnect 30 sec/10mn).

    Then, for the unbrick, a proper autoloader or a Link OS full reinstall is generally sufficient.
    Unless your device isn't recognized by your computer. Then try it on another computer ...
    Probably what happened here (at least for one of the three hypothesis above) .
    The computer im trying is already another one (because he tried it on his). It is not a battery problem because i tried his battery on my Z10 and it works just fine. Can you direct me to a forum with a proper autoloaders? I cant find a step-by-step thread
    11-10-14 09:13 AM
  18. gambit09's Avatar
    The computer im trying is already another one (because he tried it on his). It is not a battery problem because i tried his battery on my Z10 and it works just fine. Can you direct me to a forum with a proper autoloaders? I cant find a step-by-step thread
    there's sticky thread on how to use autoloader, in my practice when I use autoloader I see to it that my phone is power off before connecting it to PC

    z10 stl1/1.1015
    11-10-14 09:26 AM
  19. bungaboy's Avatar
    The computer im trying is already another one (because he tried it on his). It is not a battery problem because i tried his battery on my Z10 and it works just fine. Can you direct me to a forum with a proper autoloaders? I cant find a step-by-step thread
    Here you go.

    http://forums.crackberry.com/bb10-le.../#post10289712
    Superfly_FR and BBrickk like this.
    11-10-14 09:29 AM
  20. ucee1's Avatar
    I just love the CB family......you'll never walk alone when you have a problem

    Posted via CB10
    Superfly_FR, BBrickk and bungaboy like this.
    11-10-14 11:26 AM
  21. BBrickk's Avatar
    Great! Thanks!
    However, what do i do if the PC doesnt even recognize the device? The autoloader just stays at "Connecting to Bootrom".

    bungaboy likes this.
    11-10-14 12:32 PM
  22. bungaboy's Avatar
    Thank you, was just about to post this too. Good tip for those who don't know what an autoloader is, or how to use.
    Ya the first one is always a scary task. After that . . . an addiction. LoL
    11-10-14 03:32 PM
  23. BBrickk's Avatar
    What these guys have said. OP - Plug your Z30 in to your PC via USB, and run an autoloader. This will flash your phone. I'd also recommend using 10.3.1.1016. Let us know how you get on.

    Posted via CB10
    I've asked this multiple times and still looking for an answer: what do I do if my pc isn't seeing the phone? How on earth do I flash it if the pc isn't seeing the phone?
    I tried with battery, without battery, all USB ports, different wires. About toss the phone in the garbage because I tried everything I was told, I just can't get the pc to see the phone, so every method is failing. Please help.
    11-10-14 10:16 PM
  24. BCITMike's Avatar
    I've asked this multiple times and still looking for an answer: what do I do if my pc isn't seeing the phone? How on earth do I flash it if the pc isn't seeing the phone?
    I tried with battery, without battery, all USB ports, different wires. About toss the phone in the garbage because I tried everything I was told, I just can't get the pc to see the phone, so every method is failing. Please help.
    I took Z30 out of the box the other day. I double clicked on the autoloader to run it, then plugged my phone (in an OFF state, with battery in because its built in) into the computer and it immediately started flashing the phone. Like < 2 seconds after USB plugged in.

    If the computer is not detecting the phone, try another USB cable, try another USB port on the PC, or last resort, another PC. If you are using a USB 3 port, try a USB 2 port.

    However, my PC previously working with Z10 so the drivers and such would be installed prior to this experience.
    11-10-14 10:22 PM
  25. clie610's Avatar
    I've asked this multiple times and still looking for an answer: what do I do if my pc isn't seeing the phone? How on earth do I flash it if the pc isn't seeing the phone?
    I tried with battery, without battery, all USB ports, different wires. About toss the phone in the garbage because I tried everything I was told, I just can't get the pc to see the phone, so every method is failing. Please help.
    You need to install BBLink first, computer needs driver for your phone
    11-10-14 10:40 PM
58 123

Similar Threads

  1. Just got a Q10 yesterday and.....
    By The Urban Brewer in forum BlackBerry Q10
    Replies: 5
    Last Post: 11-11-14, 10:10 PM
  2. How can I get my BlackBerry world app to open?
    By MuhimbiK in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-09-14, 09:27 AM
  3. Replies: 1
    Last Post: 11-09-14, 09:23 AM
  4. Why won't my Z10 turn on?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 11-08-14, 10:12 PM
  5. BlackBerry link not recognising phone
    By quartey30 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 11-08-14, 12:24 PM
LINK TO POST COPIED TO CLIPBOARD