1. tbims01's Avatar
    My stupid fault I know but downloaded the 10.3 leak for my z10, installed it and runs like a dream so thought yes I'll take the plunge and put it onto my z30 as well. Downloaded the z30 leak, plugged the phone into the computer and then the pathetic part.............................. clicked on the wrong autoloader, the z10 one!!!!

    I now have a z30 with the bberror.com/bb10-0004 message. Read on the forums about plugging into Link and re-installing the original software but every time I do Link tells me to turn the phone off, which then turns itself back on as soon as it is plugged in!!! Obviously cannot do a battery pull so at a dead end as to what to do.

    You cannot call me any worse names than I have called myself but would appreciate anyone's help.

    Thank you

    Terry
    10-10-14 04:14 AM
  2. kbz1960's Avatar
    I didn't think an OS for a 10 would install on a 30. Anyway, just turn the phone off while it's plugged in.
    10-10-14 06:49 AM
  3. FrankIAm's Avatar
    Can't you just run the correct autoloader now?
    10-10-14 06:52 AM
  4. anon7902371's Avatar
    Wipe it out and install correct one?

    Posted via CB10
    10-10-14 06:56 AM
  5. russworman's Avatar
    If memory serves me right... turn it off leaving it plugged in, then start the autoloader, wait just a second and then turn phone on... you may have to do this a few times before it will catch the phone at the right point in the startup process to rewrite the os

    Posted via CB10
    10-10-14 08:20 AM
  6. duguso1983's Avatar
    I had this problem days ago..

    Power off the phone.
    Just run the correct autoloader, and when it says connecting to bootrom, plug the phone...

    That's the way I did it...



    Sent from my BlackBerry Z10
    10-10-14 08:26 AM
  7. clie610's Avatar
    Just run the z30 autoloader, connect your z30 when it said connecting to bootrom and let the process finished.

    You don't need to load using bblink for this case.

    Posted via CB10
    10-10-14 08:37 AM
  8. FabianB's Avatar
    Any update if it worked for you?
    10-10-14 09:57 AM
  9. SteelGreek's Avatar
    All you have to do is flash the right radio file over the OS. No need to reinstall the whole OS... but of course that would work as well
    10-10-14 12:28 PM
  10. yeek's Avatar
    No need to panic, the error just indicate the wrong Radio file was used.

    Create an Radio only Autoloader from Sachesi, and run the Autoloader, it will fix it. This will preserve the Applications you already installed.

    My stupid fault I know but downloaded the 10.3 leak for my z10, installed it and runs like a dream so thought yes I'll take the plunge and put it onto my z30 as well. Downloaded the z30 leak, plugged the phone into the computer and then the pathetic part.............................. clicked on the wrong autoloader, the z10 one!!!!

    I now have a z30 with the bberror.com/bb10-0004 message. Read on the forums about plugging into Link and re-installing the original software but every time I do Link tells me to turn the phone off, which then turns itself back on as soon as it is plugged in!!! Obviously cannot do a battery pull so at a dead end as to what to do.

    You cannot call me any worse names than I have called myself but would appreciate anyone's help.

    Thank you

    Terry
    10-10-14 12:36 PM
  11. Al Ranson's Avatar
    @yeek considering he's just run an autoloader, there's nothing to preserve, just run the correct autoloader

    Posted via CB10
    10-10-14 12:40 PM
  12. yeek's Avatar
    @yeek considering he's just run an autoloader, there's nothing to preserve, just run the correct autoloader

    Posted via CB10
    Correct, since he already have both Autoloaders on the computer.
    10-10-14 12:52 PM
  13. FMRMX's Avatar
    i have the same problem, but backwards, i installed the autoloader for z30 iin my z10, but the autoloader for z10 has error, can anyone has a link z10 autolader? thanks
    02-20-15 06:34 PM
  14. ppeters914's Avatar
    i have the same problem, but backwards, i installed the autoloader for z30 iin my z10, but the autoloader for z10 has error, can anyone has a link z10 autolader? thanks
    FEED ME! FEED ME!

    Welcome to CrackBerry, but seriously? Did you bother looking in this forum?

    http://forums.crackberry.com/showthread.php?t=995995

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.1.2072
    02-20-15 08:02 PM
  15. Pdinos3's Avatar
    i have the same problem, but backwards, i installed the autoloader for z30 iin my z10, but the autoloader for z10 has error, can anyone has a link z10 autolader? thanks
    Z10 stl1100,2,4 and z30 OSes are the same. All you have to do is load the correct radio for the z10. Look in stickies. OS archive. Everything is there.

    https://drive.bitcasa.com/send/6tMMp...3dTocYhTwQn6io

    Via CB Running PassportSQW100-1/10.3.1.2267
    02-20-15 10:06 PM
  16. katorisama's Avatar
    auloader again

    Posted via CB10
    02-21-15 12:59 AM

Similar Threads

  1. Replies: 3
    Last Post: 01-11-18, 12:37 AM
  2. Z30 or Passport?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 25
    Last Post: 06-04-15, 07:49 PM
  3. Calling Issue after installing Leaked 10.3.1.632 on Z3
    By vivforu in forum BlackBerry Z3
    Replies: 4
    Last Post: 11-02-14, 03:06 AM
  4. Classic releasing next month, why no proper 10.3.1 leak yet?
    By Pegon_Fighter in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 10-10-14, 04:18 PM
  5. Replies: 8
    Last Post: 10-10-14, 02:51 AM
LINK TO POST COPIED TO CLIPBOARD