1. jijo22's Avatar
    security wipe is taking more time than usual........its currently in 97%,kindly tell me a way to get out of this.
    08-12-17 04:11 AM
  2. anon(8679041)'s Avatar
    security wipe is taking more time than usual........its currently in 97%,kindly tell me a way to get out of this.
    What smartphone do you have?
    08-12-17 06:22 AM
  3. shorski's Avatar
    You can try switching it off and on again. If it's still stuck there, then autoloader is your way out.
    08-12-17 10:15 AM
  4. RAZiHaD's Avatar
    Don't worry...mine took four days twice...

    ...!!!...Z30...!!!...10.3.3.2205...!!!...
    08-12-17 11:04 AM
  5. aNGERY's Avatar
    sounds like you're due to push an autoloader through it
    08-14-17 03:06 PM
  6. Jake2826's Avatar
    Yea. The security wipes can sometimes take ages. Best bet is too just run an autoloader for your device.
    08-14-17 09:14 PM
  7. enwsiths's Avatar
    The problem is probably that you have installed playstore and you didn't erase it before security wipe. I had the same problem on my passport and I ended up loading os from the beginning through blackberry link.

    Posted via CB10
    10-11-17 04:36 PM
  8. gmr1987's Avatar
    If you have Link working on a computer, you can reload the OS there. That's worked for me in a case like yours.

    Typed on a beautiful piece of history
    12-18-17 10:54 PM

Similar Threads

  1. After one week with my KEYone
    By TheFmGirl in forum BlackBerry KEYone
    Replies: 36
    Last Post: 08-31-17, 01:47 AM
  2. Replies: 6
    Last Post: 08-14-17, 03:46 PM
  3. Ads poping up in my BBM and I have a bb dtek50
    By cb900f2 in forum BlackBerry HUB+ Suite
    Replies: 12
    Last Post: 08-14-17, 11:23 AM
  4. Replies: 2
    Last Post: 08-11-17, 07:55 PM
  5. Replies: 1
    Last Post: 08-11-17, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD