1. rashed_alqallaf's Avatar
    I had install 10.2.0.341 and it change the model number from STL100-1 to Dev Alpha what should I do to get it back

    Posted via CB10
    08-08-13 08:15 PM
  2. Jsolts's Avatar
    Upgrade to 10.2


    Posted on a Post-It!
    08-08-13 08:17 PM
  3. rashed_alqallaf's Avatar
    hiw do I upgrade it


    Posted via CB10
    08-08-13 08:18 PM
  4. Daveensannie's Avatar
    hiw do I upgrade it


    Posted via CB10
    http://forums.crackberry.com/showthread.php?t=835026

    Posted via CB10
    08-08-13 08:27 PM
  5. rashed_alqallaf's Avatar
    u have install it but it dosn't working

    Posted via CB10
    08-08-13 08:31 PM
  6. thurask's Avatar
    What seems to be the problem?
    08-08-13 08:35 PM
  7. BigBadWulf's Avatar
    08-08-13 08:35 PM
  8. rashed_alqallaf's Avatar
    I am sure 100%

    Posted via CB10
    08-08-13 08:42 PM
  9. rashed_alqallaf's Avatar
    but idon't know the steps if you know please tell me:'(

    Posted via CB10
    08-08-13 08:44 PM
  10. rashed_alqallaf's Avatar
    what should I do now

    Posted via CB10
    08-08-13 08:59 PM
  11. BigBadWulf's Avatar
    but idon't know the steps if you know please tell me:'(

    Posted via CB10
    Basically:
    Download the autoloader
    Backup the phone through Link
    Close Link and disconnect phone
    Unzip the autoloader and run as administrator
    Turn off phone
    Connect phone when command prompt requests
    Wait for the OS to install
    Disconnect phone when command prompt is closed and phone booted
    Set up phone
    Open Link again, connect phone, restore backup
    Smile and dance with glee
    rashed_alqallaf likes this.
    08-08-13 09:14 PM
  12. habs_fan's Avatar
    I've told him and posted links in his other threads on how to upgrade your OS, how to downgrade to your carriers OS and other helps files. But I guess he can't read!?

    Posted from my Z10STL100-3/10.2.0.1047
    BigBadWulf likes this.
    08-08-13 09:27 PM
  13. BigBadWulf's Avatar
    I've told him and posted links in his other threads on how to upgrade your OS, how to downgrade to your carriers OS and other helps files. But I guess he can't read!?

    Posted from my Z10STL100-3/10.2.0.1047
    OP, please don't continue making new threads. Stick to this one, till the issue is resolved.
    08-08-13 09:37 PM
  14. kwm1337's Avatar
    Alright, there's a serious disconnect here on what's going on and I'm worried we're going to end up with a bricked device. .341 wasn't a full OS build, it was a dev OS. Firstly, the correct 341 needs to be loaded onto the phone from BlackBerry's website. The OP knew where to go the first time, you need to go back and get the correct one. Then after wiping the phone proceed with a 1047 if you want 10.2. Then I wouldn't recommend installing leaks from now on. Making these kind of mistakes and being unsure of how to recover, you are very close to having a unusable phone at which case I need to reiterate: We are not responsible for any damage done to your device, and it is recommended that you not continue to proceed with leak installs. Again this is to prevent you from making a mistake where recovery might be more difficult.
    MobileMadness002 likes this.
    08-08-13 09:43 PM

Similar Threads

  1. Dev Alpha B or Z10 [STL100-1/2/3/4]
    By kwm1337 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 3
    Last Post: 08-11-13, 04:30 PM
  2. 10.2 t-mobile browser problems
    By 90GTiGuy in forum BB10 Leaked/Beta OS
    Replies: 15
    Last Post: 08-10-13, 02:56 PM
  3. Can't get rid of de=date on my Q10
    By BroncoVAL in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-09-13, 11:24 AM
  4. Battery observation on Q10
    By Slff in forum BlackBerry Q10
    Replies: 7
    Last Post: 08-09-13, 11:06 AM
  5. How to use Skype when not on wifi?
    By Bdot-1 in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 08-09-13, 07:36 AM
LINK TO POST COPIED TO CLIPBOARD