1. JaimemarieG's Avatar
    I finally got a computer so I can now install 10.2 whatever on my Z10 (ATT).

    But there are so many threads on how to and links and Im sorry, but I am just confused. I already feel stupid so please any help is greatly appreciative...

    Please keep in mind, what is easy for you, is not necessarily easy for another, so play nice.
    03-26-14 07:44 PM
  2. habs_fan's Avatar
    http://forums.crackberry.com/showthread.php?t=916026
    Read the first post of this leak and try that just make sure u back up your device

    Posted via CB10
    JaimemarieG likes this.
    03-26-14 07:52 PM
  3. JaimemarieG's Avatar
    Thank you, still overwhelming but not as much, I have it downloading now

    Thanks again.
    03-26-14 08:08 PM
  4. habs_fan's Avatar
    If you have any problems just come back and ask, that's why we're here to help other BlackBerry users
    You'll love 10.2.1

    Posted via CB10
    03-26-14 08:14 PM
  5. Troublemakermk4's Avatar
    Have you also installed BlackBerry Link on your computer?
    03-26-14 09:21 PM
  6. JaimemarieG's Avatar
    Yep and I did a full backup and shut Link done.. Ran Sachesi and now it is stalled. Is this part normal? It has been at this pretty much since the beginning..

    I am overwhelmed ... plz help (to get 10.2 on my z10)-uhoh.png

    My phone is on airplane mode. I feel like I messed up somewhere.
    03-26-14 09:27 PM
  7. habs_fan's Avatar
    I've always used the auto loaders hopefully someone will come help soon!

    Posted via CB10
    03-26-14 09:29 PM
  8. JaimemarieG's Avatar
    I hope so!! I ran it again and it keeps stalling, like its getting disconnected or something..
    03-26-14 09:56 PM
  9. bb8900edit's Avatar
    I hope so!! I ran it again and it keeps stalling, like its getting disconnected or something..
    I've had to leave Link open when using sachesi because it kept disconnecting my phone. Once Link is open and the phone connected to it then sachesi was good and I went ahead with my install. I was on a Mac though.

    Posted via CB10
    03-26-14 09:58 PM
  10. Paul Ogorzow's Avatar
    Try to deactivate your anti virus programm. It dit the trick for me to stop it disconnecting.
    03-27-14 02:17 AM
  11. Troublemakermk4's Avatar
    You have a setting in BlackBerry Link that if you connect the Phone with the USB cable BlackBerry Link will not open automaticly but it stays closed, And you must set plainmode off.


    Posted via CB10
    03-27-14 06:37 AM
  12. JaimemarieG's Avatar
    It wasnt link, i manually shut it down it in task manager. It was my AV, turned it off and boom it worked. So now im on 10.2. Yippee!! Thanks everyone!!!

    Now to play around.

    Posted via CB10
    vgorous and eninrebmun like this.
    03-27-14 10:28 AM
  13. rockivy's Avatar
    Your gonna love 10.2.1!!

    A lot of great new features on this OS!!

    Enjoy, many hours of fun!

    From my Zed 30 running 10.2.1.537
    JaimemarieG likes this.
    03-27-14 11:15 AM
  14. blueyestm's Avatar
    Don't forget to install SNAP so you download android apks
    JaimemarieG likes this.
    03-27-14 12:38 PM
  15. Easy-G's Avatar
    Wow! I'm pumped for you!

    Posted via CB10
    03-27-14 07:57 PM

Similar Threads

  1. Can't send pictures over MMS on AT&T - Unlocked Z10 STL100-3
    By ravenskman1 in forum BlackBerry Z10
    Replies: 18
    Last Post: 04-10-15, 09:08 AM
  2. Replies: 8
    Last Post: 03-30-14, 12:33 PM
  3. Replies: 11
    Last Post: 03-27-14, 10:11 PM
  4. Dual Unboot z10
    By thor 311 in forum BlackBerry Z10
    Replies: 4
    Last Post: 03-26-14, 08:14 PM
  5. Replies: 1
    Last Post: 03-26-14, 07:27 PM
LINK TO POST COPIED TO CLIPBOARD