1. ckroboth's Avatar
    OK 4687 is loaded and working well, but curious if the radio from the recent VZW 2039 update could be used with 4687.

    I was able to get the Bar files for the VZ for 2039 using Sachesi. but having a hard time figuring out which are the radio files, and how to turn them into an Autoloader.

    Can someone point me to the directions, or help me along?
    07-27-13 11:52 AM
  2. wu-wei's Avatar
    I haven't seen any feedback on whether that combination will work, but building autoloaders is a snap. If you already have 4687 installed and just want to put the 2039 radio over top of that, then use sachesi to extract just the radio portion from a 2039 autoloader. Once you have that signed file (that will be the file extension), you can use sachesi to create a new autoloader with just that radio file. The process is pretty self-explanatory in the program.
    07-27-13 12:41 PM
  3. ckroboth's Avatar
    I haven't seen any feedback on whether that combination will work, but building autoloaders is a snap. If you already have 4687 installed and just want to put the 2039 radio over top of that, then use sachesi to extract just the radio portion from a 2039 autoloader. Once you have that signed file (that will be the file extension), you can use sachesi to create a new autoloader with just that radio file. The process is pretty self-explanatory in the program.
    Ok I have all the BAR files...They are all signed.bar. How do I get the signed radio from the BAR files?

    I know how to make the auto loader from there.

    Posted via CB10
    07-27-13 12:57 PM
  4. wu-wei's Avatar
    Ok I have all the BAR files...They are all signed.bar. How do I get the signed radio from the BAR files?

    I know how to make the auto loader from there.

    Posted via CB10
    If you have the radio bar, just install it with sachesi. That's the easiest way. No need for autoloader.
    07-27-13 01:28 PM
  5. ckroboth's Avatar
    Ok...will do.

    Posted via CB10
    07-27-13 01:30 PM
  6. ckroboth's Avatar
    Thanks for the help.. No look. Looks like .2xxx won't load onto .4xxx.

    Got a 500 install error.
    07-27-13 01:41 PM

Similar Threads

  1. Roaming issues - HELP
    By Jonathan2002 in forum BlackBerry Q10
    Replies: 13
    Last Post: 09-25-13, 12:01 AM
  2. Be Maps Pro fully featured Google Maps client for BB10
    By bitek in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 07-27-13, 03:30 PM
  3. New Z10 user - Z10 email still not sending. Help!
    By prains in forum BlackBerry Z10
    Replies: 3
    Last Post: 07-27-13, 11:31 AM
LINK TO POST COPIED TO CLIPBOARD